Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSODs after Mainboard and CPU Upgrade plus change to 64 bit Windows 7

24 Oct 2012   #11
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 

At post #6 I uninstalled previous USB wireless LAN adapter and replaced with another much newer adapter (D-Link DWA N 150) Have now downloaded the latest driver for the 'new' adapter, uninstalled and re-installed the adapter with the latest driver. I now await the next bsod. (I hope I am doing this properly). I am, of course, following Lord Krishna's advice as per your sig


My System SpecsSystem Spec
.
24 Oct 2012   #12
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by toranaboy View Post
At post #6 I uninstalled previous USB wireless LAN adapter and replaced with another much newer adapter (D-Link DWA N 150) Have now downloaded the latest driver for the 'new' adapter, uninstalled and re-installed the adapter with the latest driver. I now await the next bsod. (I hope I am doing this properly).
Let us know the results there, ok?
Quote   Quote: Originally Posted by toranaboy View Post
I am, of course, following Lord Krishna's advice as per your sig
I try to follow all the times, failed once ... for one time I expected.
My System SpecsSystem Spec
26 Oct 2012   #13
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 

It's been a couple of days since the last crash. It seems likely that you have identified the culprit. How long do you think I should wait before pronouncing the problem solved and disabling verifier (and offering my gratitude to you of course)? Verifier is not causing any noticeable performance problems.
My System SpecsSystem Spec
.

26 Oct 2012   #14
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Disable verifier now. It is no more required there.
My System SpecsSystem Spec
01 Nov 2012   #15
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 
Thanks to Arc

Well, I am confident that the culprit driver has been identified. It was for the NetComm NP 545 USB wireless ethernet adapter. It must have been the change from 32 bit to 64 bit windows that exposed the problem.

Thank you Arc for your assistance. I was operating beyond my modest level of competence when I came upon the forum and I would be struggling still but for your help. I also picked up a little hindu lore which was nice. I am uncertain how to make my appreciation for your efforts known to the administrators. Please advise. Also, I would be pleased to make a modest donation to a charity of your choosing by way of thanks.
My System SpecsSystem Spec
01 Nov 2012   #16
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Nice to know that your system is free from the issue now.

Happy to help, nothing else is required, thanks
My System SpecsSystem Spec
02 Nov 2012   #17
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 
netio.sys strikes again?

There is still a problem. Some days ago I installed qBittorrent (to replace BitComet) but have done nothing else to the system.
My System SpecsSystem Spec
03 Nov 2012   #18
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Code:
lmvm Dnetr28ux
start             end                 module name
fffff880`06012000 fffff880`061a5000   Dnetr28ux   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\Dnetr28ux.sys
    Image name: Dnetr28ux.sys
    Timestamp:        Thu Apr 28 11:48:18 2011 (4DB906AA)
    CheckSum:         00193FD2
    ImageSize:        00193000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Is it the latest?
My System SpecsSystem Spec
03 Nov 2012   #19
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 

I have had only the one crash. I have uploaded the compressed .dmp file. It is the latest and only dump since I prematurely declared the problem solved
My System SpecsSystem Spec
04 Nov 2012   #20
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 

Forgot to enable Driver verifier so have done so now.
My System SpecsSystem Spec
Reply

 BSODs after Mainboard and CPU Upgrade plus change to 64 bit Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New upgrade to windows 7 and black screen . How to change resolution.
Hi I am new to the forum so be patient with me . I have been stuck in this loop with my PC for two days now ( I know it sounds painful ) , but it's doing my head in . On my spare hard drive i have done a new install of XP and an upgrade to Windows 7 , all went well until the windows update . After...
Graphic Cards
Need help with mainboard and Windows 7
Hi all, I am using Windows 7 Ultimate X64 and an Asus P5L-VM 1394 and have 4 GB of RAM installed, but only 3,25 is usable. I think that this mainboard should support up to 8 GB, but only 3,25 is usable. Any ideas? Many thanks for any help!
Hardware & Devices
Windows 7 BSODs after upgrade from Vista
I have a two year old Acer Aspire that came with Vista Home 64 bit. Six weeks ago it crashed to a flashing cursor and I attempted to do a complete recovery following Acerís eRecovery procedure from their hidden partition. During that upgrade, there were several BSOD incidents so I wiped the hard...
BSOD Help and Support
Windows 7 install freezes at mainboard splash screen
I'm sorta stuck. I was trying to install windows 7 on another volume in my windows xp machine. I don't know if I was supposed to change in BIOS to the new volume or not, but I didn't. During the installation process when windows 7 rebooted the first time, it hangs at the mainboard splash...
Installation & Setup
Question about mainboard and CPU
Hi all, Have just registered on this forum and maybe someone can help me. I just want to get the most out of Windows 7 and there is no chipset drivers on asus website for Windows 7, just XP and Vista and they are from 2006 and 2007. for my Asus P5-lvm 1394 mainboard and I am using an Intel P4 3.2...
Hardware & Devices
Need help with my Mainboard.
I dont know exacly when or how this happened but it seems like sata ports 4 and 5 out of the total 6 has stopped showing up its connected hdd's in windows even tho they are visible in the bios. i have taken picture of my bios settings and bios post check at startup and the device manager inside...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App