Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen no signal after boot

26 Oct 2012   #1
brad93

Windows 7 Ultimate x64
 
 
Black screen no signal after boot

Hi, I recently built a computer for my first time. It was running fine whilst playing Arma 2, dayZ and dawn of war 2. I then installed Star Wars The Old Republic and everything went on fine until I went to play the game. The screen went black and the no signal message came up on my tv.

I could not do anything so I just turned my computer off and then back on again. When I then went to boot again in Normal mode, it just shows the windows logo and then does the same thing.

I have tried booting it in safe mode, and this works fine. I don't think it is anything to do with my monitor as it works in safe mode and also it's my tv which works with DVDs and anything on TV.

Could it possibly be something to do with the drivers? Although I have been playing other games fine until now. Or could it possibly be something such as a corrupt file or the game installed something else which won't work?

Someone also suggested that it might be something to do with the power going into the computer? They said it could be putting too mcuh power into it and it would cut out.

Any help would be much appreciated as I am still quite new to building PCs and stuff.

Thanks
Brad

I could also put in my system specs if you guys need it?


My System SpecsSystem Spec
.
27 Oct 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

My System SpecsSystem Spec
Reply

 Black screen no signal after boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Screen goes BLACK\NO SIGNAL then pc restarts. error 0x00000124
Hello windows Seven forums! Im new here. I started having a black screen problem like 30 days ago. I had this pc for 2 years, and it never happened. It mostly happens when im playng games. Screen sudenly goes black, and pc restarts :( Many people seens to have this problems, but I read it can...
BSOD Help and Support
Computer does not boot, black screen(no signal)
Hey I've been trying to trouble shoot this pc and so far I have the PC boot up CPU fans run, CD drive light blink, HDD spin etc but the screen shows it getting no signal. I have tried using a graphics card over the onboard video but the system doesn't have enough power to power the card. I think...
Hardware & Devices
Random Video Problem (Screen goes black, no signal)
I recently was playing the Mario Portal game and messing with the rendering settings then all the sudden my screen went black, the video signal was lost. I restarted the computer everything was fine then again today I was using itunes screen visualizer and the video gets lost and I had to restart...
Graphic Cards
PC boots then turn to black screen/no signal
I can boot fine in safe mode, then I tried disabling the display adapter and rebooted. This worked fine, turned it back on rebooted and it boots to black screen, then eventually says no signal and automatically reboots. I'm guessing it's a driver issue? I did download the new nVidia driver for...
Drivers
No Signal crash, Black screen
Hi I really hope someone out there can help me with this issue that i am having with my computer whilst i am playing world of warcraft. I seem to be getting a black screen after a random period of time and then the no signal sign pops up. the problem seems to intermittent for the most part but...
BSOD Help and Support
Games crash to black screen, monitor loses signal, computer reboots
Crashes happen anytime, result in a black or white screen, one time, it completed the loop and it had actually BSOD'd! I have the memory dump (hoping a forums wizard can come and save me!). Have tried disabling HDMI audio package drivers, overclocking and underclocking the video card. Does not...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App