Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD ndis.sys,0x000000D1, can only work in safe mode

28 Oct 2012   #11
Fxgator

Windows 7 64 bit
 
 

Thanks Arc - I tried that already and it sends me straight to the BSOD and then reboots again and at that point i just go into safe mode. I managed to save the memory dump in a .rar extension and have attached it below. Hopefully you or someone can help me with this.
I appreciate you and KoolKat77's help.
Thanks,
Fernando


My System SpecsSystem Spec
.
28 Oct 2012   #12
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Probably caused by : athrx.sys Atheros network adapter driver Update your network adapter driver:ATHEROS drivers for Microsoft Windows (Atheros?????)
My System SpecsSystem Spec
28 Oct 2012   #13
Fxgator

Windows 7 64 bit
 
 

Anthony - I saved the download to a flash drive from my laptop and then tried to install on my infected desktop. It won't let me do it because I can't access the network. I can only run in safe mode. I try to run in safe mode plus network but the PC goes right into the BSOD and then reboots. Any other suggestions? Were you able to look at the attachment I sent in my previous e-mail.
Thanks again for your help.
Fernando
My System SpecsSystem Spec
.

29 Oct 2012   #14
Fxgator

Windows 7 64 bit
 
 

Hi - Is there anyone out there that can help me with this issue. I attached the minidump in my previous posts. As I stated earlier, I cannot access the internet because safe mode with network just sends me to the same BSOD. Thanks to anyone who can help.
Fernando
My System SpecsSystem Spec
29 Oct 2012   #15
Fxgator

Windows 7 64 bit
 
 

I saved the download of Atheros (see previous post from Anthony) to a flash drive from my laptop and then tried to install on my infected desktop. It won't let me do it because I can't access the network. I can only run in safe mode. I try to run in safe mode plus network but the PC goes right into the BSOD and then reboots. Any other suggestions? Thanks again for your help.
Fernando
My System SpecsSystem Spec
29 Oct 2012   #16
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Fernando, you uninstall all your network adapter drivers from the Device manager.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "Network Adapters" by clicking on the triangle in front of it.
  5. Select one item under it, right click, uninstall.
  6. Continue the process of step 5 for all items under "Network Adapters"
  7. Now restart the computer. At restart, windows will auto configure the appropriate system driver.
Can you use network now? or it is still crashes? let us know.
My System SpecsSystem Spec
29 Oct 2012   #17
Fxgator

Windows 7 64 bit
 
 

Thank you very much Arc. I am now able to work in network mode. Attached is the data dump using your diagnostics tool. Please let me know what you find out.
Thanks again for your help.
Fernando
My System SpecsSystem Spec
29 Oct 2012   #18
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

How old the last crash is?

Is it after you have done the driver uninstallation?

If not, dont worry. You are safe now from Atheros network adapter driver caused crashes.
---------------------------------------
For your information .....
Code:
fffff880`031bea28  fffff880`03ebd297Unable to load image \SystemRoot\system32\DRIVERS\athrx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
 athrx+0x2e297
Code:
lmvm athrx
start             end                 module name
fffff880`03e8f000 fffff880`03ffd000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Sat Jun 06 03:40:06 2009 (4A2997BE)
    CheckSum:         0016EDA1
    ImageSize:        0016E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
So you can easily realize how old it was.
============================================
But, what made your network blocked? I have the answer.
Attachment 239054
Code:
fffff880`031be0d8  fffff880`01369857Unable to load image \SystemRoot\system32\drivers\mfehidk.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for mfehidk.sys
*** ERROR: Module load completed but symbols could not be loaded for mfehidk.sys
 mfehidk+0x72857
McAfee

Uninstall McAfee using McAfee removal tool, and install Microsoft Security Essentials - Microsoft Windows.

let us know the results.
My System SpecsSystem Spec
29 Oct 2012   #19
Fxgator

Windows 7 64 bit
 
 

Arc - you are a genius. It seems I am back up and running after I uninstalled the drivers. Also updated them with the latest versions. I will go ahead and delete McAfee. What is the best way to do a complete system backup so I have the latest in case this happens again? Is there a company or site you would recommend.
Once again I appreciate everyone's help with this.
Thank you,
Fernando
My System SpecsSystem Spec
29 Oct 2012   #20
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Fernando, I am no genius... those are very common info actually

For backup, we use either of these two ways ....
You choose which one suits you.

And, as far as you are not uninstalling McAfee, you are not safe, ok ?

So, let us know it it troubles again.
My System SpecsSystem Spec
Reply

 BSOD ndis.sys,0x000000D1, can only work in safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
What does it mean when I can work in Safe Mode but normal mode is unus
The other day I booted up my notebook in the morning and was reading the news when my browser froze, then the entire system locked up. Now it takes an absurd amount of time to boot up and once I'm in, the system once again freezes if I try to do anything. I am able to get into Safe Mode and it runs...
Performance & Maintenance
BSOD when entering sleep mode NDIS.Sys
Hello everyone, I have been reading these forums for the past week and none of them have solved my problem. Currently I am on Windows 7 Ultimate x64. I have just installed a new wireless network adapter. Previous to that I had installed an older card from Belkin (F5D7000) Which started my blue...
BSOD Help and Support
BSOD While Booting, Safe mode doesn't work, new build
Hello everyone, I just built a desktop with brand new hardware, all except the hard drive, which is taken from my old system. The hard drive has the OS from my old system (which was working fine) plus all of the data. Now, the hardware on the system seem to be working fine, but it goes to...
BSOD Help and Support
Only work in safe mode!
I have read multiple other posts that are similar to this issue but seem to be a different issue. Here is what I have done thus far. Reinstall windows Disable all startup items before and after the reinstall start in safe mode The only way that I am able to do anything with the computer...
Performance & Maintenance
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App