Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSoD 116 when using GPU - GTX 670

03 Nov 2012   #11
Technohazard

Windows 7 Home Premium 64bit
 
 

Anytime! And actually I think I received my first BSoD about one or two weeks in. It was a BCCode: 117 different from this current BCCode: 116. The 117 was resolved. The 116 has been happening for about two weeks now.

I don't have another graphics card laying around or could borrow but I do have ab on-board GPU I will test.


My System SpecsSystem Spec
.
03 Nov 2012   #12
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

I see. Keep us posted
My System SpecsSystem Spec
03 Nov 2012   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Well it appears to be a faulty GPU but from my personal experience ASRock board ain't the sharpest tool in the shed. You might try another PCIe slot for the GPU and see if that helps.
My System SpecsSystem Spec
.

05 Nov 2012   #14
Technohazard

Windows 7 Home Premium 64bit
 
 

Well after 2 days of testing, my BSoD issue has seemed be resolved. I took my graphics card out and tested my on-board GPU. Didn't get any BSoDs. Reconnected my graphics card and still haven't gotten a BSoD after about two days. It seems the issue has been fixed by simply downloading the drivers in Koolkat's first post and reconnecting my graphics card to the same PCIe slot.

Thanks for the help guys!

(SOLVED)
My System SpecsSystem Spec
05 Nov 2012   #15
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Please observe for a week or more and let us know if the problem returns.
My System SpecsSystem Spec
06 Nov 2012   #16
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

the GPU may not have been properly seated in the slot or the power connectors were a bit off. Good news at any rate.
My System SpecsSystem Spec
14 Nov 2012   #17
Technohazard

Windows 7 Home Premium 64bit
 
 

Okay, so.

It's been a week and still no issues with BSoDs. I think I can safely say the issue is solved.

Again, thanks for the help Koolkat and Britton!
My System SpecsSystem Spec
14 Nov 2012   #18
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

That's great

You may mark the thread as solved by clicking on the button on the right corner, good luck
My System SpecsSystem Spec
14 Nov 2012   #19
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You're welcome! Post back if any problems.
My System SpecsSystem Spec
Reply

 BSoD 116 when using GPU - GTX 670




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App