Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: BSOD's, Hangs, Freezes. Happens while gaming, skyping, or idling.

03 Nov 2012   #1

Windows 7 Home Premium SP1, 64bit
 
 
BSOD's, Hangs, Freezes. Happens while gaming, skyping, or idling.

Hi there.

I've been having a lot of trouble lately with freezes and hangs, which either lead to me force-resetting my computer, or to BSOD's.
As of several months ago, I was getting hangs and slowdowns to my computer, applications including windows explorer would cease to respond, task manager couldn't be opened, and ctrl+alt+delete wouldn't have any effect. I can system file checker, check disk, and a number of scans to no avail. The issue was that for up to ten minutes after logging onto my account, my computer would become extremely lazy, hanging when opening a single window, with the HD either making noises as though it were about to start, or being entirely silent. It was as though the computer wasn't even attempting to complete the task.
On the occasions I brought up task manager or resource manager, they didn't indicate any CPU hogging processes; there just wasn't any activity for 2-10 minutes until SOMETHING happened.

That was the first part of the issue.

One week ago, my computer would only boot into startup repair. The same array of checks returned nothing, so I copied data to an external drive, and formatted. I noticed at this time the C: drive had been replaced by a smaller system-restricted partition, with all my files having been moved over to D: drive. I'm not sure what caused this, or if it were even related.

After formatting, I did a clean windows 7 x64 install, and copied over my necessary files. The hangs that were commonplace but only inconvenient began again with a vengeance. The hangs didn't only last for the initial 5ish minutes of startup, they could strike at any time. These hangs occurred in a number of applications, not limited to Steam starting up and loading, Skype calls, Chrome opening new web pages, Torchlight 2 in a boss fight, Dota2 while spectating, and even while right clicking my C: drive to open the properties window.

(I apologise if this is a bit long winded, I'm not sure which parts will provide clues as to what the issue is)

So I'm at the end of my rope. The hangs now aren't only limited to the initial few minutes of launch, and I'm still not sure what is causing them. Worst case scenario, I reinstall again with a new HD/SSD and memory, and hope those were the causes.

Attached is the SF_Diagnostic dump. My system specs have been filled out. Hopefully the problem is apparent and I'll be able to submit my assignments and graduate.

TL;DR. I'm running a year-old copy of W7x64. For a reason I can't pinpoint, I get hangs where each process in turn will become unresponsive with no discernible trigger. The hangs are characterized by the usual busy-sounds of my HD stopping or stuttering. Sometimes if I leave the computer for long enough while hanging, it will crash to BSOD. Sometimes I have to manually restart it.

I'll check back tomorrow to see if there's anything I've forgotten to do in regards to this thread. Meanwhile I'll run more checks. Thanks in advance.

EDIT #1, within 5 minutes:
I forgot to mention, checking event logs I came across this error. The only error that appeared at around the time of the hangs.

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

I can't make head nor tails of this.

My System SpecsSystem Spec
03 Nov 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Welcome aboard.

Update your display driver.
Code:
lmvm atikmdag
start             end                 module name
fffff880`04c8a000 fffff880`0549b000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Nov 26 08:16:44 2010 (4CEF1F94)
    CheckSum:         007CA105
    ImageSize:        00811000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
It id too old. Get it from AMD Graphics Drivers & Software

Get rid of intel rapid storage.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "Disc Drives" by clicking on the triangle in front of it.
  5. Select one item under it, right click, uninstall.
  6. Continue the process for all items under "Disc Drives"
  7. Now restart the computer. At restart, windows will auto configure the appropriate system driver, msahci.sys.
Let us know the result.
My System SpecsSystem Spec
03 Nov 2012   #3

Windows 7 Home Premium SP1, 64bit
 
 

Hey Arc,

I gave your suggestions a shot.
Uninstalled the driver for my HD in device manager. Restarted into normal-boot and ran the ATI driver configuration. I saw that Intel's rapid storage still ran on startup. Just to be on the safe side since I only have one HD, I've disabled that. Was that a bad move?

Despite these two fixes, I'm still getting some semblance of the old issues. The HD does intermittent clicks when trying to work, as opposed to constantly making working sounds (sorry, I'm not entirely sure how to describe it. It's similar to someone trying to start up a car that won't take. Effort, pause, effort, pause, effort, pause.)

Strangely seems to be related to certain programs, getting aggravated hangs when Chrome or Steam start working heavily. It looked promising for a while, but the hangs are fully back now; though they don't end in crashes unless I queue up a bunch of demanding actions.
It took almost half an hour for the computer to recover from the clicks, pause-for-five-seconds, clicks, pause-for-five-seconds etc. thing my HD is doing.
During this time, even simple tasks take much longer; it took three full minutes to bring up the right click menu after right clicking on my computer. Three minutes of resource monitor showing "explorer.exe is not responding"

On other forums, I've found posts that mention very similar issues, none of which have been resolved. One post suggested there was an issue with my SATA/ATAPI drivers that I installed, and that I should use Windows 7's inbuilt drivers, as they're slower but more stable.

TL;DR - The problem still manifests after updating drivers and attempting to cancel intel rapid storage technology. The issue is still characterized by the HD making noises as though it were starting to work, then pausing for 5 seconds, and repeating these two steps until something happens and it either hangs and becomes unresponsive/crashes, or it miraculously starts working again.

After that brief period of elation I'm back to disappointment. Are there any other steps I should take to diagnose the issue? Thank's again.

EDIT:
Checked event viewer, there are two recent events that I hadn't seen before.

"The shadow copies of volume C: were aborted because of an IO failure on volume C:."

"The device, \Device\Ide\iaStor0, did not respond within the timeout period."

I assume the latter is because I've disabled intel rapid storage.

EDIT #2:
Just ran a SeaTools scan and it returned a FAIL.
I'm going to run the bootable version of the scan, and I'll check back once that's done, perhaps 7-8 hours.

EDIT #3:
Before I run the bootable scan, I saw another thread that recommended running CrystalDiskInfo then posting what comes up. I've done that, and I'll attach the image.

Attachment 239881
My System SpecsSystem Spec
.


04 Nov 2012   #4

Windows 7 Home Premium SP1, 64bit
 
 

Update:
Just scanned the computer from bootable Seatools.
It returned an error that no detectable drives were found.

Running the Seatools scan returned this log:

11/4/2012 4:32:12 PM
Model: WDC WD20EARX-00PASB0
Serial Number: WD-WMAZA5812957
Firmware Revision: 51.0AB51
Long Generic - Started 11/4/2012 4:32:12 PM
Long Generic Aborted 11/4/2012 4:33:25 PM
Long Generic - Started 11/4/2012 4:35:06 PM
Long Generic - FAIL 11/4/2012 5:21:06 PM
SMART - Pass 11/4/2012 9:24:07 PM
Short DST - Started 11/4/2012 9:24:46 PM
Short DST - FAIL 11/4/2012 9:25:01 PM
Identify - Started 11/4/2012 9:30:01 PM
Short DST - Started 11/4/2012 9:32:05 PM
Short DST - FAIL 11/4/2012 9:33:36 PM

---

Judging from what I've read recently, the best course of action might just be for me to grab a new HDD/SSD. I wish I could better understand what has happened.

I'll wait a day to see if there's any miracles or revelations before I close this thread.

Thanks!
My System SpecsSystem Spec
04 Nov 2012   #5
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

I guess you are right with your decision. Unfortunate, but true.
My System SpecsSystem Spec
Reply

 BSOD's, Hangs, Freezes. Happens while gaming, skyping, or idling.





Thread Tools



Similar help and support threads for2: BSOD's, Hangs, Freezes. Happens while gaming, skyping, or idling.
Thread Forum
Solved Various BSOD's while gaming, surfing, idling. BSOD Help and Support
BSOD PFN_LIST_CORRUPT. Happens anytime- hot or cold, idling or gaming BSOD Help and Support
Constant soft hangs, freezes, no BSOD BSOD Help and Support
win 7 hangs on startup and freezes or BSOD 0x000000d1 within 1 min BSOD Help and Support
Solved Multiple BSOD's while gaming, idling. BSOD Help and Support
BSOD while idling/under minimal load or gaming BSOD Help and Support
7 Pro freezes/hangs up randomly - no BSOD no error code BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33