Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when running WEI (0xa0000001, atikmdag.sys, ntoskrnl.exe)

11 Nov 2012   #1
jamehze

Windows 7 Ultimate x64
 
 
BSOD when running WEI (0xa0000001, atikmdag.sys, ntoskrnl.exe)

Hi all,

I've been running this computer for about 2 months now. While playing some games or re-running WEI I get random BSODs. I ran CineBench and OCCT and have no errors with my GPU. I ran Memtest and my RAM checked out fine. My max temps for my CPU and GPU are 58C and for my 66C respectively. I have not overclocked yet, but was planning on doing so. I also ran the sfc /scannow command 3 times as an administrator.

I've removed the AMD Catalyst drivers using drive sweeper and reinstalled to 12.11 beta 4 with no success. It looks to be display drivers causing the problem, but I don't know what else to do.

My specs are:
CPU: i5 3570K
CPU Cooler: Cooler Master Hyper 212+
Motherboard: Gigabyte z77x-UD3H
GPU: PowerColor PCS+ AX7870 2GBD5-2DHPP GHz Edition
PSU: OCZ ModXStream Pro 700W
RAM: Pareema 8GB DDR3 1333
HD: Samsung 830 128Gb SSD

I've attached the BSOD dump below.


My System SpecsSystem Spec
.
11 Nov 2012   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello there!

Seems like the crashes are random we have to do some troubleshooting. Update your SSD Firmware. Update the drivers older than 2009.

Run SFC Scannow : SFC /SCANNOW to Repair Windows 7 Files

For ATI check this thread STOP 0x116: VIDEO_TDR_ERROR troubleshooting

*** 3rd PARTY DRIVER LIST ***

Code:

AmdTools64.sys              Mon Apr 28 22:33:39 2008 (4816036B)
AtihdW76.sys                Fri May 11 13:55:40 2012 (4FACCD04)
BazisVirtualCDBus.sys       Mon Aug  8 23:41:12 2011 (4E4026C0)
HECIx64.sys                 Tue Jul  3 03:44:58 2012 (4FF21D62)
HWiNFO64A.SYS               Thu May 10 18:35:19 2012 (4FABBD0F)
L1C62x64.sys                Thu Jul 19 08:25:34 2012 (50077726)
MijXfilt.sys                Sat May 12 09:57:12 2012 (4FADE6A0)
MpFilter.sys                Fri Aug 24 04:33:14 2012 (5036B6B2)
ViaHub3.sys                 Fri Jan 20 10:09:13 2012 (4F18EFF1)
amdxata.sys                 Fri Mar 19 21:48:18 2010 (4BA3A3CA)
atikmdag.sys                Tue Oct 23 07:53:58 2012 (5085FFBE)
atikmdag.sys                Fri Sep 28 07:44:57 2012 (50650821)
atikmpag.sys                Tue Oct 23 07:57:36 2012 (50860098)
atikmpag.sys                Fri Sep 28 06:42:52 2012 (5064F994)
dump_iaStorA.sys            Fri Aug 17 02:02:56 2012 (502D58F8)
iaStorA.sys                 Fri Aug 17 02:02:56 2012 (502D58F8)
iaStorF.sys                 Fri Aug 17 02:02:59 2012 (502D58FB)
intelppm.sys                Tue Jul 14 04:49:25 2009 (4A5BC0FD)
iusb3hcs.sys                Mon May 21 12:53:42 2012 (4FB9ED7E)
iusb3hub.sys                Mon May 21 12:51:36 2012 (4FB9ED00)
iusb3xhc.sys                Mon May 21 12:51:40 2012 (4FB9ED04)
mv_process.sys              Tue Feb 22 14:52:20 2011 (4D63804C)
mvs91xx.sys                 Thu Jan 19 12:21:00 2012 (4F17BD54)
mvxxmm.sys                  Thu Jan 19 12:20:44 2012 (4F17BD44)
snapman.sys                 Wed Mar  9 18:52:38 2011 (4D777F1E)
speedfan.sys                Fri Mar 18 21:38:46 2011 (4D83838E)
timntr.sys                  Thu Jul 29 22:59:24 2010 (4C51BA74)
viahduaa.sys                Fri Aug  3 07:01:13 2012 (501B29E1)
vididr.sys                  Tue Apr 12 17:01:24 2011 (4DA4380C)
vsflt53.sys                 Tue Apr 12 17:01:35 2011 (4DA43817)
xhcdrv.sys                  Fri Jan 20 10:09:02 2012 (4F18EFE6)
xusb21.sys                  Wed Apr  8 19:58:44 2009 (49DCB49C)






http://www.carrona.org/drivers/driver.php?id=AmdTools64.sys
http://www.carrona.org/drivers/driver.php?id=AtihdW76.sys
http://www.carrona.org/drivers/driver.php?id=BazisVirtualCDBus.sys
http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
http://www.carrona.org/drivers/driver.php?id=HWiNFO64A.SYS
http://www.carrona.org/drivers/driver.php?id=L1C62x64.sys
http://www.carrona.org/drivers/driver.php?id=MijXfilt.sys
http://www.carrona.org/drivers/driver.php?id=MpFilter.sys
http://www.carrona.org/drivers/driver.php?id=ViaHub3.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
dump_iaStorA.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys
http://www.carrona.org/drivers/driver.php?id=iaStorF.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=iusb3hcs.sys
http://www.carrona.org/drivers/driver.php?id=iusb3hub.sys
http://www.carrona.org/drivers/driver.php?id=iusb3xhc.sys
mv_process.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=mvs91xx.sys
http://www.carrona.org/drivers/driver.php?id=mvxxmm.sys
http://www.carrona.org/drivers/driver.php?id=snapman.sys
http://www.carrona.org/drivers/driver.php?id=speedfan.sys
http://www.carrona.org/drivers/driver.php?id=timntr.sys
http://www.carrona.org/drivers/driver.php?id=viahduaa.sys
http://www.carrona.org/drivers/driver.php?id=vididr.sys
http://www.carrona.org/drivers/driver.php?id=vsflt53.sys
http://www.carrona.org/drivers/driver.php?id=xhcdrv.sys
http://www.carrona.org/drivers/driver.php?id=xusb21.sys
Check this article to know how to update the Drivers : How to Update Drivers on Windows 7 | Captain Debugger

Bugcheck:
Code:

Debug session time: Sun Nov 11 09:51:04.466 2012 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\111012-6630-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:02:56.855
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
BugCheck A0000001, {5, 0, 0, 0}
Probably caused by : atikmdag.sys ( atikmdag+22a4c )
Bugcheck code a0000001
Arguments: 
Arg1: 0000000000000005
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  WinSAT.exe
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+22a4c
MaxSpeed:     3400
CurrentSpeed: 3403
BiosVersion = F17
BiosReleaseDate = 08/22/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = To be filled by O.E.M.
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Debug session time: Sun Nov 11 09:47:27.105 2012 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\111012-5974-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:20:05.120
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
BugCheck A0000001, {5, 0, 0, 0}
Probably caused by : atikmdag.sys ( atikmdag+22a4c )
Bugcheck code a0000001
Arguments: 
Arg1: 0000000000000005
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  prime95.exe
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+22a4c
MaxSpeed:     3400
CurrentSpeed: 3403
BiosVersion = F17
BiosReleaseDate = 08/22/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = To be filled by O.E.M.
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Debug session time: Sun Nov 11 08:40:18.925 2012 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\111012-7020-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:02:22.939
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
BugCheck A0000001, {5, 0, 0, 0}
Probably caused by : atikmdag.sys ( atikmdag+22a4c )
Bugcheck code a0000001
Arguments: 
Arg1: 0000000000000005
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+22a4c
MaxSpeed:     3400
CurrentSpeed: 3403
BiosVersion = F17
BiosReleaseDate = 08/22/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = To be filled by O.E.M.
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Debug session time: Sun Nov 11 08:18:46.217 2012 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\111012-7035-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:11:30.606
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
BugCheck A0000001, {5, 0, 0, 0}
Probably caused by : atikmdag.sys ( atikmdag+22a4c )
Bugcheck code a0000001
Arguments: 
Arg1: 0000000000000005
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  WinSAT.exe
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+22a4c
MaxSpeed:     3400
CurrentSpeed: 3403
BiosVersion = F17
BiosReleaseDate = 08/22/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = To be filled by O.E.M.
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Debug session time: Sun Nov 11 08:06:41.576 2012 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\111012-6177-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:02:11.591
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
BugCheck 10D, {5, 0, 1202, fffffa800b43c550}
*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
Probably caused by : MijXfilt.sys ( MijXfilt+363a )
Bugcheck code 0000010D
Arguments: 
Arg1: 0000000000000005, A framework object handle of the incorrect type was passed to
	a framework object method.
Arg2: 0000000000000000, The handle value passed in.
Arg3: 0000000000001202, Reserved.
Arg4: fffffa800b43c550, Reserved.
BUGCHECK_STR:  0x10D_5
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  DS3_Tool.exe
FAILURE_BUCKET_ID:  X64_0x10D_5_MijXfilt+363a
MaxSpeed:     3400
CurrentSpeed: 3403
BiosVersion = F17
BiosReleaseDate = 08/22/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = To be filled by O.E.M.
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Debug session time: Sun Nov 11 07:37:35.753 2012 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\111012-7098-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 1:06:29.142
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
BugCheck A0000001, {5, 0, 0, 0}
Probably caused by : atikmdag.sys ( atikmdag+223e2 )
Bugcheck code a0000001
Arguments: 
Arg1: 0000000000000005
Arg2: 0000000000000000
Arg3: 0000000000000000
Arg4: 0000000000000000
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+223e2
MaxSpeed:     3400
CurrentSpeed: 3403
BiosVersion = F17
BiosReleaseDate = 08/22/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = To be filled by O.E.M.
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Debug session time: Sun Nov 11 06:30:32.228 2012 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\111012-4992-01.dmp]
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
System Uptime: 0 days 0:03:01.617
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
BugCheck 10D, {5, 0, 1202, fffffa800c02a010}
*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
Probably caused by : MijXfilt.sys ( MijXfilt+363a )
Bugcheck code 0000010D
Arguments: 
Arg1: 0000000000000005, A framework object handle of the incorrect type was passed to
	a framework object method.
Arg2: 0000000000000000, The handle value passed in.
Arg3: 0000000000001202, Reserved.
Arg4: fffffa800c02a010, Reserved.
BUGCHECK_STR:  0x10D_5
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  DS3_Tool.exe
FAILURE_BUCKET_ID:  X64_0x10D_5_MijXfilt+363a
MaxSpeed:     3400
CurrentSpeed: 3403
BiosVersion = F17
BiosReleaseDate = 08/22/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = To be filled by O.E.M.
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
My System SpecsSystem Spec
11 Nov 2012   #3
jamehze

Windows 7 Ultimate x64
 
 

AMD drive updater says these are up to date.
AmdTools64.sys Mon Apr 28 22:33:39 2008 (4816036B)
amdxata.sys Fri Mar 19 21:48:18 2010 (4BA3A3CA)

Part of Microsoft Windows and I have all the updates installed.
intelppm.sys Tue Jul 14 04:49:25 2009 (4A5BC0FD)

Acronis and is up to date.
timntr.sys Thu Jul 29 22:59:24 2010 (4C51BA74)

MotionJoy and is up to date.
xusb21.sys Wed Apr 8 19:58:44 2009 (49DCB49C)

I checked everything before 2010 and they all seem to be up to date even though they're a few years old. I also reupdated my ssd firmware.

I also ran the sfc /scannow command 3 times and was all clear. I read the link you provided and I'm guessing it's a video card problem. I tried a furmark stress test and the display adapter crashed in 2 min. I'm running a video memory stress test now, but I think I may need to return the video card...
My System SpecsSystem Spec
.

Reply

 BSOD when running WEI (0xa0000001, atikmdag.sys, ntoskrnl.exe)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD While Gaming 0xA0000001 Atikmdag.sys
Hello, I have been having on ongoing issues with atikmdag.sys. This all started with BF3 after playing for 10 minutes, than it happened again, after about 1 hour and 30 minutes in. Then I move onto Borderlands 2 a few days later, and about 2 hours in, same exact BSOD. Then after about 3 hours in...
BSOD Help and Support
BSOD randomly, started freezing, ntoskrnl.exe and atikmdag.sys
I have a 6 months old computer and I've been getting BSODs for a few weeks now but it started recently freezing so I'm having to type this from safe mode. I tried fixing the atikmdag.sys BSOD but with no results.
BSOD Help and Support
BSOD ATIKMDAG.sys 0x50, ntoskrnl.exe,etc (ASUS k42JA)
hi guys im new in here and English is not my main language so 1st of all im sorry for bad my bad English im using laptop Type :ASUS K42JA RAM : 2 x 4 gb corsair VGA : ati radeon 5730 2gb ( CCC 13.5 beta ) HDD : 500gb 5400rpm ( stock ) anti virus ...
BSOD Help and Support
BSOD ntoskrnl.exe then atikmdag.sys errors. Please help! - wyles
I'm at my wits end on this. For months now Ive been getting BSOD errors. Different kinds, mostly ntoskrnl.exe errors. Memory modules appear to be well, uninstalled avg as i heard it could cause problems, purchased avast yesterday and installed it. Did a repair install of windows 7 64-bit home...
BSOD Help and Support
BSOD ntoskrnl, atikmdag, win32k, dxgmms, fltmgr,..
Hello from Belgium, A friend keeps getting BSOD. Very random. One time while playing online games, sometimes when the computer is just on, others when surfing,... I can't figure out what to do. I've updated all the drivers with driver genius but the blue screens keep coming. ...
BSOD Help and Support
Random BSOD: ntoskrnl.exe, afd.sys, tcpip.sys, atikmdag.sys & win32k.s
Hi all, Been getting a few BSODs over the past couple of days. No particular time it happens, could be playing a game or browsing the net. I haven't changed any hardware and no software has been installed in this time. Upgraded my graphics last month but thats about it. I've uploaded a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 00:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App