Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after Using Blackmagic and New Ram

23 Nov 2012   #11
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Leave the BlackMagic unplugged for testing, let's see if we can make sure the RAM is stable first.
The RAM look ok in the CPUZ snips.

Did you check the CPU core temps?

Go to your BIOS and tell us what the CPU, RAM and the CPU Integrated Memory Controller voltages are, need these settings in order to make adjustments.
For the DRAM (Memory voltage) and Integrated Memory Controller voltages (System Agent voltage) in your BIOS go to Advanced Setup > Performance > Memory.
Post the voltages here.
1. Memory voltage
2. System Agent voltage

Run memtest86+ for 7 full passes, with all RAM cards installed.
Best to run overnight as depending on the amount of RAM you have may take several hours.
If you get any errors you can stop the test.

RAM - Test with Memtest86+

Found threads on this issue, seems Intel's BIOS is/was having problems, some people fixed it by adjusting some RAM settings.
There are several newer BIOS versions than yours, if you have never updated BIOS let us know this can be tricky, the latest version is Intel® Desktop Board DZ77BH-55K BIOS, click on 'BIOS' in the upper right box.

A USB3 motherboard issue in this thread: Intel Bios Engineers (DZ77BH-55K)
Have you tried connecting the BM to the Intel USB3 port on the back of the computer?


My System SpecsSystem Spec
.
Reply

 BSOD after Using Blackmagic and New Ram




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD While installing Blackmagic Intensity Pro Driver
For a very long time ive gotten random blue screens, mostly while using adobe premiere CS6 (though it may be a coincidence). Recently, in order to put an end to it, I bought a new SSD and put a fresh copy of windows on it. Things were fine for a few days, but just today I got yet another BSOD...
BSOD Help and Support
random BSOD Lenovo W530+Blackmagic ultrastudio SDI
Hi All, I have a BSOD problem. I am using Lenovo W530/win7 64 bit with Blackmagic Ultrastudio SDI Video Capture card. These blue screens happen at random. I guess it has to do with the capture card, as they always appeared while capturing video, plus Video Capture cards in general (and...
BSOD Help and Support
Blackmagic intensity pro HDMI
Anyone tried one of these yet? I have one but I I have not figured out how to run it on my system yet. It installed fine with the latest program and drivers off the Blackmagic website.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App