Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP! PC fails at first initial boot (No Error on Windows Logs)

29 Nov 2012   #1
SlimShady58

Windows 7 Ultimate 32-Bit
 
 
HELP! PC fails at first initial boot (No Error on Windows Logs)

Ok my problem is, my PC just doesn't boot at initial boot-up. At first I thought it was just Windows Update but now it's something else. I ran Startup Recovery and it said that an unidentified system configuration. The last modification I did was installing a new LED Monitor with higher resolutions. My last Monitor was a Samsung SyncMaster 540 N which was a 1024x768 monitor. This new one is now at 1366x768 tops but its on 1280x768.

After a reset, machine works perfectly fine and there's no error logs accompanied.

It gets stuck at the Starting Windows Screen at initial boot.


My System SpecsSystem Spec
.
29 Nov 2012   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by SlimShady58 View Post
Ok my problem is, my PC just doesn't boot at initial boot-up. At first I thought it was just Windows Update but now it's something else. I ran Startup Recovery and it said that an unidentified system configuration. The last modification I did was installing a new LED Monitor with higher resolutions. My last Monitor was a Samsung SyncMaster 540 N which was a 1024x768 monitor. This new one is now at 1366x768 tops but its on 1280x768.

After a reset, machine works perfectly fine and there's no error logs accompanied.

It gets stuck at the Starting Windows Screen at initial boot.
What do you mean by saying "Startup Recovery"? Do you mean this? Startup Repair
It did start automatically after a boot failure?

What do you mean by "reset"? Just ctrl-alt-del, exit recovery environment and reboot.
My System SpecsSystem Spec
29 Nov 2012   #3
SlimShady58

Windows 7 Ultimate 32-Bit
 
 

Reset as in the Reset button on my CPU and Startup Repair as the one that you showed except mine was built in.
My System SpecsSystem Spec
.

30 Nov 2012   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I ran Startup Recovery and it said that an unidentified system configuration
=>What does it say exactly?

Post file C:\windows\System32\LogFiles\Srt\SrtTrail.txt please
My System SpecsSystem Spec
30 Nov 2012   #5
SlimShady58

Windows 7 Ultimate 32-Bit
 
 

Here it is.
My System SpecsSystem Spec
30 Nov 2012   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by SlimShady58 View Post
Here it is.
All entries have Result: Completed successfully. Error code = 0x0 , so succesfull...no error. Only the last one fails Which is quite normal. It didn't fix anything at all!!

Test 1: reboot a few times. Works succesfully?
My System SpecsSystem Spec
30 Nov 2012   #7
SlimShady58

Windows 7 Ultimate 32-Bit
 
 

Today, it booted quickly no problems attached but I bet it will do it again in a few weeks as usual. What could be the possible cause of this?
My System SpecsSystem Spec
30 Nov 2012   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Maybe harddisk doesn't spin fast enough yet. Maybe not enough power when powering up from cold boot.
Next time enter bios on boot... wait a few seconds and escape from bios (don't change anything).
My System SpecsSystem Spec
30 Nov 2012   #9
SlimShady58

Windows 7 Ultimate 32-Bit
 
 

Thanks for the help I really appreciate it!
My System SpecsSystem Spec
Reply

 HELP! PC fails at first initial boot (No Error on Windows Logs)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows fails to boot, startup repair fails to fix
Hello more knowledgeable person than myself. I've been having trouble trying to get my computer to boot; I'd noticed a drop in performance (still unsure why) so decided to boot up in safe mode and poke around - it was not my original intention to install Advanced SystemCare 5.3.0 but somehow it...
General Discussion
Windows Update Error 800F0900, my logs.
Hi, my Windows Update on my PC running Windows 7 64 bit is unable to update and gives the error code 800F0900. I have followed your instructions and ran SURT and SCF scan, my CBS folder is attached. Thanks to anyone that can help, this problem has been driving me nuts for ages!. Cheers and...
Windows Updates & Activation
Initial Backup fails Isufficient Storage
I am running Windows 7 Home Premium. On C:\ 83.5 GB space used, on G:\ (external drive) 930 GB free. The initial Windows Backup up failed 'Insufficient Storage', Exception Code 0x8100009. This also occurred when I tried to backup to D:\ 395 GB free. Any ideas?
Backup and Restore
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
Laptop Won't Boot, can't get past Initial Windows Screen
Not sure if I'm posting this in the right section. If I've put this in the wrong area, you have my apologies. My laptop has had an immense amount of trouble booting over the past couple of weeks. I've google searched and tried every trick I could find to fix the problem, but things have only...
General Discussion
Windows 7 Startup Error Failure To Initial Environment (MFC)
When I start Windows 7 about 30 seconds after the login, I see an error message popping up that says: "Failed to initial environment". In the task bar I see the an icon that writes MFC, which is the program that gives the error message. I looked in my task manager under processes if I see MFC, but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App