Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, other issues after factory reset on new laptop HDD


30 Nov 2012   #1

Windows 7 Premium 64-bit
 
 
BSOD [ntoskrnl.exe], other issues after factory reset on new HDD

Hello! I'm having some major problems with my laptop and I was hoping for some troubleshooting assistance. A short history, first. You can skip down to the bold if you don't think you need any context.

A few weeks ago I started getting regular BSoD (not the one I'm reporting now) on my Acer laptop, as well as errors when attempting to write to the drive, followed by the dreaded 'click of doom'. I knew I was dealing with a failing hard drive so I immediately purchased a new one and backed up data manually (I also keep a regular backup via Acronis).

The new hard drive arrived, I hooked it in and attempted to restore the full Acronis backup. No good, backup corrupt. Of course I don't have another one, that's way too smart for me. Fine, I think - I'll use Acronis' drive clone to copy everything over directly, since the failing hard drive still has some spins left. That didn't work either, as Acronis gets totally jacked up when it has to talk to bad sectors.

At this point I switched to Clonezilla, which 'worked' but did what I found out over another eight hours of troubleshooting was nearly irreparable damage to the MBR or file structure on the fresh drive. The only thing I could do with the new drive at this point was run Acer's factory reset from the recovery partition, which somehow arrived intact on the new drive.

So I did that, and miraculously it worked. I began transferring files back over from my manual backup, and reinstalling programs, starting with Steam and World of Warcraft which were what originally crashed and gave me some early warning of the impending HDD failure.

So I fire up WoW. Bam, blue screen within two minutes. Different one than I had before, and the logs don't show any signs of HDD failure redux. In fact, further testing and delving leads me to believe I'm dealing with either a driver problem or a VBIOS problem; my system specs are way, way good enough to run WoW at high settings and get ~40-60 fps, but I was getting around 2 the next time I tried opening it. I haven't gotten any other BSoD since the first one, but I've noticed visual aberrations when viewing multimedia, surfing or doing homework that weren't present before. I tried updating my ATI driver, but the little utility they make you run before you can even download the driver tells me I don't have a compatible card (I do). I'm out of my depth at this point, and I'm hoping a trained eye can look at the logs attached and tell me what I should try next. Thanks so much for any help you can provide!

My System SpecsSystem Spec
.

30 Nov 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

It put your Atheros network adapter driver to a problem.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 8, 0}

*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
Probably caused by : athrx.sys ( athrx+af111 )

Followup: MachineOwner
---------
Which is very old here.
Code:
lmvm athrx
start             end                 module name
fffff880`0421e000 fffff880`04444000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Fri May 07 05:30:58 2010 (4BE3583A)
    CheckSum:         0022BDB6
    ImageSize:        00226000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from ATHEROS drivers for Microsoft Windows (Atheros?????).

There may be some more drivers those are out of date. Give DriverMax a go.

Let us know the results.
My System SpecsSystem Spec
30 Nov 2012   #3

Windows 7 Premium 64-bit
 
 

Thanks for the reply!

I did as you suggested and updated drivers - Atheros was way out of date, and DriverMax cut through the BS at ATI and got the correct driver for me.

Unfortunately, problems persist. I am still getting visual aberrations when in Windows, and when I fired up World of Warcraft again, and I was still getting very low FPS.

What else should I try?
My System SpecsSystem Spec
.


01 Dec 2012   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

If it is occurring in a particular game only, get into the game's settings, change preferences, textures details etc for high to either low or moderate. it may make the situation a bit good.
My System SpecsSystem Spec
Reply

 BSOD, other issues after factory reset on new laptop HDD




Thread Tools



Similar help and support threads for2: BSOD, other issues after factory reset on new laptop HDD
Thread Forum
Homegroup issues after factory reset Network & Sharing
How do I reset my Laptop back to factory settings? Performance & Maintenance
BSOD still same ones after factory reset BSOD Help and Support
Laptop factory reset after windows update!!!! Installation & Setup
Can I make a bootmanager to recover factory reset on asus laptop? Installation & Setup
BSOD even after factory reset BSOD Help and Support
Acer Laptop Factory Reset Fail BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33