Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hanging at startup, Safemode OK

08 Dec 2012   #1
Surgikill

Windows 7 64 bit
 
 
Hanging at startup, Safemode OK

Hello all, The other day I had a problem with my computer. I woke it up from sleep mode, played some battlefield 3, and then shut it down. When I tried to start it again my bios posted correctly and then I see the windows "starting" screen, and the four orbs meet ad the windows logo just hang there. My HDD activity light goes crazy and then just stops, and it will not boot, it just hangs there forever. I can boot into safemode fine, but I do not know how to pinpoint the cause of this issue. I am either thinking it is a driver issue or a recent software change. I installed the newest nvidia driver for my gtx 460's in sli and i had fine performance and startups with them, but now I get this. I did not think a video driver would cause these issues, but I could be wrong. I also only have my keyboard and mouse plugged in because I have had issues with conflicting usb devices in the past.

Any help is greatly appreciated,
thanks


My System SpecsSystem Spec
.
08 Dec 2012   #2
Surgikill

Windows 7 64 bit
 
 

Alright maybe getting somewhere. It will boot into safemode but it will not boot into safemode with networking, it hangs on the CLASSPNP.sys driver, the plug and play driver. Is there any way I can fix this driver. I am also doing a virus scan to make sure that checks out as well.
My System SpecsSystem Spec
08 Dec 2012   #3
Surgikill

Windows 7 64 bit
 
 

Virus scan has revealed nothing and I uninstalled the new graphics driver that was installed and I am still having the same problem. Can somebody help me out because I am at a loss.
My System SpecsSystem Spec
.

08 Dec 2012   #4
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Do a restore back to a point when the system was working fine.
My System SpecsSystem Spec
08 Dec 2012   #5
Pauly

Win7 Ultimate X64
 
 

system restore would be easiest way
Give it a go
My System SpecsSystem Spec
08 Dec 2012   #6
Surgikill

Windows 7 64 bit
 
 

That has already been done. Still having the problem. I restored it about 2 days ago.
My System SpecsSystem Spec
08 Dec 2012   #7
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Sounds like a repair install could do the trick.
Repair Install[3]=Installation%20and%20Setup
My System SpecsSystem Spec
08 Dec 2012   #8
Surgikill

Windows 7 64 bit
 
 

I am currently re installing windows. Will let you guys know if it works out correctly. If this does not fix it it is most likely a hardware issue correct?
My System SpecsSystem Spec
08 Dec 2012   #9
Surgikill

Windows 7 64 bit
 
 

And now it has frozen while trying to reinstall windows. Going to wipe the c drive and try again.
My System SpecsSystem Spec
08 Dec 2012   #10
Surgikill

Windows 7 64 bit
 
 

Still freezes even with the c disk wiped. Could this be indicative of a bad disk? Or is it something else like a motherboard or RAM issue?
My System SpecsSystem Spec
Reply

 Hanging at startup, Safemode OK




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD on startup unless i force it into safemode.
Hi guys and girls, My Pc keeps going to the BSOD everytime i start my computer. i get this report in safemode. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 2057 Additional information about the problem:
BSOD Help and Support
Computer BSOD on startup and restarts, boots fine into safemode
My computer boots fine into safe mode, but when i try to boot normally computer gives me BSOD and restarts automatically, the nvidia drivers or my GTX 460 are causing the problems. It boots fine normally when i select standard VGA driver in device manager for my GTX 460 Things i have tried...
Graphic Cards
Normal Startup Splashscreen freezes then reboot- Can enter safemode-
I've been looking for a fix for 5 hours and no luck- System restarts as soon as it enters the splash screen, but I can enter into safe mode- Tried repair - and still no luck- any one got an idea?
BSOD Help and Support
Normal Startup Splashscreen freezes then reboot- Can enter safemode-
I've been looking for a fix for 5 hours and no luck- System restarts as soon as it enters the splash screen, but I can enter into safe mode- SFC /SCANNOW Detects nothing. . . Tried bootrec commands and did nothing.. . Tried chkdsk /f /r and still nothing. . .
General Discussion
Programs Only Open In Safemode, Less Processes Loaded On Startup
After having scoured the internet for help, not really gotten anywhere, and feeling reinstalling windows might be my only option, I'm going to leave this here before I fall asleep and see if anyone can shed some light on this. I guess I should start from the start? Earlier I'd finished watching...
General Discussion
Windows startup BSOD loop, Safemode -ok
I recently built a new computer. It was working great until I tried messing around with the overclock settings. I had my i7-2600k+ overclocked to 5000 mhz on my asus p8z68-v pro. It would boot windows, but while I ran windows my asus overclocker ap`s probe II was saying the vcore power was...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App