Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I just got 2 BSOD while browsing

21 Dec 2012   #11
warheat1990

 
 

Thanks for fast response!

My complete spec has been updated with SystemInfo.exe and here is my CPU-Z screenshot. I also get another BSOD yesterday, both on attachment.


My System SpecsSystem Spec
.
21 Dec 2012   #12
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Memory_Management 1A,.

We should wait for a reply from Britton30.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {41284, ff6001, 0, fffff70001080000}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4ac3 )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

MEMORY_MANAGEMENT (1a)
    # Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000041284, A PTE or the working set list is corrupt.
Arg2: 0000000000ff6001
Arg3: 0000000000000000
Arg4: fffff70001080000

Debugging Details:
------------------


BUGCHECK_STR:  0x1a_41284

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

PROCESS_NAME:  SystemInfo.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from fffff8000311fa63 to fffff800030c8f00

STACK_TEXT:  
fffff880`07aac8e8 fffff800`0311fa63 : 00000000`0000001a 00000000`00041284 00000000`00ff6001 00000000`00000000 : nt!KeBugCheckEx
fffff880`07aac8f0 fffff800`030f9c15 : fffff700`01080000 df100000`322f8867 00000000`20206f49 00000000`00000001 : nt! ?? ::FNODOBFM::`string'+0x4ac3
fffff880`07aac930 fffff800`0310ac4a : 00000000`00000000 00000000`00ffffff fffffa80`00000000 fffffa80`07dee390 : nt!MiDeleteVirtualAddresses+0x4cc
fffff880`07aacaf0 fffff800`030c8153 : ffffffff`ffffffff 00000000`0015d518 00000000`0015d510 000007ff`00008000 : nt!NtFreeVirtualMemory+0x5ca
fffff880`07aacbe0 00000000`7774009a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0015d3c8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7774009a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt! ?? ::FNODOBFM::`string'+4ac3
fffff800`0311fa63 cc              int     3

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+4ac3

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc600

FAILURE_BUCKET_ID:  X64_0x1a_41284_nt!_??_::FNODOBFM::_string_+4ac3

BUCKET_ID:  X64_0x1a_41284_nt!_??_::FNODOBFM::_string_+4ac3

Followup: MachineOwner
---------
My System SpecsSystem Spec
22 Dec 2012   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Attachment 246629
I suspect the RAM is not compatible with each other since they are different brands with differing specs. For a test, use your system normally with only one stick installed. If it is fine, try with the other RAM. If no BSODs or other issues, get a kit of matched RAM.

You should update to SP1 too.
My System SpecsSystem Spec
.

23 Dec 2012   #14
warheat1990

 
 

Quote   Quote: Originally Posted by Britton30 View Post
Attachment 246629
I suspect the RAM is not compatible with each other since they are different brands with differing specs. For a test, use your system normally with only one stick installed. If it is fine, try with the other RAM. If no BSODs or other issues, get a kit of matched RAM.

You should update to SP1 too.
Okay, I'll try to with one RAM, I'll keep this thread updated if I get a BSOD. Btw, I'm wondering which one is better, DriverSweeper or DriverFusion? Because as far as I know DriverSweeper is no longer updated, but DriverFusion free version won't remove any registry from Gpu driver.
My System SpecsSystem Spec
23 Dec 2012   #15
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Yeah, Driver Seewper was replaced by the less effective Driver Fusion. The link in my sig for Driver Sweeper is a direct download form SF if you would like to use it.
My System SpecsSystem Spec
01 Jan 2013   #16
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Do you have spare sticks of RAM?, compatible with your MoBo?
My System SpecsSystem Spec
01 Jan 2013   #17
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote:
And I have another problem (low GPU usage) on this laptop, maybe both are related?
I'm not sure
My System SpecsSystem Spec
01 Jan 2013   #18
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Did you try each RAM module in each slot for memtest for 7 passes? One slot may be bad. You should try the ASUS site for the GPU drivers, they may have a specific one for the lappy.
You should also get a matched set of RAM.
My System SpecsSystem Spec
02 Jan 2013   #19
warheat1990

 
 

Quote   Quote: Originally Posted by Britton30 View Post
Did you try each RAM module in each slot for memtest for 7 passes? One slot may be bad. You should try the ASUS site for the GPU drivers, they may have a specific one for the lappy.
You should also get a matched set of RAM.
Yes both slot are clean from memtest. ASUS site GPU's driver version is pretty old, should I stick with it or stick with Nvidia official site?

I'm wondering if my last minidump still showed a memory problem?
My System SpecsSystem Spec
02 Jan 2013   #20
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Yes it does show memory management 1A.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {5003, fffff70001080000, 133e, 74246005}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+297b1 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

MEMORY_MANAGEMENT (1a)
    # Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 0000000000005003, The subtype of the bugcheck.
Arg2: fffff70001080000
Arg3: 000000000000133e
Arg4: 0000000074246005

Debugging Details:
------------------


BUGCHECK_STR:  0x1a_5003

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

PROCESS_NAME:  AvastSvc.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from fffff8000313526c to fffff800030c5f00

STACK_TEXT:  
fffff880`05cf57a8 fffff800`0313526c : 00000000`0000001a 00000000`00005003 fffff700`01080000 00000000`0000133e : nt!KeBugCheckEx
fffff880`05cf57b0 fffff800`030f7f2b : 00000000`2e85b8c0 00000000`2e85b921 fffffa80`008b9110 0000000f`ffffffff : nt! ?? ::FNODOBFM::`string'+0x297b1
fffff880`05cf5840 fffff800`030ec599 : 00000000`00000000 00000000`2e85b8c0 00000000`1b17b867 fffffa80`06227ec8 : nt!MiResolveTransitionFault+0x33b
fffff880`05cf58d0 fffff800`030e1d9e : 00000000`00000000 00000000`15811fa4 fffff680`000ac088 fffffa80`06227ec8 : nt!MiResolveProtoPteFault+0x419
fffff880`05cf5970 fffff800`030dff23 : ffffffff`ffffff00 00000000`15811fa4 00000000`00000002 00000000`00000000 : nt!MiDispatchFault+0x1de
fffff880`05cf5a80 fffff800`030c3fee : 00000000`00000000 00000000`0003c3d4 00000000`00000001 00000000`fff80001 : nt!MmAccessFault+0x343
fffff880`05cf5be0 00000000`69bdeea3 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
00000000`09023000 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x69bdeea3


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt! ?? ::FNODOBFM::`string'+297b1
fffff800`0313526c cc              int     3

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+297b1

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc600

FAILURE_BUCKET_ID:  X64_0x1a_5003_nt!_??_::FNODOBFM::_string_+297b1

BUCKET_ID:  X64_0x1a_5003_nt!_??_::FNODOBFM::_string_+297b1

Followup: MachineOwner
---------
Please post the following report as well:
My System SpecsSystem Spec
Reply

 I just got 2 BSOD while browsing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while browsing
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: 3b BCP1: 00000000C0000005 BCP2: FFFFF960000F4283 BCP3: FFFFF88009EDB060
BSOD Help and Support
BSOD while browsing Facebook, STOP: 0x00000101; Image of BSOD attached
Hey guys! I was browsing Facebook and exactly when I wanted to play a video I got this BSOD: http://img96.imageshack.us/img96/3452/jmej.jpg (It stuck on Initializing disk for crash dump so I force restarted the computer if this is for any help) Could you help me find out why I got it...
BSOD Help and Support
BSOD while browsing/downloading torrents hal.dll+12a3b bsod/ntoskrnl
ntoskrnl.exe+18c453 Funny thing is that i have router and bsod happens parallel(not always) on both computers /// please help
BSOD Help and Support
BSOD while browsing in the web
after downloading and installing these drivers (i even installed the Microsoft Secruity Essentials Free Antivirus). im still getting the BSOD.
BSOD Help and Support
BSOD while browsing
I was in chrome typing in a password while Outlook 2007 was archiving messages and i got the BSOD, first time with this computer while i was using it. Apparently it happened overnight two days ago because i had the message that windows recovered from an unexpected shutdown. I am attaching the SF...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App