Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after 1 hour or so of Start Up

12 Dec 2012   #1
helterskelter87

Windows 7 Ultimate x32
 
 
BSOD after 1 hour or so of Start Up

Hi everybody.

I have a few problems atm with my computer but the one that is bother me the most is after an hour so, the computer will not respond to what i'm clicking on, next thing i notice SOMETIMES when i'm in chrome browser is the shockwave plug in has crashed and next is the BSOD, then the computer reboots and this:"reboot and select proper boot device
or insert boot media in selected boot device."

i have uninstalled then reinstalled shockwave, i have googled my problem for ages but my problem seems unique.

can anyone suggest what i can try doing or please ask me any information you may need to help me.

p.s. i had this problem plus many others before but i formatted my hard drive in the hope to cure these problems, also i have bluescreenview but it has only recorded 2 past BSODs. i have forgotten what the error says because i dont always see it happen but i will let you know once i see it again.

* I just saw the blue screen but i didnt get the tech info, it just says a problem has occured.....
KERNEL_DATA_INPAGE_ERROR


My System SpecsSystem Spec
.
12 Dec 2012   #2
bagavan

Windows 8 Professional x64
 
 

The dump blames Realtek RTL8192C Wireless USB 2.0 Adapter driver

So update Realtek RTL8192C Wireless USB 2.0 Adapter driver to the latest version.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {2a4, 2, 0, 81e51b71}

Unable to load image \SystemRoot\system32\DRIVERS\RTL8192cu.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for RTL8192cu.sys
*** ERROR: Module load completed but symbols could not be loaded for RTL8192cu.sys
Probably caused by : RTL8192cu.sys ( RTL8192cu+17b71 )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: 000002a4, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, value 0 = read operation, 1 = write operation
Arg4: 81e51b71, address which referenced memory

Debugging Details:
------------------


OVERLAPPED_MODULE: Address regions for 'RTL8192cu' and 'vwifibus.sys' overlap

READ_ADDRESS: GetPointerFromAddress: unable to read from 82db3718
Unable to read MiSystemVaType memory at 82d93160
 000002a4 

CURRENT_IRQL:  2

FAULTING_IP: 
RTL8192cu+17b71
81e51b71 8b97a4020000    mov     edx,dword ptr [edi+2A4h]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xD1

PROCESS_NAME:  System

TAG_NOT_DEFINED_c000000f:  FFFFFFFF8E557000

TRAP_FRAME:  8e556d3c -- (.trap 0xffffffff8e556d3c)
ErrCode = 00000000
eax=78892fe8 ebx=877530a8 ecx=869a5c10 edx=81e51b54 esi=8776d010 edi=00000000
eip=81e51b71 esp=8e556db0 ebp=8e556ddc iopl=0         nv up ei ng nz na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010286
RTL8192cu+0x17b71:
81e51b71 8b97a4020000    mov     edx,dword ptr [edi+2A4h] ds:0023:000002a4=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 81e51b71 to 82c917eb

STACK_TEXT:  
8e556d3c 81e51b71 badb0d00 81e51b54 8e556d64 nt!KiTrap0E+0x2cf
WARNING: Stack unwind information not available. Following frames may be wrong.
8e556ddc 8c246317 78892fe8 789edfe8 874448f4 RTL8192cu+0x17b71
8e556e08 8c22ac36 88f43970 87612010 00000000 Wdf01000!FxRequestBase::CompleteSubmitted+0xf6
8e556e24 8c22acde 0176d010 877ef3d0 8e556e5c Wdf01000!FxIoTarget::RequestCompletionRoutine+0x12d
8e556e34 82cd4896 00000000 88f43970 8776d010 Wdf01000!FxIoTarget::_RequestCompletionRoutine+0x35
8e556e5c 82cb3b33 00000000 88f43970 877ef3d0 nt!IopUnloadSafeCompletion+0x45
8e556ea0 91520868 82c8b334 8975e9d0 00000000 nt!IopfCompleteRequest+0x128
8e556ed0 91521178 87789b00 88f43970 86c1bb08 USBPORT!USBPORT_Core_iCompleteDoneTransfer+0x6e0
8e556efc 915249af 869ad028 869ad0f0 869ada98 USBPORT!USBPORT_Core_iIrpCsqCompleteDoneTransfer+0x33b
8e556f24 9151ed18 869ad028 869ada98 869ad002 USBPORT!USBPORT_Core_UsbIocDpc_Worker+0xbc
8e556f48 82cb33b5 869adaa4 869ad002 00000000 USBPORT!USBPORT_Xdpc_Worker+0x173
8e556fa4 82cb3218 8e536120 8577da70 00000000 nt!KiExecuteAllDpcs+0xf9
8e556ff4 82cb29dc 8e5939b4 00000000 00000000 nt!KiRetireDpcList+0xd5
8e556ff8 8e5939b4 00000000 00000000 00000000 nt!KiDispatchInterrupt+0x2c
82cb29dc 00000000 0000001a 00d6850f bb830000 0x8e5939b4


STACK_COMMAND:  kb

FOLLOWUP_IP: 
RTL8192cu+17b71
81e51b71 8b97a4020000    mov     edx,dword ptr [edi+2A4h]

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  RTL8192cu+17b71

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: RTL8192cu

IMAGE_NAME:  RTL8192cu.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4c614d53

FAILURE_BUCKET_ID:  0xD1_RTL8192cu+17b71

BUCKET_ID:  0xD1_RTL8192cu+17b71

Followup: MachineOwner
---------
My System SpecsSystem Spec
11 Jan 2013   #3
helterskelter87

Windows 7 Ultimate x32
 
 

hi again, its been a while but i've been busy.

so i replaced the wireless usb which was the problem and replaced it with an older one, but the computer is still having the exact same problem, i have included my dump file with the changed usb in.
My System SpecsSystem Spec
.

13 Jan 2013   #4
helterskelter87

Windows 7 Ultimate x32
 
 

bump
My System SpecsSystem Spec
Reply

 BSOD after 1 hour or so of Start Up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Command & Conquer Zero Hour Wont start! 64bit 7600 W7
Hi! I just reformatted and installed my computer and it's all fresh, I've downloaded and installed all drivers for my parts. I have Windows 7 Professional Build 7600 64bit Here's the problem, I've tried all compatible modes and still it just starts up I can see the logo and then in the...
Gaming
Battery Backup decreases from 4 hour to half an hour
After having bad sector problem in hdd, my battery backup is deceases. My lappy is just only 1 year old from toshiba. Also an 'x' sign blink on my battery at taskbar showing consider for battery replacing. but i don't think so that my battery is dying. Please fix it. I'm thankful for that.
Hardware & Devices
BSOD each hour.
Hi guys. Been struggling for days now trying to figure out what my computers problem is. It keeps getting bluescreens. The screen freezez, blue screen appears - it reboots but is then unable to find bootdrive, so i have to reboot it and start it over again. Problemsignatur: Navn på...
BSOD Help and Support
BSOD after hour of use, (3B, 7F)
Okay, I have to type this fast before another BSOD. Over a week ago, I bought a new graphics card and power supply, specifically, a EVGA 660 GTX OC, and a Thermaltike 600w. Ever since then, I've been getting BSOD's an hour or two after booting up. Usually, Chrome will crash first, then the...
BSOD Help and Support
HP laptop takes one hour to start POST.
While visiting friends in Florida this past week, one revealed a big problem with his HP Pavilion Dv7-1245dx, manufactured in 2009 with Vista installed. When he turns it on from a cold start, the dashboard lights up, the cooling fan whirrs for about 3 seconds, then everything stops. Nothing but...
Hardware & Devices
Bios hour not the same as laptop hour.
Hi there. I have Windows 7 Home Premium 64bit. A while ago i started to have problems with the clock time. So i started searching for answers on Google. Every topic referred to Cmos battery but I doubt it to be Cmos battery fault for one reason: My Laptop Emachine eMe442 is for like a month or more...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App