Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD First one ever while i was browsing web.

20 Dec 2012   #31
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Well, it is crashed by Realtek HiDefinition Audio driver (file labelled as Creative Audio Driver).
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {40, 2, 1, fffff80002ce8468}

*** WARNING: Unable to verify timestamp for MBfilt64.sys
*** ERROR: Module load completed but symbols could not be loaded for MBfilt64.sys
Probably caused by : MBfilt64.sys ( MBfilt64+1817 )

Followup: MachineOwner
---------
And, it is very old .....
Code:
 lmvm MBfilt64
start             end                 module name
fffff880`06116000 fffff880`06124000   MBfilt64 T (no symbols)           
    Loaded symbol image file: MBfilt64.sys
    Image path: MBfilt64.sys
    Image name: MBfilt64.sys
    Timestamp:        Fri Jul 31 09:10:32 2009 (4A7267B0)
    CheckSum:         0000FF02
    ImageSize:        0000E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
I told you about it two days ago ... here .... the date of the driver should be 2012/6/22. Haven't you done you that time?

If not, do it now, get the updates from Realtek. A clean install, with the driver that is install ATM, is also subject to BSODs.


My System SpecsSystem Spec
.
20 Dec 2012   #32
mikeyboy212

Windows 7 Home Premium 64Bit SP 1
 
 

That's very weird arc cause i looked in device manager and the one i have installed is driver dated 6/19/2012
My System SpecsSystem Spec
20 Dec 2012   #33
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

|MG| Driver Fusion (Driver Sweeper) 1.4.0 Download

Uninstall it totally using driver fusion, then install a fresh downloaded copy.
My System SpecsSystem Spec
.

20 Dec 2012   #34
mikeyboy212

Windows 7 Home Premium 64Bit SP 1
 
 

Ok so i completely uninstalled it and during the reinstallation it Blue screened right in the middle of it. Maybe cause i had DV on so i shut DV off removed it again and now its freshly installed from the realtek website but also arc the driver date is still 6/19/2012. Also this blue screen that occured again has something new to show.. note that this was the blue screen that happen during the reinstall the first time none has occured yet during new install.


DV is currently OFF
My System SpecsSystem Spec
20 Dec 2012   #35
mikeyboy212

Windows 7 Home Premium 64Bit SP 1
 
 

I hope i have not confused you.
My System SpecsSystem Spec
20 Dec 2012   #36
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

It crashed in between the removal/installation process, yes?
It is not showing anything new. Scroll down to see ....
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 0, fffff80002c9a715}

*** WARNING: Unable to verify timestamp for MBfilt64.sys
*** ERROR: Module load completed but symbols could not be loaded for MBfilt64.sys
Probably caused by : MBfilt64.sys ( MBfilt64+1817 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002c9a715, address which referenced memory

Debugging Details:
------------------


READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ec5100
GetUlongFromAddress: unable to read from fffff80002ec51c0
 0000000000000000 Nonpaged pool

CURRENT_IRQL:  2

FAULTING_IP: 
nt!KeSetEvent+1e3
fffff800`02c9a715 488b00          mov     rax,qword ptr [rax]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xA

PROCESS_NAME:  System

TRAP_FRAME:  fffff88003347a90 -- (.trap 0xfffff88003347a90)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffff88009f7e320
rdx=0000000000000001 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002c9a715 rsp=fffff88003347c20 rbp=0000000000000000
 r8=0000000000000000  r9=fffff80002e08e80 r10=0000000000000000
r11=fffff80002e45260 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe cy
nt!KeSetEvent+0x1e3:
fffff800`02c9a715 488b00          mov     rax,qword ptr [rax] ds:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c95569 to fffff80002c95fc0

STACK_TEXT:  
fffff880`03347948 fffff800`02c95569 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`03347950 fffff800`02c941e0 : 00000000`00000160 00000000`00000001 00000000`00000000 fffff880`09f7e318 : nt!KiBugCheckDispatch+0x69
fffff880`03347a90 fffff800`02c9a715 : fffffa80`0ba13702 fffffa80`0ba13720 00000000`00000000 fffff980`155e0ea0 : nt!KiPageFault+0x260
fffff880`03347c20 fffff880`0abe1817 : fffff880`00000000 fffff980`00000008 fffff800`02e3be00 fffffa80`0c6c58a0 : nt!KeSetEvent+0x1e3
fffff880`03347c90 fffff880`00000000 : fffff980`00000008 fffff800`02e3be00 fffffa80`0c6c58a0 fffffa80`0ba13720 : MBfilt64+0x1817
fffff880`03347c98 fffff980`00000008 : fffff800`02e3be00 fffffa80`0c6c58a0 fffffa80`0ba13720 fffff800`031372eb : 0xfffff880`00000000
fffff880`03347ca0 fffff800`02e3be00 : fffffa80`0c6c58a0 fffffa80`0ba13720 fffff800`031372eb fffffa80`0ba13720 : 0xfffff980`00000008
fffff880`03347ca8 fffffa80`0c6c58a0 : fffffa80`0ba13720 fffff800`031372eb fffffa80`0ba13720 fffffa80`0ba13720 : nt!ViPendingWorkers+0x100
fffff880`03347cb0 fffffa80`0ba13720 : fffff800`031372eb fffffa80`0ba13720 fffffa80`0ba13720 fffff980`155e1000 : 0xfffffa80`0c6c58a0
fffff880`03347cb8 fffff800`031372eb : fffffa80`0ba13720 fffffa80`0ba13720 fffff980`155e1000 fffff980`155e0ea0 : 0xfffffa80`0ba13720
fffff880`03347cc0 fffff800`0313736c : fffff800`02e3be50 00000000`00000080 fffffa80`09d619e0 00000000`00000100 : nt!ViPendingCompleteAfterWait+0x7b
fffff880`03347d00 fffff800`02f2ce5a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!ViPendingWorkerThread+0x2c
fffff880`03347d40 fffff800`02c86d26 : fffff880`02f64180 fffffa80`09d8ab50 fffff880`02f6efc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03347d80 00000000`00000000 : fffff880`03348000 fffff880`03342000 fffff880`03347750 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND:  kb

FOLLOWUP_IP: 
MBfilt64+1817
fffff880`0abe1817 ??              ???

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  MBfilt64+1817

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: MBfilt64

IMAGE_NAME:  MBfilt64.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a7267b0

FAILURE_BUCKET_ID:  X64_0xA_MBfilt64+1817

BUCKET_ID:  X64_0xA_MBfilt64+1817

Followup: MachineOwner
---------

0: kd> lmvm MBfilt64
start             end                 module name
fffff880`0abe0000 fffff880`0abee000   MBfilt64 T (no symbols)           
    Loaded symbol image file: MBfilt64.sys
    Image path: MBfilt64.sys
    Image name: MBfilt64.sys
    Timestamp:        Fri Jul 31 09:10:32 2009 (4A7267B0)
    CheckSum:         0000FF02
    ImageSize:        0000E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
After the installation done, disabling DV, observe the system, is it crashing any more?
My System SpecsSystem Spec
20 Dec 2012   #37
mikeyboy212

Windows 7 Home Premium 64Bit SP 1
 
 

Yes, something to look at here arc..
ASRock > 970 Extreme3

The audio driver is different than the realtek one... much bigger file..

We will see what happens from here. I am not convinced fresh install will prevent the blue screens. I am very confused.
My System SpecsSystem Spec
20 Dec 2012   #38
mikeyboy212

Windows 7 Home Premium 64Bit SP 1
 
 

I will turn back on DV and keep testing ill keep you posted.
My System SpecsSystem Spec
20 Dec 2012   #39
mikeyboy212

Windows 7 Home Premium 64Bit SP 1
 
 

Also for you it will be the same cause it has not crashed since new install.
My System SpecsSystem Spec
20 Dec 2012   #40
mikeyboy212

Windows 7 Home Premium 64Bit SP 1
 
 

You got the blue screen before new one was installed.
My System SpecsSystem Spec
Reply

 BSOD First one ever while i was browsing web.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while browsing
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: 3b BCP1: 00000000C0000005 BCP2: FFFFF960000F4283 BCP3: FFFFF88009EDB060
BSOD Help and Support
BSOD while browsing Facebook, STOP: 0x00000101; Image of BSOD attached
Hey guys! I was browsing Facebook and exactly when I wanted to play a video I got this BSOD: http://img96.imageshack.us/img96/3452/jmej.jpg (It stuck on Initializing disk for crash dump so I force restarted the computer if this is for any help) Could you help me find out why I got it...
BSOD Help and Support
BSOD while browsing/downloading torrents hal.dll+12a3b bsod/ntoskrnl
ntoskrnl.exe+18c453 Funny thing is that i have router and bsod happens parallel(not always) on both computers /// please help
BSOD Help and Support
BSOD while browsing in the web
after downloading and installing these drivers (i even installed the Microsoft Secruity Essentials Free Antivirus). im still getting the BSOD.
BSOD Help and Support
BSOD while browsing
I was in chrome typing in a password while Outlook 2007 was archiving messages and i got the BSOD, first time with this computer while i was using it. Apparently it happened overnight two days ago because i had the message that windows recovered from an unexpected shutdown. I am attaching the SF...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App