Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod

11 Jan 2013   #11
cowboy5345

windows 7 home premium 64bit
 
 

i did the dv for 24 hours no problem then some stuff happen in my personal life so i haven't been using my pc for the past few days and today i started it up and was playing simcity 3000 and the out of nowhere blue screen so im complety stumped


My System SpecsSystem Spec
.
12 Jan 2013   #12
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Mate I have noticed that you havent done all the suggestions of post #4.

Those are necessary.

But the issues of the life is more necessary. Give that the first priority, and then get your computer fixed. We will be here
My System SpecsSystem Spec
12 Jan 2013   #13
cowboy5345

windows 7 home premium 64bit
 
 

are you talking about the avg stuff or the net gear because those are the most up to date driver for it i did reinstall them just in case
My System SpecsSystem Spec
.

12 Jan 2013   #14
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

You know which parts you havent followed

AVG is still there, alongwith all the lot of startup entries.
My System SpecsSystem Spec
01 Feb 2013   #15
cowboy5345

windows 7 home premium 64bit
 
 

i did all those and while im playing diablo 3 i got two blue screens im at my wits end with this the first one had a weird code error then the next one was a massive page of stuff that i couldn't read fast enough
My System SpecsSystem Spec
01 Feb 2013   #16
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

From both of your crash dumps: two different bugchecks, but the same cause.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C2, {99, fffffa8008207620, 0, 0}

Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::CloseOneAllocation+264 )

Followup: MachineOwner
-------------------------------------------------------------------------------------------------------
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff88003756008, fffff88003316698, fffff88003315ef0}

Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+b8 )

Followup: MachineOwner
---------
So it something related with graphics. And, the dersion of the display driver you are using ATM is known to be buggy.
Code:
fffff880`048f3000 fffff880`05391000   nvlddmkm T (no symbols)           
    Loaded symbol image file: nvlddmkm.sys
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Sat Dec 29 12:17:52 2012 (50DE9218)
    CheckSum:         00A7F96C
    ImageSize:        00A9E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Roll it back to an earlier stable one.
Let us know the results.
My System SpecsSystem Spec
02 Feb 2013   #17
cowboy5345

windows 7 home premium 64bit
 
 

i did all that had another crash here's the dmp files, i was playing the same game when it did it, my tech friends also told me it could be because of my power supply not supplying enough, could that be possible, it does just meet the min requirements for my gfx card
My System SpecsSystem Spec
03 Feb 2013   #18
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

That might be very possible. If the PSU does not supply adequate power, it will definitely cause issues. So, give it a shot.

Also, update your network driver. The last crash is caused by it.
Code:
Name    [00000009] NETGEAR WNDA3100v2 N600 Wireless Dual Band USB Adapter
Driver    c:\windows\system32\drivers\bcmwlhigh664.sys (5.100.68.48, 1.20 MB (1,256,192 bytes), 12/28/2012 2:12 PM)
===================================================================================
fffff880`08fea068  fffff880`02640f1cUnable to load image \SystemRoot\system32\DRIVERS\bcmwlhigh664.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for bcmwlhigh664.sys
*** ERROR: Module load completed but symbols could not be loaded for bcmwlhigh664.sys
 bcmwlhigh664+0x1ff1c
----------------------------------------------------------------------------------------------------------------
fffff880`02621000 fffff880`02758000   bcmwlhigh664 T (no symbols)           
    Loaded symbol image file: bcmwlhigh664.sys
    Image path: \SystemRoot\system32\DRIVERS\bcmwlhigh664.sys
    Image name: bcmwlhigh664.sys
    Timestamp:        Tue Apr 19 12:43:08 2011 (4DAD3604)
    CheckSum:         00137E7A
    ImageSize:        00137000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Get it from http://downloadcenter.netgear.com/en/. Let us know the result.
My System SpecsSystem Spec
03 Feb 2013   #19
cowboy5345

windows 7 home premium 64bit
 
 

that's the second time ive been told to do that the sad part is the drivers i have for it are the most up to date and its the only thing i have for internet i will try re installing them just in case i wander if the apdater might be going its been banged up a little tho but, if i get another bsod i will upload it other then that i might go for the psu option, also how can you tell with out buying some kind of special tester if your psu and not giving enough power to all your components thank you
My System SpecsSystem Spec
03 Feb 2013   #20
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

If you want to reinstall those netgear drivers, first uninstall them. Use USBDeview to uninstall them all, coz they may have multiple entries there.

Let us know how it went.
My System SpecsSystem Spec
Reply

 Bsod




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App