Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Comp, worked fine till Upgrades, now BSODs constantly. 0x0000009f

04 Mar 2013   #31
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Can you actually save and send us over that debug file or whatever that has that material?


My System SpecsSystem Spec
.
04 Mar 2013   #32
legendor

Windows 7 Home Premium x64
 
 

here it is. It was in my startup folder? lol
My System SpecsSystem Spec
05 Mar 2013   #33
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

I googled that and apparently it's a common issue with some Facebook messenger thing, if you happen to have it. Either way, go to your Programs menu in your Start menu, then locate Startup and in that should be that debug file. Delete the entry and restart system and it should disappear (I think).
My System SpecsSystem Spec
.

Reply

 New Comp, worked fine till Upgrades, now BSODs constantly. 0x0000009f




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't boot windows after it worked fine for a day after reinstall.
(Writing this on a phone) So I was using my computer just fine one day though I had noticed it running a bit slower Than usually. Next day when I boot it up I get a black screen where windows runs some kind of repair on the registry. After that it goes to the windows login and I could a sees...
General Discussion
Computer BSOD every 30 minutes, then is fine till next restart?
My computer has been going through this phase upon restart where it will BSOD around every 30 min for a couple days, then all of a sudden will be fine untill the next restart. I am running a ASUS laptop with Windows 7 Home Premium that I have had for about 2 years. I uploaded the latest .dmp file,...
BSOD Help and Support
WLM installed and been fine till friday
I have WLM installed and been fine till friday, I have not changed anything added any new software and now Inbox just shows that even if i recieve an email or like this morning i clicked on inbox and i had 10 emails. but according to WLM i had none. then my contacts dont show anyone online or away...
Browsers & Mail
network bridge worked fine, until i switched to XP
i recently had windows 7 ultimate installed and after i had it for a while decded that wanted to switch back to windows xp. while i was using windows 7, i had a network bridge setup so that i could connect to xbox live (had my xbox connedted to my desktop with wifi). it worked flawlessly, but...
Network & Sharing
I cannot get my internet to connect... worked fine before.
Hi everyone. I hope I am posting this in the right spot. One day my internet is working, the next day its not. My computer shows an error that says, "the realtek pcie fe family controller adapter is experiencing driver or hardware problems." I have an hp desktop model #p6533w. I am not...
Hardware & Devices
Win 7 Upgrade worked fine, but a few issues...
I upgraded Vista x64 Ultimate to Win 7 x64 Ultimate. The upgrade went fine - no major issues with the upgrade process. I am, though, having some small issues when running 7: 1. Outlook 2007 process remains open after closing Outlook. 2. Very slow closing certain programs/games. 3. ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App