Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Comp, worked fine till Upgrades, now BSODs constantly. 0x0000009f

31 Dec 2012   #1
legendor

Windows 7 Home Premium x64
 
 
New Comp, worked fine till Upgrades, now BSODs constantly. 0x0000009f

Hello I recently acquired a Dell Inspiron M5040. It came stock with

AMD E-450 APU with Raedon(tm) HD graphics 1.65GHz
4gb of DDR3 RAM

I upgraded the hard drive inside, and switched to an Intel 540 series 120gb SSD. I used a 40 dollar cable and CD to transfer the OS and drivers and such to the new SSD from the old HD.
Then I noticed I started getting BSODs, not being able to log off, shutdown, or restart. I had 4-5 crashes and minidumps, but then last night after another crash, only that crash remained in my minidump folder...weird. I tried using SF diagnostic tool, and it crashed every time after event logs success. Here is the folder I get when running SF diagnostic, grab all.

Using BlueScreenView, I attributed the bug check string to be DRIVER POWER STATE FAILURE, with code 0x0000009f. The filename that is showing red is ntoskrnl.exe. In the previous errors I had the past couple days, there was also a atkimdag error file? Please PLEASE HELP! I spent a lot of money on this computer and it is such a pain to be constantly trying to fix this issue!!! Thank you!


My System SpecsSystem Spec
.
31 Dec 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hello legendor.

Uninstall McAfee Using McAfee Removal Tool.
Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.

Download and install those, and then run full system scans with both of them, one by one.

update the network driver. Broadcom 802.11g Network Adapter - Dell Wireless 1390 WLAN Mini-Card
First, download the network card driver from manufactuer's/Dell's website.
Then reinstall the driver:
  1. Click the Start Button, type "devmgmt.msc" (without quotation marks) in the Start Menu Search box and press Enter.
  2. Double click to expand "Network adaptors".
  3. Right click your network card and click Uninstall.
  4. Check "Delete driver software for this device" check box, click OK.
  5. Restart the computer
  6. If windows does not auto configure the appropriate drivers at startup, install the downloaded one manually.
Let us know the results.
My System SpecsSystem Spec
31 Dec 2012   #3
legendor

Windows 7 Home Premium x64
 
 

Uninstalled McAfee, ran the MSE quick scan (oops) and it came clean...Malware Bytes full scan clean. Trying to find correct driver. I found a download from Cnet .com a folder called 80211g? is this correct driveR?I found the correct driver from Dell. I deleted my current one andn successfully followed the steps for reinstallation. How do i test to see if it works. Also mentionable, windows update was failing and crashing constantly throughout the BS errors. I guess I will try to install and download windows update?
My System SpecsSystem Spec
.

01 Jan 2013   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Try installing windows updates again ..... let us know if it is working now or not.
My System SpecsSystem Spec
01 Jan 2013   #5
legendor

Windows 7 Home Premium x64
 
 

It is working!!!! Thank you so much you have made my holidays!!! I know that's dumb sounding but this has really been on my nerves lately. Any idea as to what went wrong??? Thanks again Arc
My System SpecsSystem Spec
01 Jan 2013   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by legendor View Post
It is working!!!! Thank you so much you have made my holidays!!! I know that's dumb sounding but this has really been on my nerves lately. Any idea as to what went wrong??? Thanks again Arc
You are most welcome I am happy that I could help.

The problem was McAfee. You know how it attempts to protect you from internet threats? By disabling network As it is not there anymore, the problem is over.

If you think that you are really out of the issues, you may mark this thread as solved, by clicking the green button.
My System SpecsSystem Spec
07 Jan 2013   #7
legendor

Windows 7 Home Premium x64
 
 
Bsod

Just recieved this BSOD while watching a movie on VLC media player. Nirsoft attributes it to 0x000000044 error code, MULTIPLE_IRP_COMPLETE_REQUESTS.
My System SpecsSystem Spec
09 Jan 2013   #8
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Sorry for the late reply.

It says it is a stop 0x44.
Code:
BugCheck 44, {fffffa8009a52600, 1d7b, 0, 0}

*** WARNING: Unable to verify timestamp for amd_xata.sys
*** ERROR: Module load completed but symbols could not be loaded for amd_xata.sys
Probably caused by : amd_xata.sys ( amd_xata+2f01 )

Followup: MachineOwner
---------
It is a difficult situation to handle. Usually it is two different drivers who think they own the request packet, and both attempt to complete it. The first request successes, but the second one fails. It turns into a stop 0x44. Here it is to search for the device object fields of the failing driver, but in this situation, no information is available.
Code:
cmd  flg cl Device   File     Completion-Context
 [  f, 0]   0  0 fffffa800713c9c0 00000000 fffff8800114fec4-fffffa800749c220    
          fffffa800713c9c0: Could not read device object or _DEVICE_OBJECT not found
    amd_xata
            Args: 00000000 00000000 00000000 fffffa800713cb10
>[  0, 0]   0  0 fffffa8007140040 00000000 00000000-00000000    
          Cannot read _DRIVER_OBJECT at fffffa8007137630

            Args: 00000000 00000000 00000000 00000000
IO verifier information:
No information available - the verifier is probably disabled
I am suggesting you to do two things. First you update AMD Stor Filter Driver from http://support.amd.com/us/Pages/AMDSupportHub.aspx, and if then the issue persists, enable Driver verifier.
Driver Verifier - Enable and Disable

Let us know the results.
My System SpecsSystem Spec
17 Jan 2013   #9
legendor

Windows 7 Home Premium x64
 
 

performed the required steps, computer freezes without bluescreen error showing.. i have to hard boot it with power button because nothing responds. My minidump folder now has a lock on it too
My System SpecsSystem Spec
17 Jan 2013   #10
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Check the properties window of your Minidump folder and see if you somehow lost rights to it. Try to regain both ownership and viewing rights of the folder under the Security tab. If the details on the folder are showing up erroneous/empty (like security tab) then the folder is corrupt. Try deleting it and remaking it. If you can't even do that for some reason, then most likely you have a drive problem corrupting the filesystem (try doing CHKDSK /R).

When you said you followed the steps, did you also attempt to turn on Driver Verifier as well?
My System SpecsSystem Spec
Reply

 New Comp, worked fine till Upgrades, now BSODs constantly. 0x0000009f




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't boot windows after it worked fine for a day after reinstall.
(Writing this on a phone) So I was using my computer just fine one day though I had noticed it running a bit slower Than usually. Next day when I boot it up I get a black screen where windows runs some kind of repair on the registry. After that it goes to the windows login and I could a sees...
General Discussion
Computer BSOD every 30 minutes, then is fine till next restart?
My computer has been going through this phase upon restart where it will BSOD around every 30 min for a couple days, then all of a sudden will be fine untill the next restart. I am running a ASUS laptop with Windows 7 Home Premium that I have had for about 2 years. I uploaded the latest .dmp file,...
BSOD Help and Support
WLM installed and been fine till friday
I have WLM installed and been fine till friday, I have not changed anything added any new software and now Inbox just shows that even if i recieve an email or like this morning i clicked on inbox and i had 10 emails. but according to WLM i had none. then my contacts dont show anyone online or away...
Browsers & Mail
network bridge worked fine, until i switched to XP
i recently had windows 7 ultimate installed and after i had it for a while decded that wanted to switch back to windows xp. while i was using windows 7, i had a network bridge setup so that i could connect to xbox live (had my xbox connedted to my desktop with wifi). it worked flawlessly, but...
Network & Sharing
I cannot get my internet to connect... worked fine before.
Hi everyone. I hope I am posting this in the right spot. One day my internet is working, the next day its not. My computer shows an error that says, "the realtek pcie fe family controller adapter is experiencing driver or hardware problems." I have an hp desktop model #p6533w. I am not...
Hardware & Devices
Win 7 Upgrade worked fine, but a few issues...
I upgraded Vista x64 Ultimate to Win 7 x64 Ultimate. The upgrade went fine - no major issues with the upgrade process. I am, though, having some small issues when running 7: 1. Outlook 2007 process remains open after closing Outlook. 2. Very slow closing certain programs/games. 3. ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App