Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD playing GW2 and Tera error 116


29 Jan 2013   #11

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

correct


My System SpecsSystem Spec
.

29 Jan 2013   #12

Win7 Ultimate X64
 
 

Agree about that 12V graph looks way low but we have seen similar where voltages are mis reported, is their a program from asus allowing bios view from windows ? that would give a better indication of true reading, if not another reporting software that has 12V output reading perhaps
My System SpecsSystem Spec
30 Jan 2013   #13

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Agree with Pauly it's not unusual for a monitoring program to get the info wrong, have seen this before with OCCT.

You can confirm the voltages with HWiNFO64, click the sensor tab.
My System SpecsSystem Spec
.


30 Jan 2013   #14

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I've uploaded SS of HWiNFO64 sensor status
My System SpecsSystem Spec
30 Jan 2013   #15

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I think i'm changing my statement about the crashing at random times, now it's crashing as soon as i log into the game.
My System SpecsSystem Spec
30 Jan 2013   #16

Win7 Ultimate X64
 
 

Those voltages look a bit better, what test have you/havent you done as suggested earlier
memtest ? how many passes
hdd test ? what how
sfc /scannow ?
daemon tools ?
direct X ?

Have you done any stress testing ?
My System SpecsSystem Spec
31 Jan 2013   #17

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

I am interested in the same questions Pauly posted.

The voltages do look better, Vcore seems a little high, have you Overclocked anything?
What PSU brand/model and size?
My System SpecsSystem Spec
31 Jan 2013   #18

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

The PSU brand is in Post #10
My System SpecsSystem Spec
31 Jan 2013   #19

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

i haven't overclocked anything, i have uninstalled Daemon Tools
My System SpecsSystem Spec
31 Jan 2013   #20

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

What are the answers to some of the questions Pauly has asked?
My System SpecsSystem Spec
Reply

 BSOD playing GW2 and Tera error 116




Thread Tools



Similar help and support threads for2: BSOD playing GW2 and Tera error 116
Thread Forum
BSOD While playing tera BSOD Help and Support
BSOD while playing Tera BSOD Help and Support
Solved BSOD playing TERA online, error 0x0000007e BSOD Help and Support
BSOD and random restarts playing Tera BSOD Help and Support
BSOD playing Tera Rising BSOD Help and Support
Solved IRQl_NOT_LESS_OR_EQUAL Random BSOD While playing Tera, Error 0xA BSOD Help and Support
BSOD playing TERA, Locale ID: 4105 BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33