Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD randomly but always overnight or when computer is not being used


12 Jan 2013   #1

windows 7
 
 
BSOD randomly but always overnight or when computer is not being used

We are regularly getting the BSOD but never when we are actually using the PC. Diagnostic details attached

My System SpecsSystem Spec
.

12 Jan 2013   #2

windows 7
 
 

Forgot to add that I have run Memtest86 for 2 days with no memory errors, Prime95 for a day with no errors and SeaTools shows no drive errors
My System SpecsSystem Spec
12 Jan 2013   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

A lot of your crashes are pointing to AVG as the culprit. I would like you to uninstall it and install MSE as a replacement. Also, I would like you to run some hardware tests

AVG | Download tools and utilities - Uninstaller
Microsoft Security Essentials - Microsoft Windows

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Tue Dec  4 21:01:27.454 2012 (UTC - 5:00)
System Uptime: 2 days 23:58:48.266
Probably caused by : avgrkx64.sys ( avgrkx64+3f54 )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_avgrkx64+3f54
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Sat Dec  1 21:01:39.475 2012 (UTC - 5:00)
System Uptime: 3 days 0:00:37.287
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Wed Nov 28 21:00:03.759 2012 (UTC - 5:00)
System Uptime: 0 days 18:39:01.571
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Tue Nov 27 21:04:23.801 2012 (UTC - 5:00)
System Uptime: 3 days 0:02:22.613
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Nov 24 21:00:56.623 2012 (UTC - 5:00)
System Uptime: 2 days 13:02:42.585
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Wed Nov 14 13:30:57.963 2012 (UTC - 5:00)
System Uptime: 0 days 10:25:16.775
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmdag.sys ( atikmdag+3fedaf )
BUGCHECK_STR:  0xA0000004
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000004_atikmdag+3fedaf
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Nov 12 21:11:43.082 2012 (UTC - 5:00)
System Uptime: 5 days 0:09:27.440
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Wed Nov  7 21:01:23.191 2012 (UTC - 5:00)
System Uptime: 2 days 19:36:18.003
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sun Oct 21 20:07:32.424 2012 (UTC - 5:00)
System Uptime: 5 days 17:46:18.322
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : avgrkx64.sys ( avgrkx64+3e74 )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_avgrkx64+3e74
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Thu Oct 11 20:01:43.505 2012 (UTC - 5:00)
System Uptime: 2 days 23:59:39.768
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Oct  8 20:00:45.260 2012 (UTC - 5:00)
System Uptime: 1 days 23:46:43.073
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Oct  6 20:12:46.400 2012 (UTC - 5:00)
System Uptime: 6 days 2:46:09.027
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Fri Sep 28 20:10:44.826 2012 (UTC - 5:00)
System Uptime: 5 days 4:06:21.966
*** WARNING: Unable to verify timestamp for partmgr.sys
*** ERROR: Module load completed but symbols could not be loaded for partmgr.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : partmgr.sys ( partmgr+3512 )
BUGCHECK_STR:  0x19_20
PROCESS_NAME:  Toaster.exe
FAILURE_BUCKET_ID:  X64_0x19_20_partmgr+3512
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Fri Sep 14 08:31:42.795 2012 (UTC - 5:00)
System Uptime: 2 days 7:25:23.607
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption ( nt!MiDeleteAddressesInWorkingSet+468 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  bitlord.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MiDeleteAddressesInWorkingSet+468
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Wed Aug  8 02:12:31.725 2012 (UTC - 5:00)
System Uptime: 4 days 9:20:16.422
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmdag.sys ( atikmdag+3fedaf )
BUGCHECK_STR:  0xA0000004
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000004_atikmdag+3fedaf
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Tue Jul 17 14:58:10.581 2012 (UTC - 5:00)
System Uptime: 2 days 0:31:34.394
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmdag.sys ( atikmdag+3fedaf )
BUGCHECK_STR:  0xA0000004
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000004_atikmdag+3fedaf
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Tue Jul 10 14:08:21.076 2012 (UTC - 5:00)
System Uptime: 1 days 9:03:56.888
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmdag.sys ( atikmdag+3fedaf )
BUGCHECK_STR:  0xA0000004
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000004_atikmdag+3fedaf
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Mon Jul  9 05:03:45.192 2012 (UTC - 5:00)
System Uptime: 3 days 11:40:57.811
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmdag.sys ( atikmdag+3fedaf )
BUGCHECK_STR:  0xA0000004
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000004_atikmdag+3fedaf
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Fri Jan 11 21:00:00.395 2013 (UTC - 5:00)
System Uptime: 0 days 5:29:25.207
Probably caused by : avgrkx64.sys ( avgrkx64+3e74 )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_avgrkx64+3e74
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Tue Jan  8 21:06:06.732 2013 (UTC - 5:00)
System Uptime: 4 days 23:58:28.577
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Jan  3 21:06:37.641 2013 (UTC - 5:00)
System Uptime: 4 days 23:59:09.453
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Sat Dec 29 21:06:16.682 2012 (UTC - 5:00)
System Uptime: 5 days 0:03:23.693
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
.


12 Jan 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

PART 2

Code:
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Mon Dec 24 21:01:59.187 2012 (UTC - 5:00)
System Uptime: 3 days 10:34:58.999
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Wed Dec 19 21:02:13.489 2012 (UTC - 5:00)
System Uptime: 3 days 5:36:44.301
*** WARNING: Unable to verify timestamp for avgrkx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgrkx64.sys
Probably caused by : avgrkx64.sys ( avgrkx64+402f )
BUGCHECK_STR:  0x18
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x18_OVER_DEREFERENCE_avgrkx64+402f
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Fri Dec 14 21:05:13.961 2012 (UTC - 5:00)
System Uptime: 4 days 14:39:26.773
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Dec  6 21:00:28.803 2012 (UTC - 5:00)
System Uptime: 1 days 23:58:00.615
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgscana.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c
BiosReleaseDate = 05/25/2012
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8500  
CPUID:        "Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3395
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``

Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+
2. Prime95 - Run all three tests for 3-4 hours each or until fail - Hardware - Stress Test With Prime95
3. Hard drive scan usings SeaTools - SeaTools for Windows | Seagate - Both long and short tests
My System SpecsSystem Spec
12 Jan 2013   #5

windows 7
 
 

Already said I have run Memtest86 for 2 days with no memory errors, Prime95 for a day with no errors and SeaTools shows no drive errors.

I will try uninstalling AVG and report back
My System SpecsSystem Spec
20 Jan 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Has the crashes stopped?
My System SpecsSystem Spec
20 Jan 2013   #7

windows 7
 
 

Haven't had one yet but it's only been a week
My System SpecsSystem Spec
Reply

 BSOD randomly but always overnight or when computer is not being used




Thread Tools



Similar help and support threads for2: BSOD randomly but always overnight or when computer is not being used
Thread Forum
Solved BSOD when computer left on overnight BSOD Help and Support
BSOD when I left my computer running overnight BSOD Help and Support
BSOD computer randomly crashing overnight while in sleep mode BSOD Help and Support
BSOD always overnight, computer is always on BSOD Help and Support
BSOD when Computer is on Overnight or while at Work BSOD Help and Support
BSoD when computer was left on overnight twice... BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 10:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33