Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD After Starting up Game

12 Jan 2013   #1
Boyd23

Windows 7 x64
 
 
BSOD After Starting up Game

Hi, my issue is when starting Combat Arms(Fps Game) I got the blue screen of death, recently my computer has crashed before the game started and when i tried today I got BSOD. Any help would be really appreciated, Thanks in advance!


My System SpecsSystem Spec
.

12 Jan 2013   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Looks like hardware issue. Leaning towards CPU or RAM

If you're overclocking, stop.

Code:
AODDriver2.sys Tue Mar 06 04:55:00 2012 (4F55DEF4)
AMD OverDrive (AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center.
Please uninstall the AMD OverDrive program as it can cause BSOD's on your system.
If it's the stand-alone app, uninstall it via Control Panel...Programs...Uninstall a program
If it's in the AMD VISION Engine Control Center, you can uninstall it using the AMD uninstall tool (or uninstall the entire AMD VISION Engine Control Center application through Control Panel

Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+
2. Prime95 - Run all three tests for 3-4 hours each or until fail - Hardware - Stress Test With Prime95

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Dec 13 20:18:21.998 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:12.154
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Dec 13 20:22:39.571 2012 (UTC - 5:00)
System Uptime: 0 days 0:04:29.726
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_4_PROC
PROCESS_NAME:  avp.exe
FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Dec 13 20:55:51.248 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:05.793
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_4_PROC
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Dec 13 22:34:58.346 2012 (UTC - 5:00)
System Uptime: 0 days 1:38:02.891
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_4_PROC
PROCESS_NAME:  Updater.exe
FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Dec 13 20:50:55.828 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:10.374
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sun Sep  2 15:24:06.768 2012 (UTC - 5:00)
System Uptime: 0 days 8:39:01.740
*** WARNING: Unable to verify timestamp for lvrs64.sys
*** ERROR: Module load completed but symbols could not be loaded for lvrs64.sys
Probably caused by : lvrs64.sys ( lvrs64+2f8a )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
PROCESS_NAME:  System
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_lvrs64+2f8a
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Wed Aug 22 13:27:52.481 2012 (UTC - 5:00)
System Uptime: 0 days 1:50:48.011
*** WARNING: Unable to verify timestamp for lvrs64.sys
*** ERROR: Module load completed but symbols could not be loaded for lvrs64.sys
Probably caused by : lvrs64.sys ( lvrs64+2f8a )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
PROCESS_NAME:  System
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_lvrs64+2f8a
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Fri Jun 22 10:41:49.418 2012 (UTC - 5:00)
System Uptime: 0 days 0:11:15.932
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmpag.sys ( atikmpag+79e0 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Thu Jun 14 14:06:28.000 2012 (UTC - 5:00)
System Uptime: 0 days 0:04:06.514
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : atikmpag.sys ( atikmpag+79e0 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Wed May  9 05:35:35.429 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:25.928
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+79e0 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17790.amd64fre.win7sp1_gdr.120305-1505
Debug session time: Sun Apr 15 08:16:19.164 2012 (UTC - 5:00)
System Uptime: 0 days 1:37:46.910
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+79e0 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Sat Jan 12 14:19:57.897 2013 (UTC - 5:00)
System Uptime: 0 days 0:05:00.443
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_4_PROC
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Tue Jan  8 23:33:39.934 2013 (UTC - 5:00)
System Uptime: 0 days 0:00:13.090
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Sat Jan  5 17:20:27.296 2013 (UTC - 5:00)
System Uptime: 0 days 0:00:10.842
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Sat Dec 15 22:32:57.454 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:20.609
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Fri Dec 14 15:12:18.076 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:11.622
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Fri Dec 14 15:35:08.187 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:10.686
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Fri Dec 14 15:23:46.468 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:11.013
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Debug session time: Thu Dec 13 20:11:06.073 2012 (UTC - 5:00)
System Uptime: 0 days 0:23:33.260
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_4_PROC
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE
BiosReleaseDate = 11/30/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
19 Jan 2013   #3
Boyd23

Windows 7 x64
 
 

Thanks for taking the time to respond, i have tested my RAM and its fine, but after cleaning my heat sink and fans the problem has been fixed.
My System SpecsSystem Spec
.


20 Jan 2013   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Good to hear.
My System SpecsSystem Spec
Reply

 BSOD After Starting up Game




Thread Tools





Similar help and support threads
Thread Forum
BSOD when starting up any game, error 1033 0x116
in the past few days my computer has been BSOD'ing right after I begin to play any game, it loads up to the menus in dragon age inquisition and mass effect, then when I load in it goes for a few seconds and then blue screens. Any info on how to fix this would be appreciated, im new here and will...
BSOD Help and Support
BSOD when starting Multiple Wakfu Game Client
For some reason today my PC immediately shutdown and restarted when I was playing the Wakfu game. I had 4 clients of the game running along side my browser, and some other applications. I am not sure what caused it but I find it odd that it shut down since this is relatively a new machine. I am...
BSOD Help and Support
BSOD while starting a game in an emulator
Just new minutes ago , i download an emulator "Project 64" and start a game "Mario Kart 64". after i click the start, my screen goes black then BSOD screen appears. Can you help me whats wrong with my system?
BSOD Help and Support
BSOD after starting an online game
This is the first time I experienced BSOD after I started my game (Audition Dance Battle). I'm a little bit worried that my system got a problem. Help? :confused:
BSOD Help and Support
BSOD when starting any game erroe 0x000000F4
every time a start a game no matter what the application(SC2,tropico 4,civilization5) it may start the game it may BSOD before even starting. I have a new computer only 6 months old. i have just started having this issue in the last two three weeks. i have not changed any software or installed any...
BSOD Help and Support
BSOD 0x50 when starting a game of League of Legends
This is by no means a regular occurrence. In fact, this is the first time this computer has had this Blue Screen. It crashed as soon as the loading screen for a game of League of Legends popped up, although I don't know if that was what caused it. I suspect this has something to do with a network...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App