Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: stop 7e acpi.sys error when installing on new build

13 Jan 2013   #21
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Here is the official site for MS win7 .iso's hosted by Dell (but they are NOT Dell specific)

Dell Community


You may want to try the 7 pro from here.


My System SpecsSystem Spec
.
13 Jan 2013   #22
waynemurray

Fife
 
 

Ok, I just pulled my graphics card and put in an old one that I found lying around and got the same blue screen. I tried this with both single sticks of RAM and still got the blue screen so it doesn't look like the problem is with either of those. Is it possibly the HD? How could I test this without putting in another machine?

I got my iso from Microsoft Dreamspark so there shouldn't be an issue with that.
My System SpecsSystem Spec
13 Jan 2013   #23
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by waynemurray View Post
It's win7 pro with sp1. I wasn't connected to the Internet while doing this. Yes I made the usb as you described.
Sometimes, no one knows why, the first download of the iso is corrupted. I had to do it twice to get a good one.
My System SpecsSystem Spec
.

13 Jan 2013   #24
waynemurray

Fife
 
 

I will try download the iso again to see if it the first was corrupted.
My System SpecsSystem Spec
13 Jan 2013   #25
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Yes, even with my MS Technet subscription I have had a few bad downloads. Probably the fault of the ISP connection. So when I do it again at a different time of day or different day it is fine.
My System SpecsSystem Spec
13 Jan 2013   #26
Pauly

Win7 Ultimate X64
 
 

Hardware tests mentioned earlier, these can be bootable so no OS required
RAM - Test with Memtest86+
Hard Drive Diagnostic Procedure
SeaTools | Seagate
My System SpecsSystem Spec
14 Jan 2013   #27
waynemurray

Fife
 
 

Ok just an update. I spent all last night testing all my hardware with ultimate boot cd and completed all tests with no errors so the problem must be with the iso. I will update once I manage to download an new one.
My System SpecsSystem Spec
15 Jan 2013   #28
waynemurray

Fife
 
 

Ok, thanks for all your help guys it turns out it was the iso so manage to get up and running now. Thanks for all your help.
My System SpecsSystem Spec
15 Jan 2013   #29
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Congratulations waynemurray,

You stuck with this and tried all the options & found the problem.

This will make you a nice rig. You might want to post some pics of it it the customization forum under the "show us your Rig" thread.

Enjoy & Good Luck for The Future

" Doc "
My System SpecsSystem Spec
15 Jan 2013   #30
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Grand job mate! Will be looking forward to some pics as well.
My System SpecsSystem Spec
Reply

 stop 7e acpi.sys error when installing on new build




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Error When installing Sony Vegas Pro - 13.0 Build 310 - x64
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode:
BSOD Help and Support
STOP: c000021a {Fatal System Error} When Installing windows 7
STOP: c000021a {Fatal System Error} The initial session process or system process terminated unexpectedly with a status of (0x00000000) (0xc000012d 0x001003f0). I see this error when i try to install windows 7 ultimate from bootable pendrive. it happens after "Windows starting" and then system...
Installation & Setup
bios not fully acpi compliant stop error
Before I get into the details of the issue I want to point out that this computer was running Windows 7 fine without any bsod or other errors for about 6 months. 6 months ago I performed a wipe/ restore of my system drive to clean out the crud that windows/programs build up over time. windows 7 had...
BSOD Help and Support
Blue screen ACPI error after installing a New Graphics Card plz HELP
I have a Intel DG31PR Motherboard, and with a new Galaxy GeForce GT520 w/2048mb just installed into it I get the below mentioned error... but with out the card installed and using onboard video.. I get no error at all and it boots up just fine... Can anyone help me with this error or know how...
Installation & Setup
Blue screen ACPI error after installing a New Graphics Card plz HELP
I have a Intel DG31PR Motherboard, and with a new Galaxy GeForce GT520 w/2048mb just installed into it I get the below mentioned error... but with out the card installed and using onboard video.. I get no error at all and it boots up just fine... System is a cpl years old OS INSTALLED ON NEW...
BSOD Help and Support
ACPI error!!
Hi im having an issue installing windows 7.. This computer is not compliant with the Advanced Configuration and Power Interface (ACPI) standard. Windows must be installed onto a computer that supports ACPI. Contact your computer manufacturer for a BIOS update or install Windows on an...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App