Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when i navigate with Chrome

15 Jan 2013   #1
Kop01

Windows 7 Pro 64bit
 
 
BSOD when i navigate with Chrome

Hi, i'm new on this forum and i wish u can help me.
I'm french, so sorry for my english.

I recently install a noctua nh-u12p se2 on my computer and i have some BSOD now.
I don't know if the problem is hardware or software because i didn't install any program.

The blue screen says :

"A device driver attempting to corrupt the system [...] and then select safe mode"
Technical information : *** STOP 0x000000C4 [...]""

I'm trying to make an avast scan and a malwarebytes scan.

tx for your help.

i5 2500K
P8P67LE
8Go Kingston
Nvidia 560Ti
Windows 7 Pro 64bit


My System SpecsSystem Spec
.
15 Jan 2013   #2
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

I believer there's been a recent problem with Nvidia drivers that has been piling in. I'm still researching on it but so far it seems too consistent to be coincidental. Nvidia has deployed what I believe to be a hotfix version of their driver recently this month. Install it and see if it does the trick. You may wanna uninstall it and install the latest version just to be sure.

Analysts:

Same as other recent issues. Nvidia driver is causing stack trashing due to possibly some sort of buffer overflow. In this cause it looks to be caused by a recursion loop:

Code:
0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_VERIFIER_DETECTED_VIOLATION (c4)
A device driver attempting to corrupt the system has been caught.  This is
because the driver was specified in the registry as being suspect (by the
administrator) and the kernel has enabled substantial checking of this driver.
If the driver attempts to corrupt the system, bugchecks 0xC4, 0xC1 and 0xA will
be among the most commonly seen crashes.
Arguments:
Arg1: 0000000000000091, A driver switched stacks using a method that is not supported by
    the operating system. The only supported way to extend a kernel
    mode stack is by using KeExpandKernelStackAndCallout.
Arg2: 0000000000000002
Arg3: fffff80003453cc0

...

0: kd> !niemiro.rawstack
dps fffff80005093008 fffff80005094000
fffff800`05093008  fffff800`0332980a nt! ?? ::FNODOBFM::`string'+0x4874
fffff800`05093010  00000000`000000c4
fffff800`05093018  00000000`00000091
fffff800`05093020  00000000`00000002
fffff800`05093028  fffff800`03453cc0 nt!KiInitialThread
fffff800`05093030  00000000`00000000
fffff800`05093038  fffff880`0941dfbf nvlddmkm+0x1d2fbf

...

fffff800`05093418  fffff880`095ec451 nvlddmkm+0x3a1451
fffff800`05093420  00000000`00000000
fffff800`05093428  fffffa80`08d22000
fffff800`05093430  fffffa80`08d44000
fffff800`05093438  fffffa80`08d44000
fffff800`05093440  fffffa80`08d50000
fffff800`05093448  00000000`00000100
fffff800`05093450  fffff800`05093490
fffff800`05093458  fffff880`095ec451 nvlddmkm+0x3a1451
fffff800`05093460  00000000`00000000
fffff800`05093468  fffffa80`08d22000
fffff800`05093470  fffffa80`08d44000
fffff800`05093478  fffffa80`08d44000
fffff800`05093480  fffffa80`08d50000
fffff800`05093488  00000000`00000100
fffff800`05093490  fffff800`050934d0               //Notice a pattern? This goes all the way down the stack until it reaches bottom.

...

0: kd> lmvm nvlddmkm
start             end                 module name
fffff880`0924b000 fffff880`09d6c000   nvlddmkm T (no symbols)           
    Loaded symbol image file: nvlddmkm.sys
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Fri Nov 30 22:24:02 2012 (50B97852)
    CheckSum:         00B0A675
    ImageSize:        00B21000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
This version of the driver is actually older than the ones I've been coming across lately (Dec 28/29) but it's still well within the same time range. I think it's a recent issue with 310.xx drivers. Again, still researching.
My System SpecsSystem Spec
15 Jan 2013   #3
Kop01

Windows 7 Pro 64bit
 
 

Tx for your answer.

I'm going to uninstall and install the last version nvidia but i don't understand why the driver bug after i unmount my computer to change the cpu fan.
My System SpecsSystem Spec
.

15 Jan 2013   #4
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Seems just coincidental. Btw, I'm finding that the latest driver may not actually fix the problem, but I still recommend you try it. It may be necessary to rollback the driver prior to 310.xx driver version, as that's when the problem has initially started for people.
My System SpecsSystem Spec
15 Jan 2013   #5
Kop01

Windows 7 Pro 64bit
 
 

Well, i let u know if the problem is still here. Tx again.
Should i repost a dump if i have a BSOD again ?
My System SpecsSystem Spec
15 Jan 2013   #6
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Yes, that'd be great.
My System SpecsSystem Spec
17 Jan 2013   #7
Kop01

Windows 7 Pro 64bit
 
 

Hi there,

Nvidia driver up to date but BSOD again ...
This time, i was on VLC.

dump in attachments

tx for help
My System SpecsSystem Spec
18 Jan 2013   #8
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Same issue, and for some reason the driver still says it's from Dec 29. You may need to do a complete uninstall/reinstall, and perhaps even need to try out their beta driver to see if that fixes the issue. My research so far has found that the 310.xx series Nvidia drivers have been quite unstable lately and a lot of people have been recommending rolling back to 306.xx series. Some have had success with the 306.93 version. Try dabbling in those as well to see if it remedies your issue. Suffice to say, it is indeed the Nvidia driver, make no mistake about that. The question is, how long has the bug been around? Again, people have been saying since 310.xx, but you'll have to experiment a bit to find out.
My System SpecsSystem Spec
18 Jan 2013   #9
Kop01

Windows 7 Pro 64bit
 
 

I made a complete uninstall/reinstall.
But as u pretend, i m going to test a 306.xx.

I let u know the result in few days.

Ty for your help.
My System SpecsSystem Spec
18 Jan 2013   #10
Kop01

Windows 7 Pro 64bit
 
 

Ok now i have the 306.97 version
Right now i had no BSOD but i have HUGE spike like never.
My System SpecsSystem Spec
Reply

 BSOD when i navigate with Chrome




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browse for Folder Dialog cannot navigate c:
Has any one seen this before? http://alterion.us/screenshot/Nothing.jpg I cannot navigate c: in any Browse for Folder Dialogs after an initial folder has been selected and browse is used again. It is 'stuck' in the last folder used with no way to traverse the drive the folder actually resides...
General Discussion
Computer Doesn't Navigate
Greetings: Re: Windows 7 O/S Another problem has developed concerning navigation. Last noticed today (6/25) when I read a reply from a fellow Sevener on another thread. He gave me a website to go to which when I clicked on it nothing happened but when I typed the web address in my browser, it...
Browsers & Mail
BSOD in chrome playing vid, BSOD locked with sound in background
The system just bsod while watching video on chrome. The bluescreen was locked with a sound repeated in background. It did not restart itself as is normal. I have recently updated my video drivers and I believe all other drivers to be current. I recently ran memtest 86+ for 7 full passes with...
BSOD Help and Support
Explorer Left Pane -> Navigate to Favorites Automatically
Whenever explorer opens, I can never find the folders I want easily. Therefore, I put them in the Favorites part of the navigation pane. However, still, when I open explorer, the left pane goes somewhere so low down that I can't even see my the favorites folder. Every single time I have to scroll...
Customization
Google Chrome v8 developer build hints at future of Chrome OS
more
News
iExplorer do not navigate
I had a problem with iExplorer. When I click a link on a web page, it opens another iExplorer to navigate to the associated link, but it doesn't navigate, only opens a new iExplorer. I also does not allow me to installa firefox because of security configuration. Boths problems seems to...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App