Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Blue Screen problem with BCCode 9f and Locale ID 1033

17 Jan 2013   #1

Windows 7 Ultimate 32 bit
 
 
Blue Screen problem with BCCode 9f and Locale ID 1033

Hi experts,

My Dell Inspiron 1525 laptop shuts down automatically when it is made standby and shows the error below. Same problem when trying to hibernate also. Sometimes it hangs when hibernate option is used.
I have attached the diagnostics.
The latest change I have done to my system is installing a USB Lan driver since my ethernet port is not working.
The diagnostic files are attached.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 9f
BCP1: 00000003
BCP2: 87A6E030
BCP3: 82D3EAE0
BCP4: 89DDD868
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

My System SpecsSystem Spec
17 Jan 2013   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Hello Sreeks. Let us know one more information.

If you dont use the JP1081 USB2.0 To Fast Ethernet Adapter by JIAPENG Network Technology, do the bluescreens still occur?

Remove that device from the computer and test. Let us know the results.
My System SpecsSystem Spec
17 Jan 2013   #3

Windows 7 Ultimate 32 bit
 
 

I am able to do standby with no bluescreen and USB lan not connected.
Now I am in my office. Don't have the USB Lan with me.
Will try to see if the same problem comes with the USB lan plugged in and let you know the results.

Thanks for the response. So you don't see any other issues.
My System SpecsSystem Spec
.


17 Jan 2013   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

There are a few more, but that is the most important one.

After knowing the result, we may continue with the others.
My System SpecsSystem Spec
17 Jan 2013   #5

Windows 7 Ultimate 32 bit
 
 

Hi Arc,

I tried to sleep, hibernate and shutdown my laptop by connecting the USB lan. here are the results.

USB lan connected, but lan side port free - no issues
USB lan connected with lan wire - no issues
USB lan connected, but the lan wire removed from the lan port while the connection was on - standby and hibernate does not happen.

In the 3rd case the system hangs and I manually pressed the power switch to turn off.
But on restarting I did not get the blue screen error.
My System SpecsSystem Spec
17 Jan 2013   #6
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Update the drivers of JP1081 USB2.0 To Fast Ethernet Adapter. I dont know the possible place to get those updates unfortunately ....

Then, free up the startup.
  1. Click on the Start button
  2. Type “msconfig (without quotes), click the resulting link. It will open the System Configuration window.
  3. Select the “Startup” tab.
  4. Deselect all items other than the antivirus.
  5. Apply > OK
  6. Accept the restart.
Let us know the results.
My System SpecsSystem Spec
17 Jan 2013   #7

Windows 7 Ultimate 32 bit
 
 

I am trying to find the driver......but an update on the issue.
Power went off -> the modem connected to USB lan off.
Then I tried to do standby. But it did not happen. I waited rather than pressing the power switch of laptop.
After sometime the laptop shuts down and the same blue screen problem comes again.
My System SpecsSystem Spec
17 Jan 2013   #8
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

I think you need to change the device. Those USB modems are always problematic, when they are old and new drivers are not available.

There are a lot of other options with fairly affordable price. I personally use Reliance Netconnect::Reliance Netconnect+, the drivers are always available.
My System SpecsSystem Spec
17 Jan 2013   #9

Windows 7 Ultimate 32 bit
 
 

Thanks for your response and helping me identify the problem
My System SpecsSystem Spec
17 Jan 2013   #10
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

For information:
Code:
0: kd> !irp 862dbe28
Irp is active with 8 stacks 7 is current (= 0x862dbf70)
 No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
     cmd  flg cl Device   File     Completion-Context
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
>[ 16, 2]   0 e1 859fb028 00000000 82f69f78-87145db8 Success Error Cancel pending
          Unable to load image \SystemRoot\system32\DRIVERS\jp97usb.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for jp97usb.sys
*** ERROR: Module load completed but symbols could not be loaded for jp97usb.sys
 \Driver\HX9USB    nt!PopSystemIrpCompletion
            Args: 00015500 00000000 00000005 00000003
 [  0, 0]   0  0 00000000 00000000 00000000-87145db8    

            Args: 00000000 00000000 00000000 00000000
0: kd> !devobj 859fb028
Device object (859fb028) is for:
 InfoMask field not found for _OBJECT_HEADER at 859fb010
 \Driver\HX9USB DriverObject 897af138
Current Irp 00000000 RefCount 0 Type 00000017 Flags 00002050
DevExt 859fb0e0 DevObjExt 859fc0f0 
ExtensionFlags (0x00000800)  DOE_DEFAULT_SD_PRESENT
Characteristics (0x00000100)  FILE_DEVICE_SECURE_OPEN
AttachedTo (Lower) 85a264c8 \Driver\ACPI
Device queue is not busy.
Description here: jp97usb.sys - What is jp97usb.sys ?

Also, you need to install Service Pack 1.
Code:
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.17118.x86fre.win7_gdr.120830-0334
Intel Rapid Storage driver:
Code:
lmvm iastor
start    end        module name
8c611000 8c6cf000   iaStor     (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\iaStor.sys
    Image name: iaStor.sys
    Timestamp:        Wed Apr 25 23:57:47 2007 (462F9DA3)
    CheckSum:         0005285A
    ImageSize:        000BE000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from http://downloadcenter.intel.com/Deta...ST%29&lang=eng
My System SpecsSystem Spec
Reply

 Blue Screen problem with BCCode 9f and Locale ID 1033





Thread Tools



Similar help and support threads for2: Blue Screen problem with BCCode 9f and Locale ID 1033
Thread Forum
Blue Screen OS version 6.1.7601.2.1.0.256.48 locale 1033 BSOD Help and Support
Blue screen, Locale ID:1033 BSOD Help and Support
Locale ID: 1033 BCCode: 117 -- Black Screen. BSOD Help and Support
Blue screen error, Locale ID: 1033 BSOD Help and Support
Blue Screen at Startup, Locale ID: 1033 BSOD Help and Support
BSoD - Locale: 1033, BCCode: 124 BSOD Help and Support
Blue Screen [Locale ID 5129] [BCCode 124] BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33