Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD randomly/ when playing LoL and playing a video on youtube


18 Jan 2013   #1

Windows 7 Home 32 bit
 
 
BSOD randomly/ when playing LoL and playing a video on youtube

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.2
Locale ID: 13321

Additional information about the problem:
BCCode: a
BCP1: FFFFFFFF
BCP2: 00000002
BCP3: 00000000
BCP4: 830C8C55
OS Version: 6_1_7601


Service Pack: 1_0
Product: 768_1

Please help and answer))

My System SpecsSystem Spec
.

18 Jan 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Code:
File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
From your attachments, it would appear that WAT is not installed. Please download and install this:

Description of the update for Windows Activation Technologies

Now upload a new MGADIAG report here:

1. Download and save this tool to your desktop:
http://go.microsoft.com/fwlink/?linkid=52012

2. Run the tool, and then click 'Copy' - ignore any errors if they appear

3. Use CTRL+V to paste the unedited results of the validation tool here in your next reply
My System SpecsSystem Spec
18 Jan 2013   #3

Windows 7 Pro-x64
 
 

The one dump is inconclusive. The error was caused by an AMD ATI video driver accessing an invalid address but the stack trace is also invalid. This may be caused by the AVG (antivirus) software walking over memory. This seems to be a common problem with AVG.

Code:
 
Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Jul 27 20:44:32 2012 (50134400)
Try removing AVG and install MSE. I'll have to get back with the links. Got a phone call I have to take.

Ken
My System SpecsSystem Spec
.


18 Jan 2013   #4

Windows 7 Home 32 bit
 
 

@Golden Here's the results




@Carwiz I'm now following what you said, already uninstalled my AVG antivirus and now downloading MSE
My System SpecsSystem Spec
19 Jan 2013   #5

Windows 7 Pro-x64
 
 

After MSE is updated, run a full scan.

After that, run "SFC /scannow" from an elevated command prompt (Administrator) and report back console messages. This is a system file checker and will attempt to repair any corrupt system files. Pay particular attention to the notes that if any errors can't be fixed, as displayed on the console, that the command may need to be run several times.
My System SpecsSystem Spec
19 Jan 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

I have come across this very problem twice with other posters:

Quote:
Loaded symbol image file: atikmdag.sys
Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
Image name: atikmdag.sys
Timestamp: Fri Jul 27 20:44:32 2012 (50134400)
And each time this solution worked:

ATI Video driver please remove the Catalyst Control Center

Hope this helps

Cheers
Dave
My System SpecsSystem Spec
19 Jan 2013   #7

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Please validate the installation at Genuine Microsoft Software, then post a new MGADIAG report.

Regards,
Golden
My System SpecsSystem Spec
19 Jan 2013   #8

Windows 7 Home 32 bit
 
 

@Catwiz Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Bel>SFC/Scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

C:\Users\Bel>

@Golden The Validation Code is still 0 after I did what you said


@NorthernSoul 55 Is it safe? And if it is, what will I do after?
My System SpecsSystem Spec
19 Jan 2013   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Quote   Quote: Originally Posted by BlueSOD View Post
@Golden The Validation Code is still 0 after I did what you said
Please post the full MGADIAG report in case something else has changed - its not just the 0 code we are looking at.
My System SpecsSystem Spec
19 Jan 2013   #10

Windows 7 Home 32 bit
 
 

@ Golden

Here's the new results
My System SpecsSystem Spec
Reply

 BSOD randomly/ when playing LoL and playing a video on youtube




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33