Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't run WEI - Crash / Reboot

03 Oct 2009   #1
patdman

7 x64 RC1 (7100)
 
 
Can't run WEI - Crash / Reboot

I am having trouble getting a WEI score to even be produced, and subsequently am not able to use the Aero theme in Win7 at all.
Whenever I try produce a WEI, I get the steps, "Examining Hardware" and then "Running the Direct3D 9 Aero Assessment" after which I get an almost immediate reboot.
I have tried this on x86 7100, x64 7100, x64 7600 and all versions I have tried, give me the same result. Currently, I am on x86 7100.

Here are my PC specs;
Intel Core 2 Duo E6600,
ASUS P5Q-E,
4x1gb G.Skill DDR2,
EVGA 320mb 8800GTS,
WD160GB Raptor system disk,
3xWD 1TB data disks


All drivers are up to date, BIOS is the latest version, I'm not sure what else to test. The system runs pretty cool.
As far as I can tell, it's either a) Bad O/S b) Bad drivers c) Bad BIOS settings d) Bad hardware

I have some pretty extensive testing of different BIOS settings, so I'm pretty ready to rule that out.
I'm running "official" windows 7 drivers from nvidia (190.62) , so am tentatively ruling that out as a problem.
Which leaves me to think that it's either Windows 7 not liking my hardware combination, or straight up faulty hardware. (either the video card is just stuffed, or possibly the power supply to the card is stuffed....or something else in the chain is stuffed)

I'm wondering if there's a way I can see if my video card is dodgy.
If need be, I could buy a new video card, but I'd really hate to fork out for something and still have the same problem, especially as I am soon to fork out for the retail version of the O/S!

Any help is most appreciated.

Cheers,

Pat.


My System SpecsSystem Spec
.

04 Oct 2009   #2
H2SO4

Win7x64
 
 

Have rep for a well laid out problem description

Do you have *.DMP files in \windows\minidump? If so, they may pertain to these reboots. Can you please copy the contents of that folder to another location on your machine, zip them up, and upload here.

Otherwise, if there's nothing in \minidump, is there anything in your event logs (run eventvwr)? Ignoring the obligatory "last reboot was unexpected" event when the OS comes back to life, there may be something in there which is significant.
My System SpecsSystem Spec
04 Oct 2009   #3
patdman

7 x64 RC1 (7100)
 
 

I don't have a minidump folder under c:\windows, so nothing there at all.
I was hunting around elsewhere, and found that this process logs to C:\Windows\Performance\WinSAT\winsat.log
Here is the latest dump from that file;

Code:
087282 (2920) - winsat\logging.cpp:0815: --- START 2009\10\4 0:16:40 AM ---
087282 (2920) - winsat\main.cpp:4305: Command Line = "C:\Windows\system32\winsat.exe" formal -cancelevent 196d10e9-be32-4762-b4ed-d593102a949e
087282 (2920) - winsat\processwinsaterror.cpp:0095: ERROR: tried to read resource strings, unknown exception occured
087797 (2920) - winsat\main.cpp:4478: > IsFormal=TRUE  IsMoobe=FALSE.
087844 (2920) - winsat\main.cpp:4589: Watch dog system enabled
087844 (2920) - winsat\main.cpp:4604: Main watch dog timer set to 1200.0 seconds
089014 (2920) - winsat\main.cpp:2509: > DWM not running.
089014 (2920) - winsat\main.cpp:2474: > EMD service will be restored on exit.
090043 (2920) - winsat\syspowertools.cpp:0983: > Read the active power scheme as '381b4222-f694-41f0-9685-ff5bb260df2e'
090043 (2920) - winsat\main.cpp:2797: > power policy saved.
090184 (2920) - winsat\syspowertools.cpp:1015: > Set the active power scheme to 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c'
090230 (2920) - winsat\main.cpp:2818: > power policy set to maximum.
091291 (2920) - winsat\logging.cpp:1763: ERROR: pahse enter/leave imballance
091291 (2920) - winsat\main.cpp:0948: > IsOfficial=TRUE  IsFormal=TRUE  IsMoobe=FALSE  RanOverTs=FALSE  RanOnbatteries=FALSE
091291 (2920) - winsat\main.cpp:1775: > Run Assessment features 
091759 (2920) - winsat\main.cpp:1775: > Run Assessment dwm -aname DWM -time 10 -fbc 10 -disp off -normalw 12 -width 1280 -height 1024 -winwidth C(1144) -winheight C(915) -rendertotex 6 -rtdelta 3 -nolock
In my event logs, the latest entry before the reboot is;
The SSDP Discovery service entered the running state.

I don't think this has anything to do with the WEI test at all, as it's listed about 45 seconds before I ran the WEI test.
I only really looked at the Application & System event logs for this too, so I might have a trawl around some of the other areas of the event log later.

For now...I am off to bed though.

If anyone can offer more help, that would be great.

Cheers,

Pat.
My System SpecsSystem Spec
.


04 Oct 2009   #4
patdman

7 x64 RC1 (7100)
 
 

OK, I've been messing around a little more and think it's definitely a video card stability problem.
I ran a little stability test that I found here which failed, but didn't cause me to reboot.
I then installed 3dmark, which caused a reboot on the first test.
I was thinking of underclocking the card to see if that will achieve anything, but if I can't get anywhere with that, then I will pony up and buy a new card.
It looks like I can get something decent (don't do much gaming at all) for $50 these days, so thankfully it won't put me out of too much cash if that's what it comes to.

I will let people know what happens...

Pat.
My System SpecsSystem Spec
04 Oct 2009   #5
patdman

7 x64 RC1 (7100)
 
 

Happy happy joy joy time...I'm wearing my happy hat...I'm sooo happy!
OK, I underclocked the card using nvidia's tool (just grab from their download page) and straight away, the WEI worked.
I'll do some tweaking to find just how low/high the card can run stable and let it rest.
Perhaps if I get into gaming again, I will buy a new beefy card to replace this fella.

Cheers,

Pat.
My System SpecsSystem Spec
Reply

 Can't run WEI - Crash / Reboot




Thread Tools





Similar help and support threads
Thread Forum
Crash/Auto Reboot/No Signal
I'm out of ideas, hoping someone here can help. I'm having trouble with my desktop. I had to travel out of state for about a week and shut it down before I left. I had been having small graphic glitches that I was trying to ignore, and it was so rare that I almost thought it was imagination. The...
Hardware & Devices
System Crash then a Reboot especially when shutting down
Started happening about a week ago. I thought at first maybe a virus or malware attack which it could well be. I always update and run my AV and Malware software and nothing is being detected. Tried running the AV in Safemode but it's not able to but Malwarebytes does and finds nothing. Other then...
BSOD Help and Support
Crash and reboot when waking up from sleep
When attempting to wake up my wife's PC from sleep, the computer will hang for a few seconds at a black screen and then reboot. This is followed by the standard Windows has not shut down properly message asking if I want to launch into safe mode. This has been happening the past few weeks. It's...
BSOD Help and Support
Windows 7 Crash/Random Reboot
Hey guys, I have the same problem that a lot of people here seem to be having. My computer randomly reboots, usually during the night, about once a day. Either that, or it just crahttp://www.sevenforums.com/newthread.php?do=newthread&f=38shes and when I wake up I have to force it to shut down...
BSOD Help and Support
Computer Crash/Reboot
My computer seems to crash/ reboot almost daily. Sometimes more than daily. Here is the event viewer for the last day.... Please help, I just bought this computer! Log Name: Application Source: VzCdbSvc Date: 2/22/2010 9:10:59 AM Event ID: 7 Task Category: None...
BSOD Help and Support
Can't run WEI - Crash / Reboot
i can't run wie with any nvedia driver installed , to make it run i have to use only microsoft driver
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App