Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD each run PC, PC Hangs on black screen before login, 1000009f

01 Feb 2013   #11
fryc88

Windows 7 Home Premium
 
 

Also there is a device which is not possible to install, when i try to update driver, its installing for 20-30 minutes, then error appera with no driver message. I think it might be some stuff from motherboard.
That second device with ! is a USB 3.0 controller, it deleted driver on its own....

Attachment 253176Attachment 253177


My System SpecsSystem Spec
.
01 Feb 2013   #12
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Upgrading drivers for pre-existing device
  1. Open Driver Install - Device Manager
  2. In the Device Manager locate the device you wish to update the drivers for/look for a
  3. Right-click the device and click Properties.
  4. In the Properties window click the Driver tab.
  5. Click the Update Driver button.
  6. In the Hardware Update Wizard point Windows to the location of the updated drivers on your hard drive
Once drivers have been installed reboot.
My System SpecsSystem Spec
01 Feb 2013   #13
fryc88

Windows 7 Home Premium
 
 

Its not finding that driver. Even if i run installer again.
My System SpecsSystem Spec
.

01 Feb 2013   #14
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

I think you should do another clean install by downloading x86 ISO as described in this link:
My System SpecsSystem Spec
01 Feb 2013   #15
fryc88

Windows 7 Home Premium
 
 

Again? I was doing it about 2 or 3 days ago...And after reinstall it was happening again, like i've been posting above...
My System SpecsSystem Spec
01 Feb 2013   #16
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

There is a good chance it could be a hardware problem. From the looks of it I'm seeing issues regarding an SD Card Controller (ALCOR Micro SD) running through the USB bus. It appears it's flooding the system with IRPs (that's separate I/O requests), most likely because of a bug that's generating them without ever completing them or they're being held up by something else and it just keeps building up.

I'd like Driver Verifier turned on, then let it crash the system some more then send us the crashdumps. Follow instructions entirely.

If you are using a USB connected SD card hub, disconnect it and see if symptoms are resolved. If this is internal, then check the website for your system's vendor for BIOS update and updates that may regard to the SD controller. If none of that works, there is a good possibility that the internal controller(s) are bad, which means the motherboard is bad, which means sending it for replacement (provided it's still under warranty).
My System SpecsSystem Spec
01 Feb 2013   #17
fryc88

Windows 7 Home Premium
 
 

Latest dump in attachement.
There is no SD card inserted, somehow i've installed all drivers, but crash still appears.
My System SpecsSystem Spec
04 Feb 2013   #18
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

A card does not have to be inserted to invoke the symptoms. The controller itself may just be bad, especially if it's an external USB-connected hub.

I noticed you did not have Driver Verifier active on this latest crashdump. Please setup DV appropriately as instructed and make sure to restart the system afterwards otherwise all settings will be lost. The system must cleanly shut down during the restart process in order to retain the settings.
My System SpecsSystem Spec
04 Feb 2013   #19
fryc88

Windows 7 Home Premium
 
 

Well there was a problem with USB cable to my Tablet. Somehow it was broken. When i changed cable to connect tablet to my PC, then problem is gone...Never though about it might be a problem, but it's kind of solved now...
My System SpecsSystem Spec
04 Feb 2013   #20
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

It was evident it involved something on the USB bus. You can mark this thread as solved at your discretion, but I advise giving it another day or two to ascertain if the problem has really been resolved.
My System SpecsSystem Spec
Reply

 BSOD each run PC, PC Hangs on black screen before login, 1000009f




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot Use My Netbook As Flashing Screen At Login Just Hangs
I have a LenovoX121e Netbook, it has no CD/DVD drive. Recently it's been suffering from Pop-Ups, even though in Firefox I had block enabled. Anyway I guesssed it was some malware so ran both AVG Malwarebytes and Super-AntiSpyware, the only find was some PUPS related bugs, which I deleted. The...
General Discussion
Installation hangs on black screen
I thought I'd move with the times and picked up a copy of Windows 7 Ultimate. I had Vista installed before. Booted from CD, delete/recreate partition and did a clean install. The installer hangs on a black screen after the first reboot. Even left it overnight without progress. Forcing a...
Installation & Setup
laptop hangs when during sleep or hibernation with black screen
when ever i sleep or hibernate my dell inspiron pc it hangs black screen with very little hdd activity and remains so until i forcibly shutdown by pressing power button.Ater reboot i am able to go to sleep or hibernation but after a continuous operation of more than 30mins this error occurs.I...
General Discussion
Windows 7 installation hangs/black screen
Hello I have a problem with installing Windows 7 on my pc. I get either black screen or the installation hangs completly and the only thing I can do is restarting my pc. The black screen usually appears before reaching the very first window where you choose your OS language or right before the...
Installation & Setup
Screen hangs, sometimes going black, feedback from speakers.
As per title, screen will hang, sometimes going black. I get feedback from the speakers. Keyboard and mouse are both unresponsive. Has happened with games both online and offline. Attached SF Diag tool files.
General Discussion
Install hangs with black screen and watermark only
As the title explains, I have a new HTPC I built with the following equipment. Motherboard: Intel DG45ID Socket 775 Motherboard CPU: Intel Pentium Dual Core E2200 2.2Gh Memory: Kingston 4096MB PC6400 DDR2 800MHz (2x2048) ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App