Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 x64 RC 7100 is Very Slow when Booting/Starting Up

06 Oct 2009   #1

Windows 7
Win7 x64 RC 7100 is Very Slow when Booting/Starting Up

I'm running the RC on my Dell Studio Laptop. 4 gb of ram, 2.00 GHz processor.
I keep getting the same errors in the event viewer, and I can't figure out how to resolve the problem. Any help would be greatly appreciated.

BootTsVersion 2

BootStartTime 2009-09-15T14:20:30.765200400Z

BootEndTime 2009-09-15T14:25:05.484516600Z

SystemBootInstance 96

UserBootInstance 92

BootTime 157526

MainPathBootTime 75038

BootKernelInitTime 28

BootDriverInitTime 11028

BootDevicesInitTime 2502

BootPrefetchInitTime 0

BootPrefetchBytes 0

BootAutoChkTime 0

BootSmssInitTime 43494

BootCriticalServicesInitTime 2610

BootUserProfileProcessingTime 737

BootMachineProfileProcessingTime 520

BootExplorerInitTime 9292

BootNumStartupApps 1

BootPostBootTime 82488

BootIsRebootAfterInstall false

BootRootCauseStepImprovementBits 1032

BootRootCauseGradualImprovementBits 8

BootRootCauseStepDegradationBits 0

BootRootCauseGradualDegradationBits 0

BootIsDegradation false

BootIsStepDegradation false

BootIsGradualDegradation false

BootImprovementDelta 0

BootDegradationDelta 0

BootIsRootCauseIdentified true

OSLoaderDuration 3213

BootPNPInitStartTimeMS 28

BootPNPInitDuration 4919

OtherKernelInitDuration 3544

SystemPNPInitStartTimeMS 7490

SystemPNPInitDuration 8612

SessionInitStartTimeMS 17075

Session0InitDuration 14197

Session1InitDuration 1259

SessionInitOtherDuration 28038

WinLogonStartTimeMS 60570

OtherLogonInitActivityDuration 3917

UserLogonWaitDuration 117322

My System SpecsSystem Spec
06 Oct 2009   #2

Win 8 Release candidate 8400


could you give us the event ID and source?
My System SpecsSystem Spec
06 Oct 2009   #3

Windows 7

The Event ID is 100 and it is in Boot Performance Monitoring, in Microsoft-Windows-Diagnostics-Performance/Operational
My System SpecsSystem Spec

06 Oct 2009   #4

Windows 7

I hate to spam this, but I really hope someone can help me with this issue. I would love for my computer to boot up in seconds and log in in under a minute as it did with vista. This is driving me insane.
My System SpecsSystem Spec
06 Oct 2009   #5

7600.20510 x86

Find yourself a copy of O&O Defrag. Install and then use it to do offline defragmentation for the partition where your boot files are located. You have to use the scheduler function. If you have that 100 mb partition that Windows created housing your boot files, assign it a drive letter first in disk management.

Not guaranteed to fix your issues (it might) but your PC will be better off anyhow because of it. Offline defrag on all your partitions is recommended too.
My System SpecsSystem Spec

 Win7 x64 RC 7100 is Very Slow when Booting/Starting Up

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Very slow booting time [win7 x64]
win7 x64 sp1 quad core q8400 8GB ddr2 KIS 2013 installed, i did full scan, here is my startup applications: startup takes around 7min, so i can use my pc normally, i did disc cleanup, fragmentation. nothing helped unfortunateley.
Performance & Maintenance
Windows boots very slow and runs slow after booting
Hello 7forums. I have a problem with my Windows 7 Professional (32bit). I'll try to explain everything in detail. Yesterday I was using uTorrent to download some files (24 gigabytes +). It was downloading at a speed of ~7-8 Mb/s. During the download I noticed that the PC was running pretty...
Performance & Maintenance
Windows 7 RC 7100 slow install
I downloaded Windows 7 RC x64 when it first hit Usenet/torrents. I downloaded it form Usenet, and the MD5 and SHA1 match those of the version from MSDN/Technet. It installed fine on my previous system (Asus A8N-E, 2 GB OCZ DDR400, AMD X2 4400+ Toledo core, socket 939). I upgraded the...
Installation & Setup
Windows 7 Booting up issue build 7100
This a totally random occurance, yesterday i was using my desktop fine as i have been doing for the last 6 months with this build, this morning i switched it on and its stuck on the flashing windows logo, i don't mind re-installing windows but i need to get the data off it and i can't be bothered...
General Discussion
My 7100 - slow as molasses?!?!?
Got 7100 loaded on the desktop - runs tight and fast, I like it a lot. Put it on my Dell The laptop - ugh. Takes 2 minutes and 23 seconds from when I turn it on to when it's ready to go. Desktop takes a fraction of that, it's not even close. My desktop and laptop are roughly the same in...
General Discussion
slow browser startup in build 7100
After I obtained build 7100, my non-internet explorer browsers have had long startup time. When i load up safari 4.0 and chrome beta it takes about 10-20 seconds to open the homepage, after that everything is fine. This has never happened in my previous builds that I have used.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App