Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Win7 x64 Ultimate Installation Issues

13 Feb 2013   #1
SDBolts

Windows 7 Ultimate 64 bit
 
 
New Win7 x64 Ultimate Installation Issues

So, I'm building a new computer and have had nothing but issues since last night's Win7 x64 Ultimate installation.

Numerous BSOD's, boot failures, etc. I've restored several times to earlier points, but can't seem to really pin down where the issue is arising. I've also seen the computer reboot and not have any of the Windows Updates already installed showing as installed.

IE9 Update has failed twice.
Old NVidia driver update failed.

System specs:

i7 3770k - Stock settings
ASRock Z77 Extreme6 - running newest Bios 2.60
4x4gb G.Skill Ripjaws Z 2133
(2) EVGA GTX 660 Ti SC 3gb (had these installed briefly in my old Q9550 system, they were working fine)
Samsung 840 Pro 256gb (installed OS here)
WD Raptor 300gb
WD CG 2TB

Attached are the BSOD dump log as well as all logs from the Sevenforums diagnostic tool that could be attached. The event.sys, msinfo and Windowsupdate files are too large to attach. Thank you in advance for any help you can provide!


My System SpecsSystem Spec
.
13 Feb 2013   #2
SDBolts

Windows 7 Ultimate 64 bit
 
 

Ahh, missed the end about the zipfile from the diagnostic tool. Here's the zipped information...
My System SpecsSystem Spec
13 Feb 2013   #3
SDBolts

Windows 7 Ultimate 64 bit
 
 

Update:

I got back to what seemed to be a stable restore point.

Ran Driver Sweeper from 3DGuru, removed any and all Nvidia related items.

Since then, installed AVG Free, created restore point.
Installed a couple of small Windows Updates, created restore point.

Next up is the IE9 update.

If that goes through with no issues, then the Windows Nvidia Drivers update. (I'm thinking I don't want to go with the newest Nvidia drivers until at least after I manage to get Win7 SP1 installed...)

Tedious work, but hopefully it'll stick.
My System SpecsSystem Spec
.

13 Feb 2013   #4
SDBolts

Windows 7 Ultimate 64 bit
 
 

So, made it through all the Windows Updates including IE9 without a problem

Tried directly doing a clean install of the Nvidia 310.90 drivers. Rebooted, came up to the welcome screen, hung, rebooted again. Came up to the desktop, resolution looks correct, there was an error recovery log item. I'll post up details a bit later.

I guess I can narrow things down to:

Video drivers
Video card
PCI Express slot

However, the Device Manager shows both video cards and shows that they're working properly, which would lead me to believe it's a driver issue as opposed to a hardware issue. Thoughts?
My System SpecsSystem Spec
14 Feb 2013   #5
SDBolts

Windows 7 Ultimate 64 bit
 
 

So even more confusion now. Each video card works fine on its own. Both video cards driving different monitors works fine. Two 450 GTS video cards work fine in the new system in SLI mode. The 660GTX cards work fine on a Q9550 based system in SLI mode.

It seems to be just these particular video cards in this setup in SLI. What to do next? I'm guessing try either a new motherboard or a power supply change.
My System SpecsSystem Spec
14 Feb 2013   #6
SDBolts

Windows 7 Ultimate 64 bit
 
 

sorry the last post is done on my galaxy s3 dictating so please ignore the spelling errors.
My System SpecsSystem Spec
Reply

 New Win7 x64 Ultimate Installation Issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Issues with Windows 7 Ultimate 32 Bit. Installation
Hello All, I have an old computer with following configuration: 1. CPU - AMD Athlon 2.8 GHz 2. RAM - DDR400 - 1 GB 3. HDD - Seagate ATA - 250 GB 4. Motherboard ASUS - Supports USB & DVD start up. 5. LG - DVD/CD ROM Drive. / MAD DOG...
Installation & Setup
Itunes installation errors on Win7 Ultimate.
Hi, when I tried to install Itunes, I get these 2 error messages, are these related to Registry or is purely an Itunes issue? Thanks for your time. Jack
Software
USB Installation of Win7 Ultimate x64
Hello all, I'm new here. Found this forum via google, of all places ;) I'm having a serious problem. I'll start with the specs first, and then get to the problem though. System: Seagate 500GB HDD Gigabyte M68MT-S2P mobo w/ BIOS Award Modular BIOS v6.00PG USB installation of Windows 7...
Installation & Setup
Re-installing Win7 Ultimate x64, but freezes on installation.
Had a virus that caused me to have to reinstall win7, so I made room on my C partition and booted from my win7 CD. All was fine until it came to the final stage "Completing installation"; at which point it froze. For over an hour. Eventually, I decided to reboot my computer as it was clear...
Installation & Setup
Singularity Installation Error @ Win7 Ultimate x86
everytime i try to install the game "Singularity" i get this error: http://i885.photobucket.com/albums/ac53/puma99dk/Singularityinstallationfail.jpg i attached my Services if anyone wanna see if there is something wrong here, no matter if Windows Installer is Running or not i get the error...
Gaming
Installation Issues on New SSD with W7 64-bit Ultimate
I posted this on another site but have not yet received a response, so I figured I'd try posting it here as well. Here is the original post and replies. Okay so I just bought this Intel SSD and a nice OEM...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App