Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD within 5 mins of startup; runs fine in safe mode

20 Feb 2013   #11
whiskeyguy

Windows 7
 
 

I spoke too soon. Tonight while running in normal mode my computer crashed. While I didn't get a BSOD, I did get an error that I frequently received along with BSODs--the computer would return to a black screen and read "PXE-MOF Exiting Intel PXE Rom; No bootable device-insert boot disk and press any key." Fortunately in this situation if I restart the computer by holding the power button my computer will boot back up again.

I'm worried that my hard drive is about to go out. Should I just spend a hundred bucks on a new one and see if that resolves the problem? I'm happy to upload more data or provide more information if you think it will help resolve this--just ask. Thank you!


My System SpecsSystem Spec
.
20 Feb 2013   #12
Dsprague

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

It does indeed sound like your hard drive is getting ready to go, though you could just to be sure check and make sure that the data and power cables are seated properly by opening the case unplugging them at both ends (in the case of the data cable) and then plugging them back in. for actual hard ware testing see this tutorial: Hard Drive Diagnostic Procedure
My System SpecsSystem Spec
20 Feb 2013   #13
whiskeyguy

Windows 7
 
 

Thank you, I will try that. If that doesn't fix it, should I simply take it to a repair shop and ask them to install a new hard drive for me? We have a reputable repair shop on campus.
My System SpecsSystem Spec
.

20 Feb 2013   #14
Dsprague

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

If you feel that they are a good place and you trust them then, yes unless you would rather install the hard drive yourself.
My System SpecsSystem Spec
Reply

 BSOD within 5 mins of startup; runs fine in safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when start win7 after 1 min w code F4, runs fine in safe mode
I have read now numerous forums and threads but can't get to the bottom of my problem. ( I am trying to solve this now for days) The computer runs fine in safe mode. Booting in win7 after 1 minute or so BSOD with 0x000000F4. In between I can start a program but will be interrupted of cause by...
BSOD Help and Support
Running slow with network connection enabled, runs fine in Safe mode
I have a computer that would not see the hard drive a few days ago. Got a new hard drive and did a clean install of windows and restored the rest of the files with Carbonite. A few days later the computer would not boot into windows again. So this time i reformatted the new drive and stuck it into...
Performance & Maintenance
BSOD on startup - but can run in safe mode fine
Hi all, About a week ago I started getting this BSOD on startup, happening at about the time consistently every time I boot Windows normally when the Windows login screen appears (if I login immediately, the BSOD happens right afterwards - sometimes the desktop can display in time; if I wait at...
BSOD Help and Support
BSOD in normal and clean boot, runs fine in safe mode
Hi, after connecting and disconnecting some external HDD using USB to my pc, BSOD keeps showing constantly after 5 minutes from booting to windows . I checked RAM, and it urned out to be in good shape, then i tried Registry cleaning, but nothing changed . It works very well and stable under...
BSOD Help and Support
BSOD in normal mode (various errors), Runs fine in Safe Mode
I'm not sure what causes my BSOD. The errors range from BAD_POOL_HEADER to ntfs.sys to drivers-something. I am currently running Safe Mode with Networking and things seem stable. I ran Anti-malware (nothing found), VIPRErescuescanner (nothing), fakereanfix (didn't help), ComboFix (probably...
BSOD Help and Support
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App