Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while loading Mixcraft :: APC_INDEX_MISMATCH ntoskrnl.exe+75c40

15 Mar 2013   #21
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

We cannot do anything with the information you supplied. Post it following the Blue Screen of Death (BSOD) Posting Instructions.


My System SpecsSystem Spec
.
17 Mar 2013   #22
soundsquire

Win 7 Pro 64
 
 

Here is the grab file from the SF tool.
My System SpecsSystem Spec
17 Mar 2013   #23
AC

Windows 7 Home Premium 64-Bit
 
 

For one, you have some very old drivers. Update all drivers you see via Windows Update. I am taking a look at the dumps now.
BrFiltLo Brother USB Mass-Stora Kernel 8/6/2006 9:51:06 PM
BrFiltUp Brother USB Mass-Stora Kernel 8/6/2006 9:51:02 PM
Brserid Brother MFC Serial Por Kernel 8/6/2006 9:51:11 PM
BrSerWdm Brother WDM Serial dri Kernel 8/6/2006 9:51:05 PM
BrUsbMdm Brother MFC USB Fax On Kernel 8/6/2006 9:51:00 PM
BrUsbSer Brother MFC USB Serial Kernel 8/9/2006 8:11:02 AM

Those are just some. Update all drivers in your system via Windows Update/ manufacture website.
My System SpecsSystem Spec
.

17 Mar 2013   #24
AC

Windows 7 Home Premium 64-Bit
 
 

Are you overclocking at all? If so, return to default clock speeds.
My System SpecsSystem Spec
17 Mar 2013   #25
Pauly

Win7 Ultimate X64
 
 

Looks like its been overclocked at some point but not during these dumps

Code:
[Processor Information (Type 4) - Length 42 - Handle 000fh]
  Socket Designation            CPUSocket
  Processor Type                Central Processor
  Processor Family              c6h - Specification Reserved
  Processor Manufacturer        Intel(R) Corporation
  Processor ID                  a9060300fffbebbf
  Processor Version             Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
  Processor Voltage             b8h - 5.6V
  External Clock                100MHz
  Max Speed                     3800MHz
  Current Speed                 3500MHz
  Status                        Enabled Populated
  Processor Upgrade             Specification Reserved
  L1 Cache Handle               000ch
  L2 Cache Handle               000bh
  L3 Cache Handle               000dh
Your driver verified dumps are blaming NTWinCDEmu.sys as the cause, this is drive emulation software for (probably) mounting .iso files try removing it for testing purposes

These drivers are very old look into updating them
bbcap.sys 02/11/2007 07:30:12
FNETURPX.SYS 04/10/2008 02:27:02
akshasp.sys 02/02/2009 15:47:42
My System SpecsSystem Spec
19 Mar 2013   #26
soundsquire

Win 7 Pro 64
 
 

I think that is NIWinCDEmu.sys. This appears to be a Native Instruments driver for Kontakt 5. I think it loads the instrument samples into the Kontakt sound library. I am checking with their support for a fix.
My System SpecsSystem Spec
21 Mar 2013   #27
soundsquire

Win 7 Pro 64
 
 

Ok...here is where I am at now. I contacted Native Instruments and went through an un-install and re-install on Kontakt. They are reporting the NIWinCDEmu.sys file is not theirs? Weird because it says it is? See attached.

OK...so I deleted the file and after reinstalling Kontakt it did not show up?

Here is the fun part...still crashing but again only when I launch Mixcraft. I attached the new grab after running the driver verifier again and it is pointing to MAudioFastTrackC400_DFU.sys as the culprit. I have already reinstalled the drivers for it (see earlier in this thread). Hmm?

After checking the M-Audio support forums it seems there is an issue with system power settings. Someone else was having a similar problem because the system was sleeping and then causing a crash on wake and launch of the software that was using the interface. I have changed my system settings to never sleep and am hoping this helps.

Any other thoughts?
My System SpecsSystem Spec
21 Mar 2013   #28
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

It is crashed by M Audio Fast Track.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C9, {23b, fffff880057761e8, fffff98009e2ab80, 0}

*** WARNING: Unable to verify timestamp for MAudioFastTrackC400_DFU.sys
*** ERROR: Module load completed but symbols could not be loaded for MAudioFastTrackC400_DFU.sys
Probably caused by : MAudioFastTrackC400_DFU.sys ( MAudioFastTrackC400_DFU+11e8 )

Followup: MachineOwner
---------
And the driver is very old.
Code:
fffff880`05775000 fffff880`0577f000   MAudioFastTrackC400_DFU T (no symbols)           
    Loaded symbol image file: MAudioFastTrackC400_DFU.sys
    Image path: \SystemRoot\system32\DRIVERS\MAudioFastTrackC400_DFU.sys
    Image name: MAudioFastTrackC400_DFU.sys
    Timestamp:        Fri Jan 15 20:08:38 2010 (4B507DEE)
    CheckSum:         00016153
    ImageSize:        0000A000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from M-AUDIO - Drivers and Software Search.

Uninstall the following bloatware:
Code:
Start Menu\Programs\ASRock Utility 
Start Menu\Programs\ASRock Utility\AsrAppCharger 
Start Menu\Programs\ASRock Utility\ASRock eXtreme Tuner
Start Menu\Programs\ASRock Utility\InstantBoot 
Start Menu\Programs\ASRock Utility\SmartConnect
Let us know the results. Something more might be there that I am failing to get right now I think So waiting eagerly to see how it goes.
My System SpecsSystem Spec
23 Mar 2013   #29
soundsquire

Win 7 Pro 64
 
 

Quote   Quote: Originally Posted by soundsquire View Post

After checking the M-Audio support forums it seems there is an issue with system power settings. Someone else was having a similar problem because the system was sleeping and then causing a crash on wake and launch of the software that was using the interface. I have changed my system settings to never sleep and am hoping this helps.
Bingo! Solved!

This change in the power settings to not cut USB power and never sleep seems to have fixed this issue. Apparently the M-Audio interface does not like it when the host PC sleeps.

Thank you to SevenForums and all the contributors to this thread!
My System SpecsSystem Spec
23 Mar 2013   #30
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Good to know
My System SpecsSystem Spec
Reply

 BSOD while loading Mixcraft :: APC_INDEX_MISMATCH ntoskrnl.exe+75c40




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD using Cubase 7, Error:APC_INDEX_MISMATCH, Address:ntoskrnl.exe+75
Hello and thank you for your help. I have been receiving a lot of crashes lately. Thought it was the HD so replaced it. Still happening. I have 3 cards in my system; GTX560ti for graphics, Firewire card for Steinberg MR816csx audio interface, and and UAD-2 processing card for audio...
BSOD Help and Support
Random BSOD Reporting ntoskrnl.exe+75c40 & ntoskrnl.exe+7efc0
I'm getting random Blue Screens and can't figure out why. I'm not running any hardcore programs. I'm mostly just using Microsoft Office and Firefox. The BSOD's seem to happen when I'm in Outlook, Excel or Firefox. Haven't been able to determine exactly which at the time as I'm moving back and...
BSOD Help and Support
BSOD - ntoskrnl.exe+75c40
Been receiving these BSOD for a few weeks now, there is no set pattern to them as they can happen at anytime. I have upload the required file and the bugview file. I have no idea what it causing it as it started to happen out of the blue. My computer is a laptop if that makes any difference.
BSOD Help and Support
BSOD Ntoskrnl.exe+7efc0 and Ntoskrnl.exe+75c40
I keep getting a BSOD (Critical_Object_Termination) but have no idea what is causing the issue. I tried in vain to debug my own minidump files but ended up getting nowhere. So far i have run MemTest over the weekend with 107 passes. I also ran Prime95 64-bit for 4 hours on each of the FFT tests...
BSOD Help and Support
BSOD ntoskrnl.exe+75c40
I keep getting BSOD no clue what is causing it, LAN, Graphics, Drivers Up to date. Been fighting this for Months now. Will Attach mem-dump files. Please help.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App