Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after win 7 install

07 Mar 2013   #1
elushon

Windows 7 Home Premium 32bit
 
 
BSOD after win 7 install

Hi all,

I'm here after trying without success to fix my problem... so i guess this is a call for help

It's taken a long while but i finally decided to ditch vista and upgrade to win 7... reason being i am ok with computers but not born to it... so it always seemed a daunting task ^^

So i formated my hdd, then did a clean disk during the installation, made a new partion and installed win 7... upon completion installed mb drivers - chipset, atk, lan, audio.
Then installed video drivers and set about updating ie, downloading win updates... and setting up the desktop as i like it.

Windows got half way through updates and then BSOD... tried at update again and BSOD... tried to use browser BSOD.
Some times it will BSOD without any interaction from me.

I found these forums and tried to follow advise such as sfc.exe which it would BSOD while performing... eventually i managed to get through 4 consecutive /scannow with always the same out come... found errors can not fix them.

So tried the next step of advice i've seen given on forum and did a win 7 repair with cd, everything seemed fine.. reinstalled drivers it said would be effected.
Then opened up browser BSOD... tried installing updates BSOD... tried sfc.exe BSOD.

Also i've just notced in 'control panel\hardware and sound\devices and printers' it says i have a fax machine and a microsoft xps document writer installed of which i have neither... is this normal?
And windows is not letting me access my external hdd any more... it sees its plugged in as says safe to remove... but cant see it to copy files from.

I guess im stuck and out of ideas ^^

Thanks in advance for your help.


My System SpecsSystem Spec
.
07 Mar 2013   #2
elushon

Windows 7 Home Premium 32bit
 
 

just performed check disk, all clear... will try memtest now.
My System SpecsSystem Spec
07 Mar 2013   #3
carwiz

Windows 7 Pro-x64
 
 

I checked the last four dumps and they're all different Bug Check codes. However, they all indicate memory addressing faults from different drivers. Either there's a memory module fault or there's an errant driver or malware walking all over memory.

It could be your ATI video drivers or the VIA audio drivers. The audio drivers are seriously out of date and the ATI video drivers can't be verified as being compatible with your hardware. You should test the memory modules first to make sure they are functioning correctly by ruining Memtest86+ for at least 7-8 passes. The best time to run this is overnight.

If you are overclocking the CPU or memory, STOP and revert back to default settings until your problem is solved.
My System SpecsSystem Spec
.

08 Mar 2013   #4
elushon

Windows 7 Home Premium 32bit
 
 

Thanks for your help, cpu and memory are at standard settings at the moment.

PC is not letting me run memtest Oo, tried with bootable cd and flash disk no joy, yet both work on my laptop.

Trying fresh install of windows... also when setting up hdd during installation is it normal for win to see 3 partitions?
I know it normally sets two, one for installtion and main volume... it is showing a third with 0 space and 0 available space oO.

Thanks in advance
My System SpecsSystem Spec
08 Mar 2013   #5
elushon

Windows 7 Home Premium 32bit
 
 

Ok got memtest running and looking at the screen so far its found 288 errors and actually looks like its locked up >.<

forgive the obvious question... so if i buy new memory will my problems be solved?

also the sound drivers were the lastest available from asus website.

Thanks again
My System SpecsSystem Spec
08 Mar 2013   #6
carwiz

Windows 7 Pro-x64
 
 

Quote   Quote: Originally Posted by elushon View Post
Ok got memtest running and looking at the screen so far its found 288 errors and actually looks like its locked up >.<

forgive the obvious question... so if i buy new memory will my problems be solved?
Perhaps. Are you using a single memory module of 4GB or 2x2GB? Is this a recent install or has the memory been in for some time? Was the memory ever subjected to overclocking?

You might try re-seating the module(s) and if 2x, swap them and re-test or test them individually.
My System SpecsSystem Spec
09 Mar 2013   #7
elushon

Windows 7 Home Premium 32bit
 
 

I have 2 x2gb sticks, finally finished a full memtest of both sticks in all 4 slots.... it was the 2nd bank of two that was faulty... both sticks are happily running in bank 1 with no BSOD.

Thanks for your help carwiz, and ty memtest... problem solved ^^
My System SpecsSystem Spec
10 Mar 2013   #8
carwiz

Windows 7 Pro-x64
 
 

Your welcome. Glad we could help.
My System SpecsSystem Spec
Reply

 BSOD after win 7 install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom PC BSOD after Java install and Flash install
Good afternoon. I have a custom system with 64-bit Win 7 Home Premium (OEM upgrade from Win XP) Gigabyte 965-P DS3 with Q8200 CPU @ 2.3 GHz, Award BIOS F14 6 GB RAM PCI-E 8400GS NVIDIA card 500 GB SATA Hard Drive Norton 360/Security Suite Office 2007 Just recently did the BIOS, Processor,...
BSOD Help and Support
windows 7 wont complete install. restarts install or bsod
Hello everyone. first off, thanks for taking the time to consider my problem. i know this is quite a redundant issue, thank you for your patience. First off this is a newly built computer, all fresh components. after cleaning/activating the hdd via shift +f10 at win7 setup,(which took me...
Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
BSOD when trying to run windows update / install driver / install s/w
Hi I have just built a Windows 7 machine and am having lots of problems I can't run windows update which outputs error messages - have followed all the fixes for this to no success I get BSOD constantly whenever I try to do anything The system is all new apart from the GPX card...
BSOD Help and Support
BSOD crashes after fresh install of 7 64bit install
Hello from a first timer here. I'm using HP pavilion DV7-1195nr, 4gig, 9600m gt 1gig. I had Vista 64bit Prem. that ran just fine, and I did the Win 7 Prem. upgrade. It seems to run smooth until I started getting bsod. I decided to do a full install of Win 7 Prem from my upgrade disc. I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App