Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while running SF Diagnostic tool

29 Mar 2013   #21
mojo43

windows 7 ultimate x64
 
 

I thought that I had the samsung driver version installed initially, but I will install it again and see what happens. Also, is it possible that all of these crashes are happening due to a bad power adapter? I have noticed that I never get BSODs when I am running off of battery. Could just be a coincidence though?


My System SpecsSystem Spec
.
29 Mar 2013   #22
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by mojo43 View Post
I thought that I had the samsung driver version installed initially, but I will install it again and see what happens. Also, is it possible that all of these crashes are happening due to a bad power adapter? I have noticed that I never get BSODs when I am running off of battery. Could just be a coincidence though?
Always.
Power, heat and dust, these three are very often causes of graphics related crashes. Though it is difficult to clean the inside of a laptop, but the other two may be taken into control.

You may try a different power adapter in that case.
My System SpecsSystem Spec
29 Mar 2013   #23
mojo43

windows 7 ultimate x64
 
 

OK, I will continue testing it and I will pick up a new power adapter to see if that helps. Thanks again!
My System SpecsSystem Spec
.

29 Mar 2013   #24
mojo43

windows 7 ultimate x64
 
 

I tested the graphics with furmark and my max temperature while connected to the power supply is 71 and on battery is 57. Is this normal or maybe this shows a problem?
My System SpecsSystem Spec
29 Mar 2013   #25
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

It is tending to be high, but not a big problem I think.
My System SpecsSystem Spec
29 Mar 2013   #26
mojo43

windows 7 ultimate x64
 
 

Do you know of any way that I can test the power adapter?
My System SpecsSystem Spec
29 Mar 2013   #27
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by mojo43 View Post
Do you know of any way that I can test the power adapter?
Probably you cannot test, but you can rule out.

Use the power adapter to another computer and see what happens there. Use another power adapter to this computer and see what happens there.
My System SpecsSystem Spec
30 Mar 2013   #28
mojo43

windows 7 ultimate x64
 
 

I had another crash today with a new power adapter. I am still unable to crash the laptop when running on batteries, but that is probably a coincidence. I have attached the crash files.

Thanks again, you are being so helpful!
My System SpecsSystem Spec
31 Mar 2013   #29
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Scan the system for possible virus infection.
Code:
fffff880`02f1ba18  fffff880`00dcf2eb ataport!IdeSeverCompletedList+0x1b7
fffff880`02f1b960  fffffa80`0931a010
fffff880`02f1b968  fffff880`00dd91a0 ataport!WPP_MAIN_CB
fffff880`02f1b8f8  fffff880`00dcd313 ataport!IdeStartNextDeviceRequest+0x16b
fffff880`02f1b868  fffff880`00dc6e32 ataport!IdeTranslateCompletedRequest+0x236
fffff880`02f1b838  fffff880`00dcc45a ataport!IdeCompleteCrb+0x2a
fffff880`02f1b808  fffff880`00dc47ef ataport!IdepFreeCrb+0x4b
fffff880`02f1b7d8  fffff880`00dd91a0 ataport!WPP_MAIN_CB
fffff880`02f1b620  fffff880`00dd91a0 ataport!WPP_MAIN_CB
Waiting eagerly to know the result of those two scans.

Atheros AR9485WB-EG Wireless Network Adapter driver is causing the problem here.
Code:
fffff880`02f1a358  fffff880`04377281Unable to load image athrx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
 athrx+0x114281
And the driver is old enough.
Code:
fffff880`04263000 fffff880`04515000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: athrx.sys
    Image name: athrx.sys
    Timestamp:        Mon Dec 12 18:32:13 2011 (4EE5FB55)
    CheckSum:         002AF309
    ImageSize:        002B2000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from ATHEROS Wireless drivers for Windows, match the device number in the list ....AR9485WB

Try to update the display driver, if possible. It is continuously crashing.
Code:
fffff880`02f1afa8  fffff880`02d8efdcUnable to load image atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
 atikmpag+0x7fdc
===========================================================================
fffff880`02f1ad58  fffff880`04cc5b13Unable to load image atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
 atikmdag+0x3f3b13
For those reasons, I like the laptops with simplest configuration, as the drivers needed are supplied by the laptop brand, and they dont update those regularly.

Apply these changes and let us know the results.
My System SpecsSystem Spec
31 Mar 2013   #30
mojo43

windows 7 ultimate x64
 
 

I ran both the Anti-rootkit utility TDSSKiller and Windows Defender Offline and nothing was reported.

I also successfully updated my wireless adapter.

I tried to install the driver supplied here as you suggested, but it said that it was an incompatible driver (Drivers for Atheros AR9485WB and Windows 7). I even tried to install it manually, but it would not let me. Do you have any other suggestions? The driver that is installed is a driver that I found on the Samsung website for my laptop.
My System SpecsSystem Spec
Reply

 BSOD while running SF Diagnostic tool




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
When BSOD and SF Diagnostic Tool doesn´t match!
Hi! The SF Diagnostic Tool couldn´t create the file I guess that you announced would end up at my desktop as expected. The file that you suggest me to compress and deliver as an attachment either were invisible or failed to be created by the SF Diagnostic Tool. If you have any comments of how or...
BSOD Help and Support
Problem with BSOD after screensaver, diagnostic tool uploaded
this is the problem..upload the diagnostic
BSOD Help and Support
Random BSOD, SF Diagnostic tool zip file attached.
Hello. I've been getting random BSOD. It doesn't seem to be connected to any one program or situation but usually happens when i'm playing games. I built this computer myself: Asus Sabertooth Z77 MB Intel i5 3.4Gh NVidea GTX 560 GPU 8 Gb Ram I have attached my zip folder for the SF...
BSOD Help and Support
BSOD and SF Diagnostic Tool Error
Greetings. I am having BSOD issues on a computer so I downloaded the SF diagnostic tool to gather the required crash info but it too fails. I right click to run as admin it launches correctly but when I hit Grab All it bombs telling me it cannot find the path \\desktop. It does this both on the...
BSOD Help and Support
BSOD - SF Diagnostic Tool Info is attached.
Hi My Toshiba C660D has been suffering from BSOD. So I re-installed the OS, but after a week or so it is doing it again. It was slow booting/closing and then the Black Screen. I have installed a different HDD and the OS again and it is currently working, but I had another BSOD earlier today and...
BSOD Help and Support
BSOD New system +ASus Diagnostic tool
Hi all .. I just built my own pc 2 weeks ago.Everything is new : OS Windows 7 Ultimate 32 CPU AMD x6 1090t Motherboard ASUS M4A89GTD PRO Memory BALASTIX 4 GB ddr3 1333mhz Graphics Card onboard HD 4290 Sound Card onboard
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App