Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD since new motherboard installed

29 Mar 2013   #11
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Archie, OP has a Gigabyte board.
Sir, am I crazy that I will point out ASUS as the OP's motherboard despite of seeing Gigabyte in the System Specs? When I have done it, definitely there is some valid reason.

Sir, please try to accept the fact that Arc also do have some little abilities to help another member with his little knowledge; despite of not being a hardcore geek like you,

Quote   Quote: Originally Posted by Britton30 View Post
I have missed something, what board are we working on here?
Saying again, the OPs motherboard is ASUS P6T SE; in my best belief.


My System SpecsSystem Spec
.
30 Mar 2013   #12
bonkers20

windows 7 ultimate 64bit
 
 

its a asus p6t se my new board because I replaced gigabyte with thinking it would fix the problem as old board had bentcpu socket pins
My System SpecsSystem Spec
30 Mar 2013   #13
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Apologies to you both, I'm daft.
My System SpecsSystem Spec
.

30 Mar 2013   #14
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Apologies to you both, I'm daft.
Sir please dont say like this .... I learn everytime from you, you know.
And whenever I got stuck at any point, I always get your sincere help, suggestion, guidance.
You can never be any daft. You are a real geek with supreme knowledge and experience.
My System SpecsSystem Spec
Reply

 BSOD since new motherboard installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD after a new motherboard and processor was installed.
Hi all, I have the blue screen that tells me there is an error and then the system crashes. I have recently bought and had a shop install a brand new Gigabyte GA-B85M-D3H mother board and Intel i5 processor. It did have a AMD graphic card but the man at the shop took it out? I am not...
BSOD Help and Support
Replaced motherboard needs drivers installed before win7 can start
Have tried to use dism.exe and it worked the first time when I had a IDE hard drive and 32 bit processor. Now going to a cloned Sata hard drive with a new 64 bit processor and can't get the dism.exe program to install the new drives before Win7 64bit can load. Tried the normal repair in Win7 but no...
Installation & Setup
Problems installing Win 7 over XP, new motherboard installed.
Installed new motherboard after old one crashed, have original hard drive installed. When I try to install win 7 I get the following message..."Selected disk has an MBR partition table. On EFI systems, windows can only be installed to GPT disks." Talked to Western Digital, as I have a WD5000AAJS...
Installation & Setup
Installed new motherboard, unable to install windows (system hangs)
Hi everyone, A while ago, my grandparents gave me an old HP desktop. They thought it would be fun for me to screw around with it. I learnt a bit more about building.computers and decided I would just upgrade this old pc. I bought new CPUs and RAM and a new graphics card with the money i got from...
Installation & Setup
Installed new motherboard issue
So i installed my new motherboard and cpu, everything is connected (I double checked) and when i turn it on i can hear one short beep and there is no display. Anyone know this issue? Specs: Asus P8H61-m le/USB3 Gigabyte GTX 550 Ti Intel i5 2500k 3.3 Ghz
Hardware & Devices
No sound after after new motherboard installed
So I am getting no sound after putting a new motherboard in my PC, and doing a clean install of windows 7 64-bit. This is my motherboard P67 Motherboard Series Manufacturing - ASRock Inc. I installed all default drivers from the CD that came with the board
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App