Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black Screen of Death or Black Gaming Screen of Death

03 May 2013   #1

win 7 64 bit home premium
 
 
Black Screen of Death or Black Gaming Screen of Death

Hi
My first time I had this BlackSOD problem was while playing BF3 , a few months ago, one day all good , next BlackSOD , the only way out, was a reboot , as keyboard and mouse where non- responsive. The only thing I had done was install an ATI 13.1 beta driver. I got rid of it and went for the normal one ATI driver 13.1
Since then I have come to suspect the drivers for ATI, ( now using 12.10 non Beta, tried ATI 13.1 ones still got the BlackSOD) & Razer deathadder when I was using the Synapse 2.0 version. I'm now using the legacy DeathAdder_driver_v3.05_Eng instead. Still getting BlackSOD.
But since I'm here posting , I would like know how to stop the BlackSOD. as would half the planet.
At this time 3/5/2013 my PC has been running for hours will out any problems , using the ATI 12.10 but last week , when I was using the ATI 13.1 drivers it took 6 attempts of trying to get the PC to stay ON.
As of the 3/5/2013 PC boots up with out any problems , Until of course I run anything like a GAME!. Then I can be certain a BlackSOD will happen at some point. like a few nights ago while playing BF3 for a few hours. BlackSOD in the middle of a game, The BF3 gamers nightmare!.
I tried to do an Up-grade using my Win 7 64 home , that is, keep all my stuff and let window re-install itself , but the Windows Compatibility Report comes but BLANK , only saying "An error prevented a required compliance check from completing. Cancel the installation and try upgrading again. " A clean install is something I don't want to do as yet, but that seem to be the path. unless there a FIX.
Things I have noticed, Black screen ,lol.
1) Synapse 2.0 after using their update button , my mouse had a bar not a pointer, Got rid of Synapse 2.0.
2) 1 long beep followed by 3 short one. Only heard it once. yep it's the graphics card , but here I'm posting, so it may not be. this only happens sometimes when tying to re-install the ATI driver software, NEVER when the PC starts & then goes into a BlackSOD. I get one beep saying ok , then BlackSOD after I have logged in , and start moving my mouse around and doing stuff. OR BlackSOD within seconds before I get to log in.

3) Plugging in my Razer usb headphones only sometimes the PC beeps , soon after BlackSOD. USB confilcts maybe?. Update: have move USB stuff around to different ports,

4) Strange Audio garble sometimes after the BSOD happens, Using the sabertooth On board RealTek. Have not installed the ATI HDMI audio.


Fixes so far
1) After the BF3 BSOD a few months back , I used a back up (Paragon Software Backup and Recovery 2012 Free) to re-install. System was stable for a while , but updating ATI dirvers and Razer brought the BlackSOD back. The Paragon backup is oldish so saving the important data now using Genie Time line pro.
2) Now using Atiman Uninstaller 7.0.2 to remove and then re-install ATI. Before I followed net directions deleting all by hand.
3) Auslogics BoostSpeed to clean and do what it does , Plus CC cleaner.
4) run SFC /scannow , only got to 47% , can't fix errors , which I suspect is the reason for the Compatibility Report & upgrade won't work, stuff that's missing is jpegs from window screensaver I guess , given what in the CBS log. plus desktop ini.
5) post here

Ps I don't suspect malware , as i have all the goodies to keep me safe ,plus I don't go near weird sites . unless Gaming and Nasa is weird .


Any help would be good cheers.


Update: Have install Afterburner, to controls fans , and last night after two hours of planetside2 system had another BlackSOD , inside the zip are files from system events logs from last night... This is the first time that the system has recorded, anything to events, expect to say , "system was shutdown unexpectedly" which is me doing a hard reboot. So progress


Have all the tools , and have set the dump files , ran Driver Verifier , didn't get a BlueSOD dump file no idea why.
Here are the two Error codes. generated by Driver Verifier copied form the BlueSOD.
0x000000c4 (0x00000000000000e1) 0xfffff9800195af9c 0x0000000000000000


Driver Verifier set up differently gave me this:
0x000000c9 0x000000000000021f 0xfffff88000ffd000 0xfffff980021b6e10 0x0000000000000000
ksbus64.sys fffff88000ffd000 base at fffff88000ff400 Datestamp 4e554ead


For ksbus64 I re-installed TotalMounter1.50.exe.

.


*NOTE* My OS is not showing up in msconfig , nor where you configure system dumps. Was there at one point.
Hope this helps.

My System SpecsSystem Spec
.

03 May 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

First things first update your BIOS it is very old:

Code:
BIOS Version:              American Megatrends Inc. 1304   , 2/08/2011
Next uninstall the following it is likely doing more harm than good:

Code:
Start Menu\Programs\Wise Care 365
Start Menu\Programs\Wise Disk Cleaner Free
Start Menu\Programs\Wise Registry Cleaner Free
Start Menu\Programs\Wrye Bash
Next run some hardware tests the errors you are getting indicate possible hardware failure / defects:
Furmark will stress test your GPU
FurMark: VGA Stress Test, Graphics Card and GPU Stability Test, Burn-in Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net
Quote:
FurMark Setup:
- If you have more than one GPU, select Multi-GPU during setup
- In the Run mode box, select "Stability Test" and "Log GPU Temperature" (BurnIn test in newer versions).
Click "Go" to start the test
- Run the test until the GPU temperature maxes out - or until you start having problems (whichever comes first).
- Click "Quit" to exit
Also report the temperatures of your GPU at idle, and when it maxes out during the stress test


Next run prime95 this will stress test your ram/CPU:
http://www.mersenne.org/freesoft/
Quote:
Prime95 Setup:
- extract the contents of the zip file to a location of your choice
- double click on the executable file
- select "Just stress testing"
- select the "Blend" test. If you've already run MemTest overnight you may want to run the "Small FFTs" test instead.
- "Number of torture test threads to run" should equal the number of CPU's times 2 (if you're using hyperthreading).
The easiest way to figure this out is to go to Task Manager...Performance tab - and see the number of boxes under CPU Usage History
Then run the test for 6 to 24 hours - or until you get errors (whichever comes first).
The Test selection box and the stress.txt file describes what components that the program stresses.
Again report your temperatures at idle and under load.
My System SpecsSystem Spec
03 May 2013   #3

win 7 64 bit home premium
 
 

Thanks for the help, will post back with details. I have done some of these test, in a short setting. memtest and prime need longer. I use Wrye Bash for game mods files,or tying too.
Update: PC, had ,5 BlackSOD tonight in a row,while trying to launch Planetside2 , the length of time between the 4th blacksod and 5th, was about 15 min. After the 5th blacksod, the PC has been stable.
I have notice this before., the length betweeen blacksod.
GPU Shark TEMPS;
while using Cyberfox browsers and watching HDTV winfast USB the GPU is < 57c steady, the fan speed is 31%. 7 other programs running in the system tray.
CoreTemp; 39c

Code:
SIV64X - System Information Viewer V4.36 SHEEPRDANGEROUS::sutex

Windows 7 x64 Home Premium (Single User)   V6.01  Build 7601  Service Pack 1  ASUS SABERTOOTH X58  SHEEPRDANGEROUS::Sutex  English (0C09)  Australia (61)
Workgroup XXXX           00 01:00:37  2013-05-04 00:19:45     [1.07GHz Triple DDR3 RAM]  PCI-Express x16@2 (x16) CLK:DRAM 1:4

Resource Usage 51% [1] 3.1%     Current               Maximum                             DDR3 RAM CAS Latency      8
System Physical Memory         3.08GB     -9.75MB      6.00GB                             RAS to CAS Delay (tRCD)   8
System Paging File             3.16GB      8.82GB     11.98GB                             RAS Precharge (tRP)       8
System File Cache              3.48GB      2.52GB      3.97GB                             Cycle Time (tRAS)        20 (3)
System Power Usage             8.91 W      7.21 W      9.34 W                             Row Cycle Time (tRC)     28 1T

CPUs 8 Cores 4 Chips 1 Disks    32C    30C    27C                                              DIMMs     2GB      2GB      2GB

Sensor Nuvoton W83667HG-A     MB 38C 50C    I/O +2.94    PSU +5.09 +12.47 +3.09 VBAT +3.12    Fans 0 1,795 0 0 0

      Processor    Clock   4.2% CPU Utilisation Volts Temp  Power   APIC   Socket B1 LGA-1366    Intel Core i7 Quad 950 (Bloomfield) 3.07GHz [D0]
CPU-0 1.60GHz x12  134MHz  U 5%  K 2%          1.03   39C  35.50   0.0.0  Technology 45nm  x64  Family 6  Model 26 (1A)  Stepping 5  Revision 11
CPU-1 1.60GHz x12  134MHz  I 1%                                     0.0.1  CPUs 8 Cores 4x2      Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz
CPU-2 1.60GHz x12  134MHz  U 9%                       37C  35.50   0.1.0  L1 Code Cache (2)      4-way 64-byte  4 x 32KB   Core  1.09 volts
CPU-3 1.60GHz x12  134MHz  D 1%                                     0.1.1  L1 Data Cache (2)      8-way 64-byte  4 x 32KB [4/4]Temp 41.5C (38-42)
CPU-4 1.60GHz x12  134MHz  CPU-4 is Idle              37C  35.50   0.2.0  L2 Unified Cache (2)   8-way 64-byte  4 x 256KB [11]Fan 1,795 RPM
CPU-5 1.60GHz x12  134MHz  U 5%                                     0.2.1  L3 Unified Cache (8)  16-way 64-byte  1 x 8MB  [39]Uncore 2.14GHz
CPU-6 1.60GHz x12  134MHz  U 5%  K 5%                 33C  35.50   0.3.0  [Cache-0 Latency]     [MMX SSE4.2 XD VMX]        QPI Link 2.41GHz
CPU-7 1.60GHz x12  134MHz  D 1%  I 1%                               0.3.1
      Memory       GPU     1.0% GPU Utilisation                     Fans
GPU-0 1.25GHz L0   500MHz  Activity 1%         1.00   57C          1,557
Doing other test soon.
My System SpecsSystem Spec
.


03 May 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

I look forward to your results.
My System SpecsSystem Spec
03 May 2013   #5

win 7 64 bit home premium
 
 

When trying to run the FurMark v1.10.6 benchmark Burn-in 1920x1080, it took about an hour and 7 attemps of re-booting my PC. Everytime I clicked the Burn-in button the PC would Blacklsod. Then the PC would not even start , it would just go into a blacksod , as soon as window icon showed.
In safe mode I un-installed the sound, network, graphics driver stack in device manger , not the drivers Re-booted the PC and let windows rebuilt the driver stack. Only then was I able to get WIN 7 to start normally and not go into a BlackSOD. Then I could run the burn-in test
HERE IS THE SCORE:
2573
25462frames 28FPS 90c
1920x1080 (fs) AA:0 samples
FPS: min 26 Max:31 avg:28 Options dynbkg
Clocks 800MHz Memory: 1250MHz
CPU speed: 3073

I wondering if Sounds is the problem, and not the graphics card. Have also up loaded , BlueScreen dump file from last nights Black Screen of Death. (blacksod)

Temperatures at idle just Cyberfox browsers running 41.5c - 43.0c fan 24% 1129RPM (GPUShark)
My System SpecsSystem Spec
04 May 2013   #6

win 7 64 bit home premium
 
 

Last night PC , would not start , unplugged PC , turn off everything. let sit for about 2 hours, When PC finally worked without going into a BlackSOD before win 7 loaded, or just a few seconds later, after desktop appears. Both my system time and tray icon where reset. Start menu , programs where highlighted , not all just most of them , meaning they where just installed, which is not the case. Ran "prime" here is the txt results , PC BlackSOD during test.
My System SpecsSystem Spec
06 May 2013   #7

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

The fact that the computer is crashing both when you run Prime95 and furmark leads me to wonder about two things first what were your CPU temperatures during prime 95 and second what is the wattage on your PSU?
My System SpecsSystem Spec
06 May 2013   #8

win 7 64 bit home premium
 
 

Quote   Quote: Originally Posted by Dsprague View Post
The fact that the computer is crashing both when you run Prime95 and furmark leads me to wonder about two things first what were your CPU temperatures during prime 95 and second what is the wattage on your PSU?
There was no Blacksod when running furmark, sorry if you got that impression. PC has passed all GPU TEST. Prime stopped , because of a BlackSOD , whether or not Prime was the cause, is the ?. I think its a driver issue. but have no idea, how to find it, hence , here.
PSU is 750 watts. Temps during Prime , not sure.
My System SpecsSystem Spec
06 May 2013   #9

Microsoft Community Contributor Award Recipient

Windows 7 enterprise 64 bit, Windows 7 Pro 64 bit ,Windows 8 64bit
 
 

and you think this even though the computer crashed durring a hardware stress test? if you really think that it is drivers enable driver verifier and let it run for at least 24 hours or until it crashes, then upload the dump files here after disabling driver verifier:

Driver Verifier - Enable and Disable

If you can not boot normally after enabling driver verifier please boot into safe mode and then disable driver verifier.
My System SpecsSystem Spec
06 May 2013   #10

win 7 64 bit home premium
 
 

Quote   Quote: Originally Posted by Dsprague View Post
and you think this even though the computer crashed durring a hardware stress test? if you really think that it is drivers enable driver verifier and let it run for at least 24 hours or until it crashes, then upload the dump files here after disabling driver verifier:

Driver Verifier - Enable and Disable

If you can not boot normally after enabling driver verifier please boot into safe mode and then disable driver verifier.
Ran Driver verifier and as soon as I rebooted I get this error, below as for a dump file , I don't get one , set it too kernel dump, still no file. Also in the msconfig I have no OS showing in the BOOT section. It was there at one point, also not showing up where kernel dump is selected.



0x000000c4 (0x00000000000000e1) 0xfffff9800195af9c 0x0000000000000000
Have uploaded , a dump file, from the 3rd of May which was the last time a dump was made.

EDIT Prime has run for a few hours before and no problem, I already had heaps of Blacksod while trying to clicking on furmark to run. Once the Blacksod had stop ,for a while, I was able to run the GPU test, once that passed. I ran Prime, hours later PC had Blacksod.
My System SpecsSystem Spec
Reply

 Black Screen of Death or Black Gaming Screen of Death




Thread Tools



Similar help and support threads for2: Black Screen of Death or Black Gaming Screen of Death
Thread Forum
Black Screen of Death during boot, before login screen BSOD Help and Support
Black Screen of Death with Mouse Cursor before Login Screen BSOD Help and Support
Solved Black Screen of Death - Kernel-Power Event 41 Occurs often when gaming BSOD Help and Support
BLACK screen of death!!! BSOD Help and Support
Black Screen of Death BSOD Help and Support
Black Screen of Death/Blue Screen of Death BSOD Help and Support
Black Screen Of Death Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33