Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Various BSOD and file access problems

22 May 2013   #11
doveman007

Windows 7 Ultimate x64
 
 

OK, sorry about that. I've removed that now.

I'm still not sure that the board is OK as when I booted up the other day, the NIC wasn't working although the lights were flickering but Windows said the cable was disconnected, which it wasn't. After shutting down, disconnecting a device from the IDE port and rebooting it started working again but I don't see why they should be connected and I just hope that this board isn't dying on me. Anyway, hopefully we can sort out any software issues and see if it's OK after that.

Code:
 
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-TMVMJ-BBMRX-3MBMV
Windows Product Key Hash: 55n8g6xdzhe4AOWhmTzdzQoLfa4=
Windows Product ID: 00426-292-0000007-85428
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {65A63BCD-FE8D-4698-99BD-6AF774707FE4}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{65A63BCD-FE8D-4698-99BD-6AF774707FE4}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3MBMV</PKey><PID>00426-292-0000007-85428</PID><PIDType>5</PIDType><SID>S-1-5-21-1524521622-1837298333-669559819</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.80</Version><SMBIOSVersion major="2" minor="6"/><Date>20111227000000.000000+000</Date></BIOS><HWID>1E6E0600018400F2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00170-292-000000-00-2057-7601.0000-1422013
Installation ID: 022240734634636810859856443402317181606651187966371256
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 3MBMV
License Status: Initial grace period
Time remaining: 43200 minute(s) (30 day(s))
Remaining Windows rearm count: 3
Trusted time: 22/05/2013 21:06:15
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:
 
HWID Data-->
HWID Hash Current: MgAAAAAABgABAAEAAAABAAAAAQABAAEA6GEmUZSywr9U+XTEEDMkHPrAFM6qDqpRQho=
OEM Activation 1.0 Data-->
N/A
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  APIC   ALASKA  A M I
  FACP   ALASKA  A M I
  HPET   ALASKA  A M I
  MCFG   ALASKA  A M I
  AAFT   ALASKA  OEMAAFT 
  MCFG   ALASKA  A M I
  SSDT   AMD     POWERNOW



My System SpecsSystem Spec
.
22 May 2013   #12
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Nice try, but changing from the Daz loader to RemoveWAT doesn't alter the fact that your Windows installation is counterfeit
My System SpecsSystem Spec
22 May 2013   #13
doveman007

Windows 7 Ultimate x64
 
 

I'm confused as I just uninstalled the dodgy licence and as far as I'm aware I'm now in the 30-day grace period. I certainly haven't installed RemoveWAT but if you're saying that's there I'll be happy to remove it.
My System SpecsSystem Spec
.

23 May 2013   #14
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi Doveman,

In that case it looks like I owe you an apology. You currently have the default key in your Windows installation which can never be activated, you're sitting in the 30 day grace period at the moment. The default key is used as part of the RemoveWAT exploit. There are also errors in your MGADiag log that I thought were the ones when the RemoveWAT exploit was present but having looked again, I can see this isn't the case.

I apologise for making this assumption but hope you can understand why I made it.

The errors in your MGADiag log indicate that you don't have KB971033 installed so you will need to install that:

http://support.microsoft.com/kb/971033

In addition to the above, whilst its great that you've removed the illegal license from your computer, you will need to get a genuine license before I can continue helping you as at the moment there's no stopping you from using the Daz loader again when I've finished helping you

Tom
My System SpecsSystem Spec
23 May 2013   #15
doveman007

Windows 7 Ultimate x64
 
 

No problem, I can of course understand you making this assumption.

I appreciate your position but wish to try and satisfy myself that the board isn't faulty before activating my licence, so will report back when I've done that.
My System SpecsSystem Spec
06 Jun 2013   #16
doveman007

Windows 7 Ultimate x64
 
 

Just to let you know I've pretty much given up on that installation and started from scratch. It was completely locking up my PC when opening IE and I had to hard reset, so that pushed me to start again.

There's also a fair bit of software (Virtualbox, XP Mode) installed that I've decided is unnecessary, so it's probably easier to start again rather than try and ensure these programs and their drivers, etc are completely removed.

I've still got the old install as I'm using a dual-boot but it's probably not worth wasting any more time on.

I have activated my licence with the fresh install. I've never understood the reason for the automated phone system, where I have to type in 10 blocks of numbers on my phonepad, then it gives me another 10 blocks which I have to enter in Windows. Other than verifying I'm human, I can't see why Windows can't do this exchange automatically over the Internet but I guess there must be a good reason.

Anyway, hopefully I won't run into any more problems with my fresh install but if I do I'll start a new thread (and post my MGADiag then) so please feel free to close this thread.

Thanks.
My System SpecsSystem Spec
06 Jun 2013   #17
tom982

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro x64
 
 

Hi doveman007,

Sorry to hear it's giving you so many problems but a clean install sounds like the best way forward, glad it's all running nicely now.

The phone activation exists for people who don't have internet connection, or for those who's online activation isn't working, it's just a fallback really. Didn't your computer activate over the internet?

Feel free to drop me a PM if you ever need anything

Tom
My System SpecsSystem Spec
06 Jun 2013   #18
doveman007

Windows 7 Ultimate x64
 
 

Thanks Tom,

The fresh install does seem to be fine, albeit I haven't really installed any software yet. However, IE10 is working normally, so I'm fairly sure that the other install's problems were software (maybe driver) rather than hardware related. I'm going to use EaseUS ToDo Backup as I go along installing the software, so that I can easily revert if something goes wrong

I do have internet activation but it said it couldn't activate or something and told me to use the automated phone system. Anyway, all done now so no worries.

Thanks for your help, I'm sure I'll be back here sometime with some other problems
My System SpecsSystem Spec
30 Jun 2013   #19
doveman007

Windows 7 Ultimate x64
 
 

Hi Tom

I said I'd probably be back and here I am

Even with my fresh install of Windows I'm getting the same errors as before when trying to install Word Viewer.

More worryingly, I've just started getting BSOD. The last thing I installed was Plex Media Server, so it might be related but I think that's fairly well supported so it shouldn't be a problem.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional information about the problem:
BCCode: c5
BCP1: 0000000000000008
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF800033C2B05
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1
Files that help describe the problem:
C:\Windows\Minidump\063013-36535-01.dmp
d:\temp\user\WER-58079-0.sysdata.xml

Please find my MGADIAG output below:

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-FX8WW-PGVVM-W69YC
Windows Product Key Hash: G0IoKNtQuZbGXRpYTtNcJHSLzAU=
Windows Product ID: 00426-OEM-9402076-14585
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {81C96419-83A1-465B-990C-7E216FE37F5C}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error:
Validation Diagnostic:
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
File Scan Data-->
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{81C96419-83A1-465B-990C-7E216FE37F5C}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-W69YC</PKey><PID>00426-OEM-9402076-14585</PID><PIDType>8</PIDType><SID>S-1-5-21-4142153632-2294863933-3660688552</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.80</Version><SMBIOSVersion major="2" minor="6"/><Date>20111227000000.000000+000</Date></BIOS><HWID>C4C40D00018400F2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>
Spsys.log Content: 0x80070002
Licensing Data-->
Software licensing service version: 6.1.7601.17514
Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: 022a1afb-b893-4190-92c3-8f69a49839fb
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00188-020-714585-02-2057-7601.0000-1522013
Installation ID: 021421644982079965039632274962335092902774918673131413
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: W69YC
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 30/06/2013 08:59:06
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:1:2013 13:48
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->
HWID Hash Current: OgAAAAEABgABAAEAAQABAAAAAwABAAEAln0mUdBaEDNU+SQclLJ0xMK/+sAUzo4Lqg6qUZpi5qVCGg==
OEM Activation 1.0 Data-->
N/A
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALASKA A M I
FACP ALASKA A M I
HPET ALASKA A M I
MCFG ALASKA A M I
AAFT ALASKA OEMAAFT
MCFG ALASKA A M I
SSDT AMD POWERNOW



My System SpecsSystem Spec
03 Jul 2013   #20
doveman007

Windows 7 Ultimate x64
 
 

It does seem that Plex might be the problem, as without that running I was able to defrag my D: data partition and then my C: partition, each of which took several hours and encountered no problems, so it doesn't seem like there's any issues with reading/writing from the HDD.

I just launched Plex again and started it scanning my folders for media and the PC locked up within about 10 minutes whilst I was browsing with IE and I had to do a hard reset (no BSOD this time though).

Also, even without Plex running I'm having a weird issue with IE, in that I've opened several tabs but when I click on two of them it doesn't switch to them and stays on the current tab. I can't close those two tabs either.

EDIT: Regarding the Wordview install problem, I've tried adding Full Control permissions for Everyone to both CU\Software\Microsoft\Office and LM\Software\Microsoft\Office but I'm still getting the same errors when trying to install it.
My System SpecsSystem Spec
Reply

 Various BSOD and file access problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom screensaver file read access right, network access
Hi, I've creates my own custom screensaver (in Visual Studio 12 using WPF), which need access to network for check an weather and email check. I've settings saved in two files. First one is NotifyScreensaver.scr.config, where I've only url to server, from which I take weather informations....
Themes and Styles
BSOD/Windows Updates and Bad Image File Problems
Hello guys. The problem started after I did a standard Windows update. I then rebooted and was able to go on as usual. I then encountered a BSOD, and I was unable to get down all the codes. The computer then continued to do a memory dump. So here is where my problem was fully realized. Upon...
BSOD Help and Support
Any problems using Access 2007 database with Access 2010?
According to what I've read, Access 2010 uses the same database format as Access 2007. So this should mean I can open and run a 2007 database (with a lot of VBA code) in Access 2010 with no trouble, yes? So why do I have the feeling that something is not going to work? Is it because I have...
Microsoft Office
BSOD - Unable to access dump file
Can someone please help I keep getting the BSOD and would like to address this issue. Thanks for the help! Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 1033 Additional information about the problem:
BSOD Help and Support
Win7 x64 Crashes on Internet Access or File Access
Hi all, So i'm writing this from Safe Mode with Networking as that seems to be the only way to keep the system stable. I was working on my computer last night with zero problems. I shut it down and then today I have the following symptoms. Once i boot, i can open folders on the desktop and...
BSOD Help and Support
file access problems
hello fellow windows 7 users, i've just recently discovered this awesome forum with everything windows 7. since i've been having some problems with a particular situation, perhaps some of you can help me with this. i've recently upgraded from windows xp to windows 7, and i have an external...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App