Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Software- or Configuration-related Crashes

25 May 2013   #11
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 
D-Link driver

No, 2011 is the latest it turns out. It didn't occur to me to check the date when I installed it. I imagine the attached minidump tells a similar story. I will have to shell out for a new wireless adapter and see what happens. I am over D-Link stuff. The last dongle which caused all the bother was a D-Link. I will give you an update when the hardware is switched.


My System SpecsSystem Spec
.
26 May 2013   #12
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

The same BSOD continues.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 0, fffff8800156e8c9}

Probably caused by : NETIO.SYS ( NETIO!IndexListClassify+50 )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff8800156e8c9, address which referenced memory

Debugging Details:
------------------


READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8000390d100
GetUlongFromAddress: unable to read from fffff8000390d1c0
 0000000000000000 Nonpaged pool

CURRENT_IRQL:  2

FAULTING_IP: 
NETIO!IndexListClassify+50
fffff880`0156e8c9 488b1f          mov     rbx,qword ptr [rdi]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xD1

PROCESS_NAME:  wmpnetwk.exe

TRAP_FRAME:  fffff8800378c810 -- (.trap 0xfffff8800378c810)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffff880015b7bc0
rdx=fffff8800378ce38 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800156e8c9 rsp=fffff8800378c9a0 rbp=0000000000000000
 r8=fffff8800378d120  r9=fffff8800378ca20 r10=fffffa8011b30ba0
r11=fffff8800378cf80 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe cy
NETIO!IndexListClassify+0x50:
fffff880`0156e8c9 488b1f          mov     rbx,qword ptr [rdi] ds:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800036d51a9 to fffff800036d5c00

STACK_TEXT:  
fffff880`0378c6c8 fffff800`036d51a9 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0378c6d0 fffff800`036d3e20 : 00000000`0000001c 00000000`00000001 00000000`00000002 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`0378c810 fffff880`0156e8c9 : 00000000`00000000 fffffa80`11d93110 00000000`00000000 fffff880`0378d120 : nt!KiPageFault+0x260
fffff880`0378c9a0 fffff880`0156f6ec : 00000000`00000000 00000000`00000010 fffff880`0378d120 fffff880`0378cb60 : NETIO!IndexListClassify+0x50
fffff880`0378ca20 fffff880`0167e689 : fffff880`0378d120 fffff880`0378ce38 fffff880`0378ce60 fffffa80`0f211c30 : NETIO!KfdClassify+0xa4e
fffff880`0378cd90 fffff880`01628cf0 : fffffa80`12a606b0 00000000`00000000 00000000`00000000 fffff880`01747980 : tcpip!WfpAleClassify+0x49
fffff880`0378cde0 fffff880`0164c4a4 : fffffa80`12a606b0 fffffa80`000001cb fffffa80`12a606b0 fffffa80`0f211c30 : tcpip!WfpAlepAuthorizeAccept+0x760
fffff880`0378d380 fffff880`0164c9de : 00000000`00000000 00000000`00000000 00000000`0000e8c6 fffffa80`10732138 : tcpip!WfpAleAuthorizeAccept+0x544
fffff880`0378d630 fffff880`0164de34 : fffffa80`12a606b0 fffffa80`0f211ec8 fffff880`0378d928 00000000`00000000 : tcpip!InetInspectAccept+0x6e
fffff880`0378d6b0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : tcpip!TcpInspectListenerReceive+0x144


STACK_COMMAND:  kb

FOLLOWUP_IP: 
NETIO!IndexListClassify+50
fffff880`0156e8c9 488b1f          mov     rbx,qword ptr [rdi]

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  NETIO!IndexListClassify+50

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: NETIO

IMAGE_NAME:  NETIO.SYS

DEBUG_FLR_IMAGE_TIMESTAMP:  5034f6a0

FAILURE_BUCKET_ID:  X64_0xD1_NETIO!IndexListClassify+50

BUCKET_ID:  X64_0xD1_NETIO!IndexListClassify+50

Followup: MachineOwner
---------
If you plan to switch the adapter, plan to get one who make their driver themselves and update it regularly. Qualcomm Atheros is a good choice IMO. They have a wide range to choose from.
My System SpecsSystem Spec
27 May 2013   #13
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 
More Problems

Thing crashed a minute ago while I was posting about the previous crash . Why so many crashes? I don't get it. I attach both dumps in the one .zip archive. Help!
My System SpecsSystem Spec
.

28 May 2013   #14
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I would suggest you to update two driver at once.

Realtek RTL8192SU Wireless LAN 802.11n Network Adapter Driver
Code:
fffff880`072e5000 fffff880`073a8000   RTL8192su T (no symbols)           
    Loaded symbol image file: RTL8192su.sys
    Image path: \SystemRoot\system32\DRIVERS\RTL8192su.sys
    Image name: RTL8192su.sys
    Timestamp:        Thu Aug 11 08:06:33 2011 (4E434031)
    CheckSum:         000B620E
    ImageSize:        000C3000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Get it from Realtek

Etron USB 3.0 Extensible Hub Driver
Code:
fffff880`061df000 fffff880`061ebd80   EtronHub3   (deferred)             
    Image path: \SystemRoot\System32\Drivers\EtronHub3.sys
    Image name: EtronHub3.sys
    Timestamp:        Sat May 21 06:50:28 2011 (4DD7135C)
    CheckSum:         00019A7D
    ImageSize:        0000CD80
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Search for OEM drivers, in your motherboard manufacturer's site.
My System SpecsSystem Spec
28 May 2013   #15
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 
Copy that

Have installed the two drivers you suggested. I had meant to tell you that I'd settled for a Belkin wireless dongle as the range available in the country is limited. And I couldn't be stuffed waiting for the item to come by post. Thanks for the tip about the Qualcomm product; I'll try to remember it.

That USB 3.0 driver is interesting as I had bought a 1TB backup disc (an HP) which gave me no end of trouble at the time I was switching to 64 bit (for my sins). I gave up on it in the end, but I'm nursing a suspicion that it was my box that was the problem. Hmmm.

Thanks for the advice to date. Will let you know how I go with the renovated rig
My System SpecsSystem Spec
28 May 2013   #16
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 
Linux Lookin' Good Again

I have experienced this phenomenon before: the more you fiddle with things trying to fix them, the worse the problem gets . I attach the latest dump for your delectation.
My System SpecsSystem Spec
29 May 2013   #17
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by toranaboy View Post
I have experienced this phenomenon before: the more you fiddle with things trying to fix them, the worse the problem gets . I attach the latest dump for your delectation.
I have requested my guru Vir Granus to look at your issue. Please wait for his invaluable suggestions.

The last dump you uploaded is a storage related issue, occurring for the first time there. As there are network and storage, both operations are failing, scan the system for possible virus infection with the following programs.
My System SpecsSystem Spec
29 May 2013   #18
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 
Virus/Rootkit check

I ran TDSSKiller and Windows Defender Offline thingie at the outset as you had suggested. Nothing turned up. I noted then that the Windows Defender would only do a quick scan, complaining that its service was not running or some such. I have MalwareBytes running and MSE. I have started a full scan with MalwareBytes. I did another scan with TDSSKiller: nothing.

Your guru must be a fellow of very considerable engineering wisdom. I don't know whether I am worthy
My System SpecsSystem Spec
29 May 2013   #19
toranaboy

Windows 7 Home Premium 64 bit SP1
 
 

It occurs to me that I should tell you that I have a number of USB devices: a printer, a scanner, a microphone, a webcam, and a portable HDD. Some of the devices are connected through a powered hub. None are very new.
My System SpecsSystem Spec
29 May 2013   #20
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Have we ran Driver Verifier on this yet? Best to set it up, restart PC, then provide us the crashdumps from any crashes it may produce. Make sure to read the article entirely.

EDIT: It did, earlier. I'll check em out.
My System SpecsSystem Spec
Reply

 Software- or Configuration-related Crashes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Everything related to sound crashes
Hello, so far I've had no problems with my sound untill i started playing Dota 2. After launcing the game my Windows crashes all the programs and windows ( volume control ) that are related to sound as i try to edit or change anything ( change volume etc ). And i hear no sound from anything, only...
Sound & Audio
Crashes related to storport.sys Windows 8 x64 Pro
Hey folks. Have banged my head on this and think I need some help with this. My system was previously completely stable under Windows 7 Ultimate x64. Now since my Windows 8 x64 pro install I am getting crashes about once every eight hours related to storport.sys ever time. Please find my...
BSOD Help and Support
Windows 7 crashes on anything related to Direct3D it seems?
Hi, I've recently reinstalled Windows 7 (32-bit Ultimate). It seems there is some problem with 3D stuff on any OS I try. After the setup, when it was checking the video performance it crashed as well. And now every time I try to run that program which gives you system's rating in Win7 it crashes...
BSOD Help and Support
Software And Hardware configuration
An idea has been bouncing around my head, about donating a computer built from old components in my closet, for the sole purpose of providing movies to other tenants in my apartment building, placing it in a public lobby area...if I can get the apt. management to agree. However, knowing that the...
Chillout Room
Arma 2 related crashes and BSOD's
I have had 2 months of attempting to fix ARMA 2 so it will work with my system, Win7 x64, nvidia 260, xonar 1.3, pentium D 3ghz, 8 gigs ram, It was working fine previously on win xp pro 64, I have so far, gotten a diagnostic from a computer store (said it was bad hard drive...) Reinstalled...
BSOD Help and Support
BSOD Crashes, driver related?
I've been having problems for a few days now. At first I thought it was driver related as one of my hardware devices was showing up as 'Unknown' but that's been taken care of. I thought I had cured it because I didn't get BSOD for a couple days, but I've gotten it 3 times today. Kernel-power...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App