Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local area connection problem - can't find it

14 Oct 2009   #1
Atza

Windows 7 Ultimate 64bit
 
 
Local area connection problem - can't find it

Hello

I Installed newest Windows 7 Ultimate 64bit for my brother. After tweaking and optimizing we found out a problem. Windows 7 can't find local area connection. The internet connection still works, but for example my computer finds local area connection normally.

About the problem:

http://img133.imageshack.us/img133/3...centerwfiu.jpg
http://img203.imageshack.us/img203/765/network.jpg
http://img91.imageshack.us/img91/8981/network2.jpg

In first pic it says that dependency service or group failed to start so is this the problem or what? What services need to run?

Need help to solve this problem, thanks.


My System SpecsSystem Spec
.

14 Oct 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Atza View Post
Hello

I Installed newest Windows 7 Ultimate 64bit for my brother. After tweaking and optimizing we found out a problem. Windows 7 can't find local area connection. The internet connection still works, but for example my computer finds local area connection normally.

About the problem:

http://img133.imageshack.us/img133/3...centerwfiu.jpg
http://img203.imageshack.us/img203/765/network.jpg
http://img91.imageshack.us/img91/8981/network2.jpg

Need help to solve this problem, thanks.
OK
whats the wifi/NIC card on the machine. Have you installed a deiver? go into device manager by typing device manager in search and go to the network tab. expand it aand your wired, and wireliss devices should be there. If they arent or if either have a yellow triangle on them you need to re-install the driver.

Let us know the results

Ken
My System SpecsSystem Spec
14 Oct 2009   #3
Tews

64-bit Windows 8.1 Pro
 
 

Open you Device Manager and see if there is a yellow triangle on your Network Interface Card .. if there is, download the latest drivers and reinstall them...

A word to the wise... Make an image of your drive/partition as soon as you have your OS installed and running .... Then tweak... it saves a lot of problems...

Good Luck and welcome to the Forums!
My System SpecsSystem Spec
.


14 Oct 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Atza View Post
Hello

I Installed newest Windows 7 Ultimate 64bit for my brother. After tweaking and optimizing we found out a problem. Windows 7 can't find local area connection. The internet connection still works, but for example my computer finds local area connection normally.

About the problem:

http://img133.imageshack.us/img133/3...centerwfiu.jpg
http://img203.imageshack.us/img203/765/network.jpg
http://img91.imageshack.us/img91/8981/network2.jpg

Need help to solve this problem, thanks.
OK
whats the wifi/NIC card on the machine. Have you installed a deiver? go into device manager by typing device manager in search and go to the network tab. expand it aand your wired, and wireliss devices should be there. If they arent or if either have a yellow triangle on them you need to re-install the driver.

Let us know the results

Ken
K

tag teaming again

<g>
My System SpecsSystem Spec
14 Oct 2009   #5
Atza

Windows 7 Ultimate 64bit
 
 

Well it worked normally when I fresh installed the os, but after little tweaking it didn't worked. Strange is it?
My System SpecsSystem Spec
14 Oct 2009   #6
Tews

64-bit Windows 8.1 Pro
 
 

Is it working now???
My System SpecsSystem Spec
14 Oct 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Atza View Post
Well it worked normally when I fresh installed the os, but after little tweaking it didn't worked. Strange is it?

A

You need to be careful of tweaking. You can kill your machine now, or it can be flakey and you will not know why. Does it reakky need tweaking?


Ken
My System SpecsSystem Spec
14 Oct 2009   #8
Atza

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Tews View Post
Is it working now???
No. I installed network drivers and nothing happened
My System SpecsSystem Spec
14 Oct 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Atza View Post
Quote   Quote: Originally Posted by Tews View Post
Is it working now???
No. I installed network drivers and nothing happened
Laptop or desktop? can you go into search type cmd then ipconfig /all. make a screenshot of it and upload it to us


Ken
My System SpecsSystem Spec
14 Oct 2009   #10
Atza

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Atza View Post
Quote   Quote: Originally Posted by Tews View Post
Is it working now???
No. I installed network drivers and nothing happened
Laptop or desktop? can you go into search type cmd then ipconfig /all. make a screenshot of it and upload it to us


Ken
Desktop. Getting screenshot asap, brb
My System SpecsSystem Spec
Reply

 Local area connection problem - can't find it




Thread Tools





Similar help and support threads
Thread Forum
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
Problem with the driver for Local Area Connection Adapter
Hello, my laptop works fine with a wireless connection, but now that my wireless router does not work i resort to connecting with a wired connection. When i'm in the Network connections window, it says that the Local area connection is enabled (RealTek PCIe GBE Family Controller) However,...
Drivers
Multiple networks problem + Local Area Connection
Hi there , i have the multiple networks problem + Local Area Connection doesn't have a valid IP configuration . I have 2 integrated network cards . I used to use a router but now i dont need to . If i connect with the router all the problems are fixed . Also i have a dinamic ip adress , so i use...
Network & Sharing
Problem with driver for the local area connection
Hi, I hope someone can help with this because i am going stare crazy with this. Last night i used my computer and surfed the web as normal without any issues. I go to bed, get up in the morning and notice my pc has rebooted. I think nothing of it as i thought it was just an update. I go to...
Drivers
Problem with local area connection and video card with more then 3gb
Upgraded to window 7 64 bit from vista 32 bit. Did the custom install like it said. With Vista I had 6GB of memory in computer and it showed all 6 in the system information and everything worked fine(yes I know it wasn't using all 6gb). After the windows 7 64 bit install if I put more then 3gb in...
General Discussion
There might be a problem with the driver for the Local Area Connection
I recently installed Kaspersky Internet Security 2011 on my computer and am now having a problem with my internet connectivity. When I run the Windows 7 Troubleshooter I get the message that says that 'There might be a problem with the driver for the Local Area Connection Adapter'. I have...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App