Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP Crashes when loading and Blue Screen Yesterday etc...

02 Jun 2013   #21
gregrocker

 

Try running System Restore from System Recovery Options from booted Win7 installer. Go back to a Restore point before the problem began.

If this isn't possible try the fixes here: You receive a "The User Profile Service failed the logon” error message

If this doesn't help then you might be able to boot into Hidden Administrator from booted Win7 installer Command Line: Built-in Administrator - Enable from WinRE - Windows 7 Forums.

If this succeeds create a new Admin account to copy your data into, then delete the old one then hide the built-in Admin account again.


My System SpecsSystem Spec
.
02 Jun 2013   #22
Radical924

Windows 7 Home Premium 64bit SP1
 
 

Okay I managed to boot into safe-mode using this guide here: Safe Mode None of the suggestions you gave me would work. I already tried a system restore point and it was a good one that I manually made too and that didn't work. I tried enabling the hidden admin account using regedit but it said the processes were being used so that didn't work. Finally I tried. Fixing the user profile service (Although this wasn't what was wrong) and none of those options seemed to matter. So what should I do now that I have successfully logged in using safe mode???
My System SpecsSystem Spec
02 Jun 2013   #23
Radical924

Windows 7 Home Premium 64bit SP1
 
 

Okay when I was in safe mode I deleted a folder called NST it had some weird boot file in it then I created a temporary admin account. I then disabled safe mode and restarted the computer. I opened up the new admin account and it took about 5 minutes to fully get made. It loaded and worked fine. I then disabled the hidden admin account and restarted the computer and I can login to our computer accounts. Now I am going to felete the temporary admin account I made and hopefully the accounts will still work... Idk if this fixed the issue permanently but I will post back if it does that again.... Now bacl to the original reason for this post are there any other things you would like me to try to fix my Windows Media Player, random crashes, and display issues ???
My System SpecsSystem Spec
.

02 Jun 2013   #24
gregrocker

 

I'm glad that built-in Admin helped resolve the issue. Note to others that the steps were to be run from disk System Recovery Options since a corrupt OS cannot be counted upon to function even in Safe Modes.

May I ask if you use tweaking suites, optimizers or Registry cleaners which ruin Win7? If so can you System Restore from disk to before the damage was done?

If not I'd start by running SFC /SCANNOW Run in Command Prompt at Boot
My System SpecsSystem Spec
02 Jun 2013   #25
Radical924

Windows 7 Home Premium 64bit SP1
 
 

Yes I use AVG PC Tuneup and Auslogics Disk Defrag. I did try loading to a restore point but that didn't help... Doesn't matter now though cause I can log-in. What I will do though is I will scan my computer using Trend Micro Housecall Online Virus Scanner and then I will run sfc /scannow at boot. Only question now is how do I fix the original issues I was and still am experiencing from my first post???
My System SpecsSystem Spec
02 Jun 2013   #26
gregrocker

 

Win7 needs no Tune Up utilities from an untrusted bloatware purveyor like AVG, which no one has recommended as an AV since it bloated up 10 years ago and never slimmed back down to compete with free Avast or now MSE.

If you can't System Restore before the tweaking was done I suggest you follow the steps to Clean Reinstall sticking with the tools and methods recommended to get and keep a perfect install.

Otherwise work through the Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
02 Jun 2013   #27
Radical924

Windows 7 Home Premium 64bit SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
If not I'd start by running SFC /SCANNOW Run in Command Prompt at Boot
Okay I did a sfc /scannow in the windows recovery console and attached below is the CBS log.
My System SpecsSystem Spec
02 Jun 2013   #28
gregrocker

 

If SFC can't fix all System files after running it 3 times and from WinRe CMD, then run a Repair Install
My System SpecsSystem Spec
02 Jun 2013   #29
Radical924

Windows 7 Home Premium 64bit SP1
 
 

Alright well I'm not really considering a repair install as an option but I will run two more sfc scans later if I remember too lol... I am actually planning on seeing if a friend has an external and I was going to copy all files from my pc to there external then format the system and storage partitions and then do a clean installation of windows. Unless again if you have other ideas...?
My System SpecsSystem Spec
02 Jun 2013   #30
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I will ask a friend to look at your cbs.log. He and another member, niemiro have fixed these things with some scritps they have developed but not used much yet. It corrected some corrupt files for me.
Give him time to respond as he is a student.
My System SpecsSystem Spec
Reply

 WMP Crashes when loading and Blue Screen Yesterday etc...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows blue screens with error text straight after the loading Screen
Every time I start up my computer and select Windows 7 in the grub menu, it crashes to a blue screen with error text. The screen looks like this: http://img22.imageshack.us/img22/8684/bcfu.jpg I have run Startup Repair many times and every time it doesn't work. I have also tried running...
BSOD Help and Support
Windows 7: Blue Screen after loading screen
Hi, i joined this forum in hope to get this problem fixed. Okay i just started my computer today and it just dont want me in to windows 7 and after more than a minute on the windows 7 loading screen i get a blue screen with text inside, i have a picture of it in the attachments. Things i have...
BSOD Help and Support
Blue screen crash during windows loading
I've got an annoying problem with my gaming pc. It starts up just fine until i see the glowing windows sign and then suddenly it bluescreens. I haven't managed to catch the error code, since it always flashes and reboots instantly before i could read it. It ran fine the day before, i only...
BSOD Help and Support
Blue Screen Crashes
Hi! First time poster, but I need help! It seems to be a common problem judging by other threads, so hopfully I can get this sorted. I have attached all relevant files in the .zip attachment. If there are more files needed, please ask. Here's the error message after restart:...
BSOD Help and Support
Blue screen while loading windows disk
Hey guys, I've been posting on another thread about some computer issues of mine. Now i am glad to announce you...... I HAVE ANOTHER ONE :D. I Can't startup windows 7 becouse everytime the microsoft flag appears my computer reboots without any warning. I thought of trying system restore or...
BSOD Help and Support
Windows Crashes to BSOD after loading screen
Hi all, I have a problem with my new computer. I am also new to windows 7 and am still getting used to everything. On the first start up of the day windows crashes to a BSOD just after the loading screen. I start windows repair on the restart and let it do its thing, then windows starts up fine....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App