Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help - Blue Screen

07 Jun 2013   #1
Cetama

64 Windows 7
 
 
Help - Blue Screen

Hello

My laptop keeps crashing showing a blue screen or freezing and then windows wont work at all. I made many new fresh windows installs and also formated and all drivers software are up to date and I keep facing the same problem. I have attached the latest DUMP files after the last install.

I also got a message regarding my AC adapter, then it stopped appearing

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 1000007e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF88005B1425A
BCP3: FFFFF88003DED5D8
BCP4: FFFFF88003DECE30
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

I have attached dump files.

I am afraid it is related to hardware.


Note I still have Guarantee on Laptop and I just want to make sure if it is a driver issue so I would fix it withe Guarantee before it end.


My System SpecsSystem Spec
.
08 Jun 2013   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

The BSOD is caused by Texas Instruments USB 3.0 Host Drivers - TI XHCI Host Controller Driver.
Code:
*** WARNING: Unable to verify timestamp for tixhci.sys
*** ERROR: Module load completed but symbols could not be loaded for tixhci.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff88005b1425a, fffff88003ded5d8, fffff88003dece30}

Probably caused by : tixhci.sys ( tixhci+5225a )

Followup: MachineOwner
---------
And the driver is old.
Code:
fffff880`05ac2000 fffff880`05b28000   tixhci   T (no symbols)           
    Loaded symbol image file: tixhci.sys
    Image path: \SystemRoot\system32\DRIVERS\tixhci.sys
    Image name: tixhci.sys
    Timestamp:        Thu Jul 21 00:08:04 2011 (4E27208C)
    CheckSum:         0006F6D8
    ImageSize:        00066000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Try to update it from your hardware manufacturer's site.

Avast is contributing to your crashes, too.
Code:
fffff880`03dec578  fffff880`04530e44Unable to load image \SystemRoot\System32\Drivers\aswSP.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for aswSP.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSP.SYS
 aswSP+0x37e44
Uninstall Avast using Avast Uninstall Utility. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one.

And the intel graphics driver, too
Code:
fffff880`03dec018  fffff880`0493ba0fUnable to load image \SystemRoot\system32\DRIVERS\igdkmd64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for igdkmd64.sys
*** ERROR: Module load completed but symbols could not be loaded for igdkmd64.sys
 igdkmd64+0x70a0f
===========================================================
fffff880`048cb000 fffff880`05160540   igdkmd64 T (no symbols)           
    Loaded symbol image file: igdkmd64.sys
    Image path: \SystemRoot\system32\DRIVERS\igdkmd64.sys
    Image name: igdkmd64.sys
    Timestamp:        Tue Aug 21 22:38:36 2012 (5033C094)
    CheckSum:         008A100B
    ImageSize:        00895540
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update the Intel HD Graphics Driver, either from our forum link, Latest Intel HD Graphics Driver for Windows 7, or You may get it from Intel Download Center.
Moreover, you may run the Intel (R) Driver Update Utility to auto detect the appropriate driver for your computer. Let us know the results. If the BSODs continue to occur, next time upload your MSINFO32.nfo file alongwith the other files.
  1. Click on the start button
  2. Type "msinfo32" (without quotes) in the search bar of the start menu, click the resulting link. It will open the System Information window.
  3. File>Save. In the "File Name" filed, put "MSINFO32" (without Quote), give the save location to desktop, and click the "save" button.
  4. Give the time for processing, it will save a .nfo file on your desktop.
  5. Zip it, and upload it following the instruction.
________________________________________________________________________
BSOD ANALYSIS:

Code:
*** WARNING: Unable to verify timestamp for tixhci.sys
*** ERROR: Module load completed but symbols could not be loaded for tixhci.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff88005b1425a, fffff88003ded5d8, fffff88003dece30}

Probably caused by : tixhci.sys ( tixhci+5225a )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff88005b1425a, The address that the exception occurred at
Arg3: fffff88003ded5d8, Exception Record Address
Arg4: fffff88003dece30, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
tixhci+5225a
fffff880`05b1425a 48895908        mov     qword ptr [rcx+8],rbx

EXCEPTION_RECORD:  fffff88003ded5d8 -- (.exr 0xfffff88003ded5d8)
ExceptionAddress: fffff88005b1425a (tixhci+0x000000000005225a)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff88003dece30 -- (.cxr 0xfffff88003dece30)
rax=fffffa8005897e68 rbx=fffffa8005897f08 rcx=0004032300000000
rdx=000000000000004f rsi=0000000000000000 rdi=fffffa80054a9b10
rip=fffff88005b1425a rsp=fffff88003ded810 rbp=0000000000001388
 r8=0000000000001388  r9=0000000000000000 r10=fffff88005b14198
r11=fffffa800571d998 r12=0000000000000000 r13=0000000000000005
r14=0000000000000001 r15=0000000000000005
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
tixhci+0x5225a:
fffff880`05b1425a 48895908        mov     qword ptr [rcx+8],rbx ds:002b:00040323`00000008=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800030bd100
GetUlongFromAddress: unable to read from fffff800030bd1c0
 ffffffffffffffff 

FOLLOWUP_IP: 
tixhci+5225a
fffff880`05b1425a 48895908        mov     qword ptr [rcx+8],rbx

BUGCHECK_STR:  0x7E

LAST_CONTROL_TRANSFER:  from fffff6fb00000000 to fffff88005b1425a

STACK_TEXT:  
fffff880`03ded810 fffff6fb`00000000 : 00000000`00000000 00000000`00001000 00000000`00000000 00000000`00000020 : tixhci+0x5225a
fffff880`03ded818 00000000`00000000 : 00000000`00001000 00000000`00000000 00000000`00000020 fffff880`05b11abc : 0xfffff6fb`00000000


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  tixhci+5225a

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: tixhci

IMAGE_NAME:  tixhci.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4e27208c

STACK_COMMAND:  .cxr 0xfffff88003dece30 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_tixhci+5225a

BUCKET_ID:  X64_0x7E_tixhci+5225a

Followup: MachineOwner
---------

3: kd> lmvm tixhci
start             end                 module name
fffff880`05ac2000 fffff880`05b28000   tixhci   T (no symbols)           
    Loaded symbol image file: tixhci.sys
    Image path: \SystemRoot\system32\DRIVERS\tixhci.sys
    Image name: tixhci.sys
    Timestamp:        Thu Jul 21 00:08:04 2011 (4E27208C)
    CheckSum:         0006F6D8
    ImageSize:        00066000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
10 Jun 2013   #3
Cetama

64 Windows 7
 
 

Thank you Arc!

I appreciate the time you took to respond. I made a new install, installed all the latest drivers as usual, I am not sure how Texas Instruments USB 3.0 Host Drivers is causing issues as I have the latest one from the manufacture's site (Dell).

I used DriverScanner this time, instead of downloading from manufacture website. I had to install the same driver for the USB's Texas Instruments USB 3.0 as it is the updated one.

I am using Kasper now.

Still, I can not backup my system and I feel my Laptop will freeze again after few days as it always do since 2 months.

My question is; How can I find which software/drivers are causing the conflicts?

Thank you!
My System SpecsSystem Spec
.

10 Jun 2013   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

How is the system responding without Avast?
My System SpecsSystem Spec
10 Jun 2013   #5
Cetama

64 Windows 7
 
 

It is working normal now. Usually it works normal for few days and then it freeze suddenly and once it does that I can not access safe mod, windows or even repair it and I only can solve it with new windows install.

Here are the details from System Conflicts after the new windows install:
Quote:
I/O Port 0x00000000-0x0000001F Direct memory access controller
I/O Port 0x00000000-0x0000001F PCI bus

Memory Address 0xF7900000-0xF790FFFF Texas Instruments XHCI Controller
Memory Address 0xF7900000-0xF790FFFF Intel(R) 6 Series/C200 Series Chipset Family PCI Express Root Port 5 - 1C18

I/O Port 0x00000070-0x00000077 System CMOS/real time clock
I/O Port 0x00000070-0x00000077 Motherboard resources

I/O Port 0x000004D0-0x000004D1 Programmable interrupt controller
I/O Port 0x000004D0-0x000004D1 Motherboard resources

Memory Address 0xF7A00000-0xF7AFFFFF Intel(R) 6 Series/C200 Series Chipset Family PCI Express Root Port 4 - 1C16
Memory Address 0xF7A00000-0xF7AFFFFF Dell Wireless 1701 802.11b/g/n

Memory Address 0xFF000000-0xFFFFFFFF Intel(R) 82802 Firmware Hub Device
Memory Address 0xFF000000-0xFFFFFFFF Motherboard resources

IRQ 16 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D
IRQ 16 NVIDIA GeForce GT 525M
IRQ 16 Intel(R) Management Engine Interface

Memory Address 0xE0000000-0xF1FFFFFF Xeon E3-1200/2nd Generation Intel(R) Core(TM) Processor Family PCI Express Root Port - 0101
Memory Address 0xE0000000-0xF1FFFFFF NVIDIA GeForce GT 525M

IRQ 19 Intel(R) Mobile Express Chipset SATA AHCI Controller
IRQ 19 Dell Wireless 1701 802.11b/g/n

Memory Address 0xA0000-0xBFFFF Intel(R) HD Graphics 3000
Memory Address 0xA0000-0xBFFFF PCI bus

Memory Address 0xF5000000-0xF60FFFFF Xeon E3-1200/2nd Generation Intel(R) Core(TM) Processor Family PCI Express Root Port - 0101
Memory Address 0xF5000000-0xF60FFFFF NVIDIA GeForce GT 525M

Memory Address 0xF3200000-0xF32FFFFF Intel(R) 6 Series/C200 Series Chipset Family PCI Express Root Port 2 - 1C12
Memory Address 0xF3200000-0xF32FFFFF Realtek PCIe FE Family Controller

Memory Address 0xCFA00000-0xFEAFFFFF PCI bus
Memory Address 0xCFA00000-0xFEAFFFFF Motherboard resources

I/O Port 0x00000080-0x00000080 Motherboard resources
I/O Port 0x00000080-0x00000080 Motherboard resources

I/O Port 0x0000FFFF-0x0000FFFF Motherboard resources
I/O Port 0x0000FFFF-0x0000FFFF Motherboard resources

I/O Port 0x0000D000-0x0000DFFF Intel(R) 6 Series/C200 Series Chipset Family PCI Express Root Port 2 - 1C12
I/O Port 0x0000D000-0x0000DFFF Realtek PCIe FE Family Controller
It is working fine now, but as you see there are many conflicts and it might suddenly stop. Also backup is not working on hard disk, I tried with USB and it worked, the hard disk partitions however seems fine.
My System SpecsSystem Spec
10 Jun 2013   #6
gregrocker

 

Why use XP-era driver scanners on the first driver-complete OS? Win7 provides the drivers it wants via Windows Updates when you enable Automatically get recommended drivers and updates for your hardware (Step 3).

Any drivers not provided this way should be imported from the manufacturer's Support Downloads webpage, not a driver scanner. The only one I would ever use is DriverMax to find one that defies all the above methods and a thorough google search. I've had to use it exactly twice in the four years since Win7 was released, in thousands of installs.

Work through the other Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
10 Jun 2013   #7
Cetama

64 Windows 7
 
 

Windows 7 won't install or recognize all of my laptop drivers. Thus, I have to install them from manufacture website which I did many times. Since the drivers and windows kept crashing and conflicting, I had to try a new method instead of doing it manually.
My System SpecsSystem Spec
10 Jun 2013   #8
gregrocker

 

Did you follow the exact steps I gave you? You must enable auto-driver updating first and then run repeat rounds of Updates with reboots.
My System SpecsSystem Spec
10 Jun 2013   #9
Cetama

64 Windows 7
 
 

This how I usually do it and I did it before many times, I let windows install and update all the driver it can install and update and I would download the rest of the manufacture site.
My System SpecsSystem Spec
10 Jun 2013   #10
gregrocker

 

Good.

Archie identified the drivers causing the crash in Post #2. If you replaced them per his instructions it should solve your crashes. If it crashes again post back a new crash dump for his analysis.

As to the HD not taking backups, run a full Disk Check on it followed by the maker's HD Diagnostic extended CD scan so you'll know its true condition. Try another imaging app like Macrium - Image your system

Compare the reinstall you're doing to Clean Reinstall which steps are the same for retail and recommends the tools and methods which assure a perfect install.

If you're satsified the install is optimal then work through the Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
Reply

 Help - Blue Screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to start - black screen or empty blue screen w cursor??
Hello, My laptop will not boot. I end up with an empty black screen or a blue screen with no icons, just a cursor. I get choices for 'normal startup' or ' repair' but not safe mode. Any help appreciated.
General Discussion
Geforce 7300 LE - Blue screen of death - Multiple lines down screen.
Today I booted my computer up to be promoted with a black screen, I gave it a good half an hour before forcing it to shutdown, to which when I booted it back up. Was then promoted with a blue screen about the video card not being able to lead, that happened twice. I then booted it into safe...
Graphic Cards
Blue Screen Error but no actual blue screen pops up
While using my laptop, usually when trying to open some "windows" application such as task manager, wireless networks, documents, media player, windows updater etc. my laptop freezes or doesn't allow me to click on anything except the minus button on all my windows and the start button. I'll try to...
BSOD Help and Support
Blue Screen out of the Blue, Was working fine for 9+ hours then c...
Well i had my computer on all day since i woke up @ 8 in the morning gaming and what not. It had finally crashed on me while i was playing dirt 2 a couple of mins ago. I had fixed all my previouse blue screen problems by not using any AMD OverDrive Settings for my Radeon HD 4850. My specs...
BSOD Help and Support
Help with blue screen auto reboot, Stop: 0x0000007B error screen
Hello, I have an HP Pavilion g series laptop (running win7) that is in a continuous restarting loop. This happened after the computer auto updated (windows update). I do not know what was updated, but now every time the laptop starts up it seems to be in a continuous rebooting loop after the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App