Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freezing followed by BSOD when writing to a file

01 Jul 2013   #21
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

That indicates an abnormal shutdown, not necessarily a BSOD.

Make it sure that the crash dump recording is properly configured.

Follow it: Dump Files - Configure Windows to Create on BSOD
Go to Option Two, Point 2. Download the .reg file and merge it in registry by double clicking it.

Now wait for another BSOD. When it occurred, search the .dmp files manually in the default path: C:\Windows\Minidump or %SystemRoot%\Minidump. See if the crash dump is recorded or not (hopefully it will be recorded).Post it following the Blue Screen of Death (BSOD) Posting Instructions.

If still it is a shutdown without a BSOD, we have to think otherwise.


My System SpecsSystem Spec
.
09 Jul 2013   #22
daviga404

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Arc View Post
That indicates an abnormal shutdown, not necessarily a BSOD.

Make it sure that the crash dump recording is properly configured.

Follow it: Dump Files - Configure Windows to Create on BSOD
Go to Option Two, Point 2. Download the .reg file and merge it in registry by double clicking it.

Now wait for another BSOD. When it occurred, search the .dmp files manually in the default path: C:\Windows\Minidump or %SystemRoot%\Minidump. See if the crash dump is recorded or not (hopefully it will be recorded).Post it following the Blue Screen of Death (BSOD) Posting Instructions.

If still it is a shutdown without a BSOD, we have to think otherwise.
Three new BSODs (one was when I began my GPU drivers install, but it worked after a restart so I'm not too worried about it). File is attached.
My System SpecsSystem Spec
09 Jul 2013   #23
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

All are different errors, nothing is common in them.

Uninstall ATI Function Driver for HD Audio Service, as it is failing.
Code:
*** WARNING: Unable to verify timestamp for AtihdW76.sys
*** ERROR: Module load completed but symbols could not be loaded for AtihdW76.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff880079e0446, fffff880033a17e8, fffff880033a1040}

Probably caused by : AtihdW76.sys ( AtihdW76+4446 )

Followup: MachineOwner
---------
VIA High Definition Audio is installed thear, and it will be enough.

Logitech Camera driver is crashing.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000009F, {4, 258, fffffa800caa4b50, fffff80000b9c510}

*** WARNING: Unable to verify timestamp for LV302V64.SYS
*** ERROR: Module load completed but symbols could not be loaded for LV302V64.SYS
Implicit thread is now fffffa80`0caa4b50
Probably caused by : LV302V64.SYS ( LV302V64+2a986 )

Followup: MachineOwner
---------
And it is too old.
Code:
fffff880`028af000 fffff880`02b4e000   LV302V64 T (no symbols)           
    Loaded symbol image file: LV302V64.SYS
    Image path: \SystemRoot\system32\DRIVERS\LV302V64.SYS
    Image name: LV302V64.SYS
    Timestamp:        Fri May 01 04:13:26 2009 (49FA298E)
    CheckSum:         002AFCCB
    ImageSize:        0029F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from Logitech Support - Downloads, Manuals, FAQs & More

Acronis True Image is causing some serious issue, too. It is causing blockage to storage access and resulting to stop 0xF4.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa800dc32b30, fffffa800dc32e10, fffff80002fc8350}

----- ETW minidump data unavailable-----
Probably caused by : csrss.exe

Followup: MachineOwner
-----------------------------------------------------
fffff880`028f4758  fffff880`01b540f0Unable to load image \SystemRoot\system32\DRIVERS\tdrpm258.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for tdrpm258.sys
*** ERROR: Module load completed but symbols could not be loaded for tdrpm258.sys
 tdrpm258+0x14d0f0
I would suggest you to uninstall it.

Let us know the results.
My System SpecsSystem Spec
.

09 Jul 2013   #24
daviga404

Windows 7 Professional x64
 
 

I uninstalled the "High Definition Audio" (ATI's) driver and True Image.
My webcam drivers are up-to-date, according to the website, I updated them recently: Support + Downloads: QuickCam Connect - Logitech. I will just uninstall the webcam drivers as soon as my new webcam that I ordered arrives (soon).
My System SpecsSystem Spec
15 Jul 2013   #25
daviga404

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Arc View Post
All are different errors, nothing is common in them.

Uninstall ATI Function Driver for HD Audio Service, as it is failing.
Code:
*** WARNING: Unable to verify timestamp for AtihdW76.sys
*** ERROR: Module load completed but symbols could not be loaded for AtihdW76.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff880079e0446, fffff880033a17e8, fffff880033a1040}

Probably caused by : AtihdW76.sys ( AtihdW76+4446 )

Followup: MachineOwner
---------
VIA High Definition Audio is installed thear, and it will be enough.

Logitech Camera driver is crashing.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000009F, {4, 258, fffffa800caa4b50, fffff80000b9c510}

*** WARNING: Unable to verify timestamp for LV302V64.SYS
*** ERROR: Module load completed but symbols could not be loaded for LV302V64.SYS
Implicit thread is now fffffa80`0caa4b50
Probably caused by : LV302V64.SYS ( LV302V64+2a986 )

Followup: MachineOwner
---------
And it is too old.
Code:
fffff880`028af000 fffff880`02b4e000   LV302V64 T (no symbols)           
    Loaded symbol image file: LV302V64.SYS
    Image path: \SystemRoot\system32\DRIVERS\LV302V64.SYS
    Image name: LV302V64.SYS
    Timestamp:        Fri May 01 04:13:26 2009 (49FA298E)
    CheckSum:         002AFCCB
    ImageSize:        0029F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from Logitech Support - Downloads, Manuals, FAQs & More

Acronis True Image is causing some serious issue, too. It is causing blockage to storage access and resulting to stop 0xF4.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa800dc32b30, fffffa800dc32e10, fffff80002fc8350}

----- ETW minidump data unavailable-----
Probably caused by : csrss.exe

Followup: MachineOwner
-----------------------------------------------------
fffff880`028f4758  fffff880`01b540f0Unable to load image \SystemRoot\system32\DRIVERS\tdrpm258.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for tdrpm258.sys
*** ERROR: Module load completed but symbols could not be loaded for tdrpm258.sys
 tdrpm258+0x14d0f0
I would suggest you to uninstall it.

Let us know the results.
3 more of the same blue screens, no other crashes apart from these. I think this is the problem.
My System SpecsSystem Spec
15 Jul 2013   #26
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Not 3, but 1, as the uploaded data says. And it is still a stop 0xF4.

Make it sure that the ADATA 120GB SSD S511 120GB is running with the latest firmware.

If the firmware is up to date and the situation is the same, go for a Clean Reinstall - Factory OEM Windows 7 .

If still it is the same, replace the SSD.
Code:
...........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa800d4b08f0, fffffa800d4b0bd0, fffff80002f8e350}

----- ETW minidump data unavailable-----
Probably caused by : csrss.exe

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

CRITICAL_OBJECT_TERMINATION (f4)
A process or thread crucial to system operation has unexpectedly exited or been
terminated.
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arguments:
Arg1: 0000000000000003, Process
Arg2: fffffa800d4b08f0, Terminating object
Arg3: fffffa800d4b0bd0, Process image file name
Arg4: fffff80002f8e350, Explanatory message (ascii)

Debugging Details:
------------------

----- ETW minidump data unavailable-----

PROCESS_OBJECT: fffffa800d4b08f0

IMAGE_NAME:  csrss.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  0

MODULE_NAME: csrss

FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  csrss.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.

BUGCHECK_STR:  0xF4_IOERR

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`03cf20e8 fffff800`03015d22 : 00000000`000000f4 00000000`00000003 fffffa80`0d4b08f0 fffffa80`0d4b0bd0 : nt!KeBugCheckEx
fffff880`03cf20f0 fffff800`02fc208b : ffffffff`ffffffff fffffa80`0de2ea50 fffffa80`0d4b08f0 fffffa80`0d4b08f0 : nt!PspCatchCriticalBreak+0x92
fffff880`03cf2130 fffff800`02f42144 : ffffffff`ffffffff 00000000`00000001 fffffa80`0d4b08f0 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x17486
fffff880`03cf2180 fffff800`02c86e93 : fffffa80`0d4b08f0 fffff800`c0000006 fffffa80`0de2ea50 00000000`001b0df0 : nt!NtTerminateProcess+0xf4
fffff880`03cf2200 fffff800`02c83450 : fffff800`02cd281f fffff880`03cf2b78 fffff880`03cf28d0 fffff880`03cf2c20 : nt!KiSystemServiceCopyEnd+0x13
fffff880`03cf2398 fffff800`02cd281f : fffff880`03cf2b78 fffff880`03cf28d0 fffff880`03cf2c20 000007fe`fd0da094 : nt!KiServiceLinkage
fffff880`03cf23a0 fffff800`02c87282 : fffff880`03cf2b78 00000000`001f0000 fffff880`03cf2c20 000007fe`fd0deed4 : nt! ?? ::FNODOBFM::`string'+0x488e4
fffff880`03cf2a40 fffff800`02c85dfa : 00000000`00000000 000007fe`fd0cd9c0 00000000`00000001 00000000`001f0000 : nt!KiExceptionDispatch+0xc2
fffff880`03cf2c20 00000000`772d8f55 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`001b13b0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x772d8f55


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe

BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe

Followup: MachineOwner
---------
My System SpecsSystem Spec
15 Jul 2013   #27
daviga404

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Arc View Post
If the firmware is up to date and the situation is the same, go for a Clean Reinstall - Factory OEM Windows 7 .
I definitely have fully up-to-date firmware, but my version of Windows is a retail version rather than an OEM version, should I still follow that guide?
My System SpecsSystem Spec
15 Jul 2013   #28
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

That guide works equally good for retail.
My System SpecsSystem Spec
15 Jul 2013   #29
daviga404

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Arc View Post
That guide works equally good for retail.
The clean install of Windows preceded the crashes in the first place, though. I originally did a clean install because I wanted to put Windows on my SSD rather than my HDD.
My System SpecsSystem Spec
15 Jul 2013   #30
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Explain please? You clean installed on the SSD and it still crashed? If so, let us see the files again?
My System SpecsSystem Spec
Reply

 Freezing followed by BSOD when writing to a file




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 is over-writing files that have a different file name
I have a problem when saving files in Windows 7. say I have a png with the name "alduin & khajiit 1.png" and I highlight it to grab the file name but I change the "1" to a "2" for a file name "alduin & Khajiit 2.png" in the file name field, Windows 7 still asks if I want to overwrite it despite the...
General Discussion
Error writing to file: C:\Config.Msi\d5166.rbf
Windows 7--installing iTunes 11x update to 10x The OS is preventing the install from completing with the referenced error at the tail end of the install. I've searched the web to no avail. Anyone dealt with this? Mark
Software
Questions about writing a batch file.
Hello everyone, I've got some softball questions about writing batch files. 1)What is the proper syntax to include multiple folders in a set path statement? for example I want to run an application called fred.exe and smith.exe. Fred is located at c:\scripts\torrent seeds\july\fred.exe...
General Discussion
Error Opening File for Writing
I have a brand new HP laptop that I have set up. I have add all of the updates, including Service Pack 1. I have tried to load Kaspersky Internet Security 2011. It downloads just fine, but when I try and run the file I get Error opening file for writing. There is no error code associated with...
Software
XP mode error writing file path not found
I'm trying to run a DOS program (Locoscript 2.51) in XP mode on a W7 Ultimate virtual PC. This doesn't run - with a message 'error writing file(xxxx) path not found'. Program works perfectly in native XP (on a different machine) and the file is in the same place on both. Any ideas for a fix?...
Virtualization
Error opening file for writing
Hi I just got my toshiba laptop from a family friend. I was excited usin windows 7 till I tried installing my softwares. It won't let me install power iso, daemon tools. When I install it a message pops up saying error opening file for writing. It points to a dll file. I don't know what to do. ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App