Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Freeze: Only when I come back to computer

20 Jul 2013   #21
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by dinglesniff View Post
I am not sure if its a power issue yet but I am looking at placing an order for another PSU.

In the meantime it may be a windows issue no? Could it possibly be corruption with the second card?

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033

Additional information about the problem:
BCCode: 50
BCP1: FFFFFA8010D9D000
BCP2: 0000000000000000
BCP3: FFFFF80003A7E69A
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1
Post it following the Blue Screen of Death (BSOD) Posting Instructions.


My System SpecsSystem Spec
.
20 Jul 2013   #22
dinglesniff

Windows 7 Ultimate
 
 

After running a fresh windows having tons of issues getting the error:
cannot install required files the file may be corrupt or missing make sure all files required for installation are available and restart the installation
Error Code 0x80070017

looking into it it seems it's an AHCI issue any ideas?

EDIT: After a few hours it seems to have installed by setting drives to IDE and turning off AHCI
My System SpecsSystem Spec
20 Jul 2013   #23
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

dinglesniff
You have a nice day.
My System SpecsSystem Spec
.

21 Jul 2013   #24
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by dinglesniff View Post
After running a fresh windows having tons of issues getting the error:
cannot install required files the file may be corrupt or missing make sure all files required for installation are available and restart the installation
Error Code 0x80070017

looking into it it seems it's an AHCI issue any ideas?

EDIT: After a few hours it seems to have installed by setting drives to IDE and turning off AHCI
AHCI usually dont cause such an issue, at least with the newer motherboards. But if it works good at IDE mode, use it.

For any further issue, let us know
My System SpecsSystem Spec
22 Jul 2013   #25
dinglesniff

Windows 7 Ultimate
 
 

Thanks guys,

I came back and the system randomly shut down and I turned off standby and hibernate anyway you can let me know if this last log is a cause for any of it?

Thanks lot.
My System SpecsSystem Spec
22 Jul 2013   #26
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Uninstall Acronis, at least as a test.
Code:
Start Menu\Programs\Acronis\True Image 
Start Menu\Programs\Acronis\True Image\Tools and Utilities
Start Menu\Programs\Acronis\True Image 2013 Plus Pack
Uninstall Marvell 91xx SATA 6G Controller too. Then follow Drivers - Clean Left over Files after Uninstalling to clean up the leftovers.

Update Renesas Electronics USB 3.0 Host Controller Driver from RENESAS/NEC Drivers & Firmwares

Update Logitech HD Pro Webcam C920(UVC) Driver from Support + Downloads: HD Pro Webcam C920 - Logitech

Get rid of intel rapid storage. First uninstall it from Control Panel > Programs and Features. Then Uninstall the driver from device manager.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "IDE ATA/ATAPI controllers" by clicking on the triangle in front of it.
  5. Select one Intel device item under it, right click, uninstall.
  6. Continue the process for all Intel items under "IDE ATA/ATAPI controllers"
  7. Now restart the computer. At restart, windows will auto configure the appropriate native system driver.
I am thinking that the Razer Copperhead USB Mouse is old there? If so, first try update drivers from Razer Support ... if recent updates are not available, plan to use a new mouse.

Let us know the results.
My System SpecsSystem Spec
23 Jul 2013   #27
dinglesniff

Windows 7 Ultimate
 
 

I am in the process of uninstalling acronis(but I never have it running can this be the culprit) and I am not sure which Renesas USB 3.0 controller to use for a gigabyte x58-ud5.

For my board if I go raid should I just never install the micron ports?
Since now on other devices after uninstalling it says "Marvell 1xx Config ATA device
Quote:
This device is not configured correctly. (Code 1)

To find a driver for this device, click Update Driver.
Next thing I am attaching the new event logs, since the system was locked out when I came back.
- Screens black
- keyboard non functional.
- I am wondering if it is an issue of the computer trying to push graphics to the monitors.

For example I left at 8pm the only message is from when I got back 7 hrs later

"The previous system shutdown at 2:58:51 AM on ‎7/‎23/‎2013 was unexpected." and then

"The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

Then when I boot up I have these weird Event ID 10 WMI errors

"
Quote:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Quote   Quote: Originally Posted by Arc View Post
Uninstall Acronis, at least as a test.
Code:
Start Menu\Programs\Acronis\True Image 
Start Menu\Programs\Acronis\True Image\Tools and Utilities
Start Menu\Programs\Acronis\True Image 2013 Plus Pack
Uninstall Marvell 91xx SATA 6G Controller too. Then follow Drivers - Clean Left over Files after Uninstalling to clean up the leftovers.

Update Renesas Electronics USB 3.0 Host Controller Driver from RENESAS/NEC Drivers & Firmwares

Update Logitech HD Pro Webcam C920(UVC) Driver from Support + Downloads: HD Pro Webcam C920 - Logitech

Get rid of intel rapid storage. First uninstall it from Control Panel > Programs and Features. Then Uninstall the driver from device manager.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "IDE ATA/ATAPI controllers" by clicking on the triangle in front of it.
  5. Select one Intel device item under it, right click, uninstall.
  6. Continue the process for all Intel items under "IDE ATA/ATAPI controllers"
  7. Now restart the computer. At restart, windows will auto configure the appropriate native system driver.
I am thinking that the Razer Copperhead USB Mouse is old there? If so, first try update drivers from Razer Support ... if recent updates are not available, plan to use a new mouse.

Let us know the results.
My System SpecsSystem Spec
23 Jul 2013   #28
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I will listen from you when you will confirm that the suggested steps are taken all along.

Will not check anything more in between. This process is affecting the focus only.
My System SpecsSystem Spec
23 Jul 2013   #29
dinglesniff

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Arc View Post
I will listen from you when you will confirm that the suggested steps are taken all along.

Will not check anything more in between. This process is affecting the focus only.
Ok so last night I followed all of your steps, left came back this morning the computer was on. I started to do a file transfer and half way through the computer rebooted. I booted up again with resolution being set to 640x480/800x600 and when I was changing it, the computer again rebooted. I attached above the latest log.
My System SpecsSystem Spec
23 Jul 2013   #30
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Two BSODs.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa80056407f0, fffff80000b9c518, fffffa8005eedb40}

Unable to load image \SystemRoot\System32\Drivers\RtsUStor.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for RtsUStor.sys
*** ERROR: Module load completed but symbols could not be loaded for RtsUStor.sys
*** WARNING: Unable to verify timestamp for nusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for nusb3hub.sys
Probably caused by : nusb3hub.sys

Followup: MachineOwner
---------
It is a particular issue happens when the computer is idle, or goes to sleep. During the Sleep-Wake up power transition, a driver fails the power state. So I suggested you to update the Renesas USB 3.0 Host Controller Driver .... not sure what actually you have done.

My suggestions for this issue .....
And the second BSOD .....
Code:
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000094, fffff88005239045, fffff8800c7fa478, fffff8800c7f9cd0}

Probably caused by : nvlddmkm.sys ( nvlddmkm+1045 )

Followup: MachineOwner
---------
Display ... from the very beginning which is continuing. And with your level of overclocking, which as worked stable for that long and so you are not willing to revert ....
Code:
CPUID:        "Intel(R) Core(TM) i7 CPU         930  @ 2.80GHz"
MaxSpeed:     2800
CurrentSpeed: 3969
I am sorry to say, but nothing will help you. Even your attempt to roll back the display driver .....
Code:
fffff880`05238000 fffff880`05d19000   nvlddmkm T (no symbols)           
    Loaded symbol image file: nvlddmkm.sys
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Mon May 13 00:39:45 2013 (518FE8F9)
    CheckSum:         00AB6DED
    ImageSize:        00AE1000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
...... will not be able to do anything for you.

You are not as lucky as the Titan here ... I am sorry to say.
Quote:
My system has been stable for years with the 1GHZ overclock and I have not had any issues. I have set the Titan to the default settings, but it should be able to Overclock. One titan had the same O/C and had little issues...
And, I am concluding that, if you are ready to accept the suggestions, let us know. If you are reluctant even now, I am not seeing any real reason to continue with this issue.

Your computer ... your decision.
My System SpecsSystem Spec
Reply

 System Freeze: Only when I come back to computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer won't restart. Have to hit reset button to get computer back
All of the sudden my computer is messing up. If I just start my computer up it boots up just like it should but lets say I install something and it says it needs to restart my computer is when it messes up. The computer try's to start up and the light on the monitor turns to yellow but the...
BSOD Help and Support
Random BSOD--Several different codes back to back. New computer.
Computer seems stable and then will randomly BSOD-- Doesnt seem to be consistent with what im doing. A few of the BSOD's came after a 'error memory reference line' or something like that. Computer is new, I installed drivers with supplied disks from motherboard manufacturer (asus). At first I...
BSOD Help and Support
System Freeze
Win7 Home Premium, 32bit, Sony laptop, 3GB mem, 250GB HDD Need opinions on why computer froze and action to take: -Downloaded Google Chrome Beta 15 with adblock and clicknclean addons. -After about 3 hrs, computer suddenly seemed to freeze. Could not connect to any website using...
BSOD Help and Support
System freeze.
Hi, I've recently built my P.C. and have installed Windows 7 Ultimate. For some reason every hour or two the system freezes for around 10 seconds, I can still move the mouse but programmes e.t.c. become unresponsive. I have all of the latest drivers and believe that my BIOS is setup correctly....
BSOD Help and Support
Real lag & freeze - then back to OK?!
So, after dealing with the BSOD i get a new surprise! I try to show it with this 2 pic. The problem is, sometimes i get a cca two-minutes freeze (i would call it "HALT"). The HDD led indicates, it's processing but there is no sign of life. Or maybe - i can move the mouse, hell yeah... If i try...
BSOD Help and Support
Mouse/keyboard freeze when switching back to Win7 (KVM)
Hi, I have one machine with Win7 x64 installed and one machine with Ubuntu x32. Using a Belkin Flip USB KVM switch to change between the 2. This was working until recently - now when I switch back to Win7 the mouse and keyboard freeze and the only solution is to reboot. I can switch back to...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App