Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD playing WoW, 3 constant errors 0x0A, 0x50, 0x1E

24 Jul 2013   #31
Myrovanna

Windows 7 Home Premium 64 bit
 
 

Is there anyway I can do a clean reinstall with my preinstallrd version of win7 on lenovo laptop because my computer won't even boot to the desktop now


My System SpecsSystem Spec
.
24 Jul 2013   #32
Myrovanna

Windows 7 Home Premium 64 bit
 
 

So I attempted a clean reinstall of windows 7 and now its not even letting me get through the setup of windows 7, it keeps giving me SYSTEM_SERVICE_EXCEPTION and BAD_POOL_CALLER
My System SpecsSystem Spec
25 Jul 2013   #33
x BlueRobot

 

Code:
BugCheck 19, {3, fffffa8003929820, 53005700000000, 6c}

Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+a53 )
Code:
1: kd> !pool fffffa8003929820
GetPointerFromAddress: unable to read from fffff800030b0100
Pool page fffffa8003929820 region is GetUlongFromAddress: unable to read from fffff800030b01c0
Nonpaged pool
*fffffa8003929000 size:  920 previous size:    0  (Allocated) *.... (Protected)
		Owning component : Unknown (update pooltag.txt)

fffffa8003929920 doesn't look like a valid small pool allocation, checking to see
if the entire page is actually part of a large page allocation...

GetUlongFromAddress: unable to read from fffff8000301ea38
fffffa8003929920 is not a valid small pool allocation, checking large pool...
unable to get pool big page table - either wrong symbols or pool tagging is disabled
fffffa8003929920 is freed (or corrupt) pool
Bad previous allocation size @fffffa8003929920, last size was 92
Code:
1: kd> !poolval fffffa8003929820
Pool page fffffa8003929820 region is Nonpaged pool

Validating Pool headers for pool page: fffffa8003929820

Pool page [ fffffa8003929000 ] is __inVALID.

Analyzing linked list...
[ fffffa8003929000 --> fffffa80039292d0 (size = 0x2d0 bytes)]: Corrupt region


Scanning for single bit errors...

None found
We are dealing with a corrupt pool free list, which is a linked list of free memory allocations, we can see that the block was allocated, although the corresponding pool tag is unknown. The Protected bit shows us that allocation being freed is the intentional one.

Code:
1: kd> k
Child-SP          RetAddr           Call Site
fffff880`076aa668 fffff800`02fab4b3 nt!KeBugCheckEx
fffff880`076aa670 fffff800`03174b7f nt!ExDeferredFreePool+0xa53
fffff880`076aa760 fffff800`0317499b nt!ObpAllocateObject+0x12f
fffff880`076aa7d0 fffff800`03140f64 nt!ObCreateObject+0xdb
fffff880`076aa840 fffff800`0314d5b3 nt!SepDuplicateToken+0xf4
fffff880`076aa8e0 fffff800`0313f107 nt!SeCopyClientToken+0x5f
fffff880`076aa970 fffff800`031552b9 nt!SepCreateClientSecurity+0xb7
fffff880`076aa9a0 fffff800`03155750 nt!SeCreateClientSecurity+0x59
fffff880`076aaa00 fffff800`0315bc37 nt!AlpcpCreateClientPort+0x464
fffff880`076aaab0 fffff800`02e77e93 nt!NtAlpcConnectPort+0x14b
fffff880`076aabb0 00000000`77961a5a nt!KiSystemServiceCopyEnd+0x13
00000000`00d8dc48 00000000`00000000 0x77961a5a
The Object Manager creates a new object, and then allocates the object a allocation of non-paged pool, the object never seems to be freed, so maybe the pool page became corrupt due to hardware.

-----------------------------------------------------------Run Memtest86+ for least 9-10 passes, and preferably overnight as it can take a while to fully complete.

Test each RAM stick individually, if an error is found then move the same RAM stick into the next DIMM slot and test again, if errors are found for the same RAM stick in every available slot then you have a faulty RAM module. On the other hand, if no errors are found in the next slot or the other slots for the same RAM module, then you have a faulty DIMM slot.

Test each RAM stick and every motherboard DIMM slot available.

Quote   Quote: Originally Posted by Arc View Post
testSlot1Slot2
RAM1ErrorError
RAM2GoodGood
It is a RAM, a bad RAM.

But if you have got a result like that:
testSlot1Slot2
RAM1ErrorGood
RAM2ErrorGood
It is a motherboard issue. The particular slot is bad.
My System SpecsSystem Spec
.

25 Jul 2013   #34
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Myrovanna View Post
Another BSOD happened when viewing the forums right now, I've attached the new minidump along with the other minidumps
Your new BSODs (at least two of them) are also caused by Lenovo EE Boot Optimizer driver, as Northernsoul55 pointed out in Post #3 .

That stuff is a lenovo bloatware, and you have lots of them. I'd recommend you to Clean Up Factory Bloatware, with a special reference to Point #13
Quote:
13. Consider a Clean Reinstall - Factory OEM Windows 7 which is often better than getting a new computer considering how pre-installed bloatware can corrupt Windows 7 even if it's completely cleaned up.
If you opt for a clean reinstall which you should do here as a must, follow the link ......

Clean Reinstall - Factory OEM Windows 7

Everything that you need is supplied there. So you will not fail to do it. Have faith on yourself. Even if you fail, we are here ... ask as when needed.

And, keep yourself away from stuff like EgisTecFF after the clean install.

Have a try. Best of luck.
_________________________________________________________________________________
BSOD ANALYSIS:
Code:
fffff880`02659978  fffff880`0189d81cUnable to load image \SystemRoot\system32\DRIVERS\EgisTecFF.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for EgisTecFF.sys
*** ERROR: Module load completed but symbols could not be loaded for EgisTecFF.sys
 EgisTecFF+0x281c
----------------------------------------------------------------------------------------
BugCheck 19, {3, fffff80003057720, fffff80003057780, fffff80003057720}

*** WARNING: Unable to verify timestamp for fbfmon.sys
*** ERROR: Module load completed but symbols could not be loaded for fbfmon.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+a53 )

Followup: Pool_corruption
-----------------------------------------------------------------------------------------
BugCheck 7F, {8, 80050033, 6f8, fffff8000228ca0f}

Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )

Followup: MachineOwner
-----------------------------------------------------------------------------------------
BugCheck 4E, {9a, 4399e, 6, 0}

*** WARNING: Unable to verify timestamp for fbfmon.sys
*** ERROR: Module load completed but symbols could not be loaded for fbfmon.sys
Probably caused by : fbfmon.sys ( fbfmon+330f )

Followup: MachineOwner
-------------------------------------------------------------------------------------------
BugCheck 19, {3, fffffa8003929820, 53005700000000, 6c}

Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+a53 )

Followup: Pool_corruption
-------------------------------------------------------------------------------------------
BugCheck 3B, {c0000005, fffff80002fba123, fffff88002659e30, 0}

Probably caused by : ntkrnlmp.exe ( nt!ExFreePoolWithTag+43 )

Followup: MachineOwner
---------
My System SpecsSystem Spec
26 Jul 2013   #35
Myrovanna

Windows 7 Home Premium 64 bit
 
 

I did a memtest with both chips errors came up on the first pass... tested ramstick 1 in both slots for 7 passes no errors.. test stick 2 in both slots... slot 1 went 6 passed then about 80000 errors came up and slot 2 3rd pass when I was letting it run came back with like 600000 errors lol,so this means I have bad RAM right?
My System SpecsSystem Spec
26 Jul 2013   #36
x BlueRobot

 

It seems you have bad RAM, I would order a replacement, do the sticks still have warranty or any return policy remaining?
My System SpecsSystem Spec
26 Jul 2013   #37
Myrovanna

Windows 7 Home Premium 64 bit
 
 

Noo my warranty ran out last year but I went to the store and spent 55$ on new RAM I put them in so ill see how the computer runs for a couple days and report back... thank you guys so much for the help =] I couldn't have done it without u guys
My System SpecsSystem Spec
27 Jul 2013   #38
x BlueRobot

 

Welcome, hope everything runs fine for the next few days
My System SpecsSystem Spec
29 Jul 2013   #39
Myrovanna

Windows 7 Home Premium 64 bit
 
 

So my computer worked completely fine... crashed again with 0x19 BAD_POOL_HEADER and now when it boots up it works for like 15 secs then freezes and loads a bunchbof red lines across the screen and stops working. =/
My System SpecsSystem Spec
29 Jul 2013   #40
Myrovanna

Windows 7 Home Premium 64 bit
 
 

Whenever i try to enter startup repair the screen goes black then asks me again if I wana go to startup repair.. and it keeps doing that over and over
My System SpecsSystem Spec
Reply

 BSOD playing WoW, 3 constant errors 0x0A, 0x50, 0x1E




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD with different errors like 0x1E; 0x3B; 0x4A; 0xD1; 0x7E; 0x0A
Hi I've problem with Win 7 Ultimate 64 bit. I have got a lot of BSOD every day but each time with a different errors like in the thread title. I tried to repair my pc and registry with CCleaner, Uniblue's Powersuite, WinZip System Utilities Suite and Enigma Software Group's RegHunter and...
BSOD Help and Support
BSOD at unpredictable times, errors 0x50, 0x7e, 0x1e, 0x3d and more
For some time now I've been getting BSODs. Usually this occurs when I'm gaming (League of Legends, Dark Souls II) but sometimes it has happened on start-up after a BSOD or just randomly. No single event seems to trigger these but again it happens more often when gaming. I do not remember all of...
BSOD Help and Support
BSOD 0x124,0x1e,0x50,0x0a
Hey, I have been getting these BSOD errors since few days. Please help guys.. My Rig :- AMD FX 6300 ASUS M5A78 M LX CORSAIR CX 430 ASUS NVIDIA 550Ti
BSOD Help and Support
Randomly BSOD while using or idle, 0x0a,0x50,0x3b,0xd1
My NB is HP G32-304TX CPU: Intel Core i5-480M Chipset: Mobile Intel® HM55 Express Graphic Card: ATI Mobility Radeon HD 5470...
BSOD Help and Support
BSOD After Clean Install, 0x50, 0x0A,0x0D,0x101
hello people, first time on this forum so please be patient, ok basically about 3months ago my PC was working perfectly for months and months, and it started to slow a bit so i decided to reinstall windows 7 professional 64bit. the install completed successfully from a usb stick, and windows...
BSOD Help and Support
BSOD occuring randomly and oftenly, errors 0x109 0x50 0x0a
Hi, I built a brand new pc around 2-3 months ago, and just after 10 days or so, BSOD began appearing. They appear totally randomly : when browsing internet, when nothin in particular, even during start up. It can get to a dozen of times in less than a hour. Basically it's a brand new...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App