Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD playing WoW, 3 constant errors 0x0A, 0x50, 0x1E

20 Jul 2013   #1
Myrovanna

Windows 7 Home Premium 64 bit
 
 
BSOD playing WoW, 3 constant errors 0x0A, 0x50, 0x1E

Hello guys, my name is Christian, I've been having these error's for the past 3 days whenever I try to play World of Warcraft, and my computer was running perfectly fine up until 3 days ago. I got this computer about 1 year ago on my birthday. The computer run's fine as long as I don't try to run World of Warcraft. In my ZIP file you will see a BAD_POOL_ERROR code but that was right before i did a fresh restore yesterday and I was able to play WoW for about 2 hours yesterday perfectly fine then I started getting the 3 constant error codes but no more BAD_POOL_ERROR code. I really want to try to get this fixed it is frustrating me I've tried everything, scanning my computer no errors found, chkdsk hasn't found errors, I don't know if DxDiag would catch errors but I ran that and it found no errors. Thanks.

-Christian


My System SpecsSystem Spec
.
20 Jul 2013   #2
Myrovanna

Windows 7 Home Premium 64 bit
 
 

Another BSOD happened when viewing the forums right now, I've attached the new minidump along with the other minidumps
My System SpecsSystem Spec
20 Jul 2013   #3
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi,

Your logs blame Lenovo EE boot optimiser, ATI Drivers and AMD AHCI drivers:

Code:
 
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
Use !analyze -v to get detailed debugging information.
BugCheck A, {0, 2, 1, fffff80002ef293a}
Unable to load image \SystemRoot\system32\drivers\fbfmon.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for fbfmon.sys
*** ERROR: Module load completed but symbols could not be loaded for fbfmon.sys
Probably caused by : fbfmon.sys ( fbfmon+2415 )
Followup: MachineOwner
---------
1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
IRQL_NOT_LESS_OR_EQUAL (a)
Code:
 
Driver causing issues: fbfmon.sys
Refers to: Lenovo EE Boot Optimizer driver
Either update or uninstall the program if updating still causes issues: Lenovo Support - Home (GB)

Also update these drivers causing issues:

Code:
 
Driver: amdsata.sys
Refers to: AMD AHCI 1.2 Device Driver
See if there is an update for your AMD Advanced Host Controller Interface:
AMD Graphics Drivers & Software

Code:
 
Driver: atikmdag.sys
Refers to: ATI Video drivers
Update: Support & Drivers

Cheers

Dave
My System SpecsSystem Spec
.

20 Jul 2013   #4
Myrovanna

Windows 7 Home Premium 64 bit
 
 

Alright I will go do that, thankyou!
I will check back in, in a few days and let you know how things work out, or sooner if it happens to come back.

-Christian
My System SpecsSystem Spec
20 Jul 2013   #5
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

No Problem.
My System SpecsSystem Spec
20 Jul 2013   #6
Myrovanna

Windows 7 Home Premium 64 bit
 
 

New error after updating Video/Graphics card and uninstalling Boot Optimizer, WoW was running completely fine then it crashed and gave me MEMORY_MANGEMENT , stop code : 0x1A, newest mini dump in mini dump file here.
My System SpecsSystem Spec
20 Jul 2013   #7
Myrovanna

Windows 7 Home Premium 64 bit
 
 

2 new errors happened right after eachother right now when trying to play WoW and when trying to even log onto my computer
My System SpecsSystem Spec
21 Jul 2013   #8
Northernsoul55

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Refer to post #3 and update the drivers as your logs show
that they need updating still?.

Also update this driver:

Code:
 
Driver: athrx.sys
Refers to: Atheros network adapter driver AR9285
Update: ATHEROS Wireless drivers for Windows

Free up the startup/Disable Startup Programs:

Click on the Start button
Type msconfig, click the resulting link. It will open the System Configuration window.
Select the “Startup” tab.
Deselect all items other than the antivirus.
Apply > OK
Click the "Services" tab, click the "Hide All Microsoft Services" box, then click Disable All.
Click OK, then restart the computer.


cheers

Dave
My System SpecsSystem Spec
21 Jul 2013   #9
Myrovanna

Windows 7 Home Premium 64 bit
 
 

Ok so I've updated and did everything you said so far, EXCEPT the AMD SATA Controller update, the lenovo website has the old download that came with the comp and the AMD website doesnt have the SATA update I need, assuming from checking different websites the newest version is 1.2.1.301, and im on 1.2.1.197, can you help me find an update because I dont want to download the newest driver from a website that I dont know, Thanks.
My System SpecsSystem Spec
21 Jul 2013   #10
Myrovanna

Windows 7 Home Premium 64 bit
 
 

2 new BSOD's happened, ill upload a new SF file so u can tell me what else ill need to update
My System SpecsSystem Spec
Reply

 BSOD playing WoW, 3 constant errors 0x0A, 0x50, 0x1E




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD with different errors like 0x1E; 0x3B; 0x4A; 0xD1; 0x7E; 0x0A
Hi I've problem with Win 7 Ultimate 64 bit. I have got a lot of BSOD every day but each time with a different errors like in the thread title. I tried to repair my pc and registry with CCleaner, Uniblue's Powersuite, WinZip System Utilities Suite and Enigma Software Group's RegHunter and...
BSOD Help and Support
BSOD at unpredictable times, errors 0x50, 0x7e, 0x1e, 0x3d and more
For some time now I've been getting BSODs. Usually this occurs when I'm gaming (League of Legends, Dark Souls II) but sometimes it has happened on start-up after a BSOD or just randomly. No single event seems to trigger these but again it happens more often when gaming. I do not remember all of...
BSOD Help and Support
BSOD 0x124,0x1e,0x50,0x0a
Hey, I have been getting these BSOD errors since few days. Please help guys.. My Rig :- AMD FX 6300 ASUS M5A78 M LX CORSAIR CX 430 ASUS NVIDIA 550Ti
BSOD Help and Support
Randomly BSOD while using or idle, 0x0a,0x50,0x3b,0xd1
My NB is HP G32-304TX CPU: Intel Core i5-480M Chipset: Mobile Intel® HM55 Express Graphic Card: ATI Mobility Radeon HD 5470...
BSOD Help and Support
BSOD After Clean Install, 0x50, 0x0A,0x0D,0x101
hello people, first time on this forum so please be patient, ok basically about 3months ago my PC was working perfectly for months and months, and it started to slow a bit so i decided to reinstall windows 7 professional 64bit. the install completed successfully from a usb stick, and windows...
BSOD Help and Support
BSOD occuring randomly and oftenly, errors 0x109 0x50 0x0a
Hi, I built a brand new pc around 2-3 months ago, and just after 10 days or so, BSOD began appearing. They appear totally randomly : when browsing internet, when nothin in particular, even during start up. It can get to a dozen of times in less than a hour. Basically it's a brand new...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App