Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while using Internet Explorer, and mini usb wifi TP-Link

23 Jul 2013   #1
julyzerg

Windows 7 Professional 64
 
 
BSOD while using Internet Explorer, and mini usb wifi TP-Link

I constantly have BSOD recently while using IE. I have a driver error report and I guess it may be caused by mini usb wifi TP-Link TL-WN725N.

Here is my SF file created by SF Diagnostic Tool as guided.

Thanks in advance.


My System SpecsSystem Spec
.
23 Jul 2013   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Reduce items at start up:
Performing a Clean Startup in Windows 7

Add, or Remove Startup Programs in Windows 7
Your Antivirus software is basically whats just needed there.

Uninstall your current antivirus as it is contributing to your BSOD's. Replace with Microsoft Security Essentials & the Free version of Malwarebytes, update and make full scans separately:
Uninstallers (removal tools) for common antivirus software - ESET Knowledgebase

Microsoft Security Essentials - Microsoft Windows

Malwarebytes Free
  • Do not start the trial version of MalwareBytes
You may also take a look at:
Good & Free System Security Combination
Use the System File Checker tool and Run Disk Check:
Repair Windows 7 System Files with System File Checker

Run Disk Check in Windows 7 for Bad Sectors & Errors
Upload a screenshot using:
CrystalDiskInfo
For how to upload a screenshot or file, read here

Test your Hard Drive by running:
Hard Drive Diagnostic Procedure
Test and Diagnose RAM Issues with Memtest86+:
RAM - Test with Memtest86+
Pay close attention to part 3 of the tutorial "If you have errors"
Tip   Tip
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.


BSOD SUMMARY:
Code:
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Debug session time: Wed Jul 24 08:12:38.859 2013 (UTC + 6:00)
System Uptime: 0 days 0:27:27.201
BugCheck D1, {fffffa800c9bd001, 2, 0, fffffa800e12391f}
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  SearchIndexer.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Debug session time: Wed Jul 24 07:44:43.033 2013 (UTC + 6:00)
System Uptime: 0 days 0:36:53.001
BugCheck D1, {fffffa800fd50000, 2, 0, fffffa800cd2391f}
*** WARNING: Unable to verify timestamp for em008_64.dat
*** ERROR: Module load completed but symbols could not be loaded for em008_64.dat
Probably caused by : em008_64.dat ( em008_64+2291f )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  SearchIndexer.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Debug session time: Wed Jul 24 07:07:19.564 2013 (UTC + 6:00)
System Uptime: 0 days 10:22:50.906
BugCheck D1, {fffffa800f959000, 2, 0, fffffa800e92391f}
*** WARNING: Unable to verify timestamp for em008_64.dat
*** ERROR: Module load completed but symbols could not be loaded for em008_64.dat
Probably caused by : em008_64.dat ( em008_64+2291f )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  SearchIndexer.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Debug session time: Tue Jul 23 20:43:59.182 2013 (UTC + 6:00)
System Uptime: 0 days 23:07:59.524
BugCheck D1, {fffffa8010b42000, 2, 0, fffffa800cb2391f}
*** WARNING: Unable to verify timestamp for em008_64.dat
*** ERROR: Module load completed but symbols could not be loaded for em008_64.dat
Probably caused by : em008_64.dat ( em008_64+2291f )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  SearchIndexer.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
24 Jul 2013   #3
julyzerg

Windows 7 Professional 64
 
 

I have uninstalled ESET Security and installed MSE. BSOD seems disappeared.

There is no error when I run SFC scan, HD Tune and Memtest86.

Here is my screen shot from Crystal Disk Info.

Thanks for your support.
My System SpecsSystem Spec
.

24 Jul 2013   #4
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Thanks for the update, much appreciated.
Continue to monitor for further BSODs. If you have them - you know what to do
Good luck!
My System SpecsSystem Spec
Reply

 BSOD while using Internet Explorer, and mini usb wifi TP-Link




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Explorer 11 fails to open PDF link
I recently updated to Explorer 11, works fine but for one problem, when I try to open a site which is a pdf link it fails to open, I get the message there is a problem with this page. I had the same prob. With Explorer 10, but Explorer 9 works just fine. I have Windows 7, 64 bit. Would like to...
Browsers & Mail
WLAN Mini-card Good, but cannot detect WIFI ??
guys this one has me stumped cold. Dell Inspiron laptop, very clean software wise, had original mini-card which could not detect any wifi networks - known good wifi AP's. All the windows checked showed the device working properly but I finally replaced it with one of the better "n" cards out...
Network & Sharing
Internet explorer 9 problem after opening link in gmail
Hi all, If I read a message in gmail (internet explorer 9) and it has a hyperlink in the message, I click on that link. A new tab opens and I can view the contents. Also I can click on other links on that new tab. So far so good. Putting a new address (address bar) in that tab puts the...
Browsers & Mail
HP Mini 210 on Windows 7 starter can see wifi network but can't connct
I'm trying to set up wifi on an HP mini 210 with windows 7 starter installed. I'm sharing internet via an iMac with airport (connected via ethernet.) My iMac settings appear to be correct (I can connect my iPod Touch and Kindle no problem.) When I try to connect the HP my network name appears in...
Network & Sharing
Intel(R) WiFi Link 1000 BGN wireless internet won't work
I have an hp pavilion dv6 1355dx win 7 64bit intel core 2 duo. The wifi was working fine with my remembered connections and connected automatically within range. Then it started saying limited connection and would not let me browse the internet. After trouble shooting it said "There might be a...
Network & Sharing
WIFI stop working - d-link DI 614+
Hey guys, got a macbook pro(running win7 bootcamp) and a pc desktop at home, and both wifi stop working yesterday, not sure whats going on, My iphone & powerbook can pick up my Wifi network just fine. I have a cable modem box hooked up to a Dlink DI 614+. Im in my Dlink router config page,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App