Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD running prime95 "Blend" torture test, error 0x00000124 (Win7 x64)

16 Aug 2013   #1
Sniperm4n

Windows 7 Ultimate x64
 
 
BSOD running prime95 "Blend" torture test, error 0x00000124 (Win7 x64)

Hi everyone,

I just finished my first computer build in 5 years last night (my previous one being an Intel Q6600 first-gen quad-core build), installed Windows 7 Ultimate x64, installed all of my core motherboard drivers via Gigabyte's website, updated my BIOS from version F3 to F7, and installed prime95, CPU-Z, and hwinfo. Please note that I installed nothing in addition to the aforementioned software (not even Windows updates). I then started a prime95 "Blend" torture test last night at around 9 PM. I periodically checked on the machine every couple hours until I went to bed around 1 AM. I then checked on it at 9 AM before I headed off to work and it seemed fine (at the 12 hour mark of the torture test). When I got home this evening, the machine was sitting at a logon prompt, and after logging in the machine told me that Windows had recovered from a serious error around 11:15 AM (the 14 hour mark of the torture test). I then checked out the Event Viewer -> System Log and found a 0x00000124 BugCheck.

Additional Hardware Info:
CPU Cooler: Noctua NH-U14S with a second added Noctua 140mm fan at the back
Case: Fractal Design Define R4 with 3 140mm Fractal Design fans
Add-in Cards: None for the sake of stress testing

Just for the heck of it, I've decided to bring Windows 7 completely up-to-date via Microsoft Update, praying that my issue can be resolved with a Hot Fix. Any help is greatly appreciated on this as I'm incredibly concerned I've managed to damage something =(. Please let me know if any additional information is needed!

Thanks,
-Snipe


My System SpecsSystem Spec
.
16 Aug 2013   #2
YoYo155

Windows 10
 
 

Your CPU may be overheating:
Quote:
Event[1179]:
Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 2013-08-16T11:14:44.132
Event ID: 89
Task: N/A
Level: Information
Opcode: Info
Keyword: N/A
User: S-1-5-18
User Name: NT AUTHORITY\SYSTEM
Computer: 4770k
Description:
ACPI thermal zone ACPI\ThermalZone\TZ01 has been enumerated.
_PSV = 381K
_TC1 = 1
_TC2 = 5
_TSP = 1000ms
_AC0 = 0K
_AC1 = 0K
_AC2 = 0K
_AC3 = 0K
_AC4 = 0K
_AC5 = 0K
_AC6 = 0K
_AC7 = 0K
_AC8 = 0K
_AC9 = 0K
_CRT = 378K
_HOT = 0K
_PSL - see event data.
That was logged in the Event Viewer and correspond to the time of the bugcheck.
Download Speccy and post a screenshot.
  • One while idle.
  • Second while under intensive load.
Side Note:
You shouldn't use Prime95 to test a Haswell chip.
The instruction set is not updated to the newer architecture
I recommend using other tools.
Aida64 is not freeware but very much recommended.

My System SpecsSystem Spec
16 Aug 2013   #3
Sniperm4n

Windows 7 Ultimate x64
 
 

Thank you for the prompt response YoYo155! Can you recommend a utility other than Prime95 that's free to stress my CPU for the second screenshot you've requested? I'll install Speccy and snap a screenshot at idle in the interim.
My System SpecsSystem Spec
.

16 Aug 2013   #4
YoYo155

Windows 10
 
 

I'm positive that the Custom Builds and Overclocking section of the forums will be able to help you with stress testing Haswell .

But for now lets see how it handles temperature.
My System SpecsSystem Spec
16 Aug 2013   #5
Sniperm4n

Windows 7 Ultimate x64
 
 

Thank you for politely pointing me to the appropriate resource, very new to this forum in case you hadn't guessed ;-). Will review it now...
My System SpecsSystem Spec
16 Aug 2013   #6
Sniperm4n

Windows 7 Ultimate x64
 
 
Speccy Idle Screenshot

Attached is a Speccy screenshot while at idle. Still working on figuring out the at-load screenshot. A quick note that the temp seems to jump from 33-37 (I happened to snap a screenshot at 35).

Thanks,
-Snipe
My System SpecsSystem Spec
17 Aug 2013   #7
YoYo155

Windows 10
 
 

No rush, it's best to do the right thing.
My System SpecsSystem Spec
17 Aug 2013   #8
Sniperm4n

Windows 7 Ultimate x64
 
 

I decided to install the 30-day trial of Aida64 Extreme 3.00.2571 Beta as it seems to be fully functional during the 30 days. I just started the stability test and the processor is running anywhere from 47-56. Would you still like to see a screenshot?
My System SpecsSystem Spec
17 Aug 2013   #9
YoYo155

Windows 10
 
 

You can upload it if you like but I take your word for it.
In the post above, you mentioned it happened after several hours am I right?
My System SpecsSystem Spec
17 Aug 2013   #10
Sniperm4n

Windows 7 Ultimate x64
 
 

Correct, the BugCheck happened at approx. the 14-hour mark of prime95x64 "Blend" stress testing (test was started around 9 PM last night and the BugCheck occurred at 11:14 AM this morning). I also just audited the System Log and verified that only one BugCheck has occurred. Whatcha think? I'm concerned I've damaged the proc and/or will have an unstable system.
My System SpecsSystem Spec
Reply

 BSOD running prime95 "Blend" torture test, error 0x00000124 (Win7 x64)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 - Windows Update Error "Service is not running"
Hello, can someone here please kindly help me with my problems re Windows Update --- I have tried to run Windows Update on my computer and received the following error message: I have tried the Windows Update Troubleshooter for Windows 7 from "Windows Update Cannot Check For Updates"...
Windows Updates & Activation
WEI can't get past running test "Direct3D 10 Batch Assessment"
Hello. Hope everybody is doing fine. So, after installing another 4GB stick of RAM and my trusted SSD, it was time for a refresh on the WEI. But before I get to that, let me take you back a few days ago, when I got myself a new laptop (:party:), a Lenovo Z710 (i3-4000M, GT 745M, 4GB DDR3L...
Performance & Maintenance
"Quick test on drive 1 did not complete" error on my WD Black Caviar
Hello! I was running WD diagnostic tool on my Black Caviar 2TB and after just a few seconds of Quick Test I got this message "Quick test on drive 1 did not complete!" in window pop-out. Here is the full message: ...
Hardware & Devices
Sound Won't Work "Error failed to play test tone"
Hi. I have had some problems recently with my PC, and the latest is that my sound doesn't work. I have Realtek HD Audio. I can still see my speakers under the Sound list in Control Panel, and they say they work. All of my drivers are up to date and say they work. I have tried many things,...
Sound & Audio
BSOD Torture Testing w/ Prime95 v227
I was stressing my laptop using Prime95 v227 then it just automatically restarted. I also attach my result. Would anyone please take a look at it and explain it to me? What should I do next to pass this test? Thank you so much :rolleyes:
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App