Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD 5-20 minutes from startup

18 Aug 2013   #1
CaerXhan

win 7 ultimate x64
 
 
Random BSOD 5-20 minutes from startup

Hi, I've been having these random BSOD crashes lately about 2 days from now and it triggers about less than 20 minutes after boot. When it did pass over 30 minutes or so, I can use it without any problems.

Everything is brand new except for GPU (less than a year), Proc AMD Phen2x4 and 4G Ram (both 3yrs). Had a fresh install of windows and some software for no more than a month and I have received BSOD just now.

I have attached log files. Any help and direction would be much appreciated. Thanks in advance!


My System SpecsSystem Spec
.
19 Aug 2013   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Uninstall your current antivirus as it is contributing to your BSOD's. Replace with Microsoft Security Essentials & the Free version of Malwarebytes, update and make full scans separately:
Uninstallers (removal tools) for common antivirus software - ESET Knowledgebase

Help protect your PC with Microsoft Security Essentials

Malwarebytes Free
  • Do not start the trial version of MalwareBytes
You may also take a look at:
Good & Free System Security Combination
Reduce items at start up:
Performing a Clean Startup in Windows 7

Add, or Remove Startup Programs in Windows 7
Your Antivirus software is basically whats just needed there.

Use the System File Checker tool and Run Disk Check:
Repair Windows 7 System Files with System File Checker

Run Disk Check in Windows 7 for Bad Sectors & Errors

Drivers: - Please update to the latest or uninstall the software and its drivers below.

information   Information
  • Download and install Revo Uninstaller free from here:
    Download Revo Uninstaller Freeware
    Opt for "Advanced Mode" and uninstall the software (also delete the leftover registry entries).


GVTDrv64.sys Tue Sep 5 13:10:02 2006
Gigabyte Easy Tune 6 driver (known BSOD issues w/Win7)
Driver Reference Table - GVTDrv64.sys

gdrv.sys Fri Mar 13 09:22:29 2009
Gigabyte Easy Saver - mobo power utility driver
Driver Reference Table - gdrv.sys

AODDriver.sys Thu Mar 4 16:58:24 2010
AMD Overdrive; also in EasyTune6 for Gigabyte motherboard [br] Known BSOD issues in Win7
Driver Reference Table - AODDriver.sys

AppleCharger.sys Thu Mar 8 07:48:06 2012
GIGABYTE On/Off Charge driver. See here for details - GIGABYTE ON/OFF Charge [br] May cause BSOD on Win7/8 systems - uninstall to test (haven't seen recently (15Jan2013))
Driver Reference Table - AppleCharger.sys

AODDriver2.sys Thu Apr 5 15:23:37 2012
AMD Overdrive; also in EasyTune6 for Gigabyte motherboard [br] Known BSOD issues in Win7
Driver Reference Table - AODDriver2.sys

(AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center. This driver is known to cause BSOD's on some Win7 systems. Please uninstall all AMD/ATI video stuff from Control Panel...Programs...Uninstall a program. Then, download (but DO NOT install) a fresh copy of the ATI drivers from Global Provider of Innovative Graphics, Processors and Media Solutions | AMD (in the upper right corner of the page) Use this procedure to install the DRIVER ONLY: ATI video cards - DRIVER ONLY installation procedure

dtsoftbus01.sys Thu Jun 20 13:22:51 2013
Daemon Tools driver [br] Possible BSOD issues in Win7
Driver Reference Table - dtsoftbus01.sys

Daemon Tools (and Alcohol % software) are known to cause BSOD's on some Win7 systems (mostly due to the sptd.sys driver, although we have seen dtsoftbus01.sys blamed on several occasions). Please uninstall Daemon Tools.
DuplexSecure - FAQ
As an alternative, many people recommend the use of Total Mounter or Magic ISO

Upload a screenshot using:
CrystalDiskInfo
For how to upload a screenshot or file, read here

Test your Hard Drive by running:
Hard Drive Diagnostic Procedure
Test and Diagnose RAM Issues with Memtest86+:
RAM - Test with Memtest86+
Tip   Tip
  • Pay close attention to part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.

Monitor hardware temperature with system monitoring software like Speccy or HWMonitor:
Piriform - Speccy

CPUID - HWMonitor
Dumps....
Code:
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Debug session time: Mon Aug 19 10:10:36.081 2013 (UTC + 6:00)
System Uptime: 0 days 0:02:22.704
BugCheck D1, {ffffffffffffffd8, 2, 0, fffff88006fcec43}
*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+bc43 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Debug session time: Mon Aug 19 10:07:35.325 2013 (UTC + 6:00)
System Uptime: 0 days 0:12:35.948
BugCheck D1, {ffffffffffffffd8, 2, 0, fffff8800800bc43}
*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+bc43 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Aug 18 06:44:14.767 2013 (UTC + 6:00)
System Uptime: 0 days 0:02:16.391
BugCheck D1, {ffffffffffffffd8, 2, 0, fffff88006c75c43}
*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+bc43 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Aug 18 06:28:36.779 2013 (UTC + 6:00)
System Uptime: 0 days 0:01:06.403
BugCheck D1, {ffffffffffffffd8, 2, 0, fffff88006c2fc43}
*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+bc43 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Aug 18 06:26:49.653 2013 (UTC + 6:00)
System Uptime: 0 days 0:03:02.276
BugCheck D1, {ffffffffffffffd8, 2, 0, fffff88006b9bc43}
*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+bc43 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Aug 18 06:17:06.138 2013 (UTC + 6:00)
System Uptime: 0 days 0:04:31.761
BugCheck D1, {ffffffffffffffd8, 2, 0, fffff88006fd5c43}
*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+bc43 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Aug 18 06:11:55.387 2013 (UTC + 6:00)
System Uptime: 0 days 0:10:22.010
BugCheck D1, {ffffffffffffffd8, 2, 0, fffff88007275c43}
*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+bc43 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
Reply

 Random BSOD 5-20 minutes from startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD, Freeze, or Black Screen Minutes After Startup
Hi All, First post here, but have visited often over the years to learn about various subjects. Lately, I've been frequenting the many helpful BSOD pages thanks to the problem that is the subject of this thread. I'm hoping you wizards can help me pinpoint the offending driver or hardware...
BSOD Help and Support
BSOD within minutes of startup
My brother has recently run into a BSOD on his computer and I've been trying to assist. The issue happens within a few minutes of starting up the computer. It may be related to internet access, as using a web browser seems to speed up the arrival of the crash. He says that the issue started...
BSOD Help and Support
BSOD within minutes after startup
Hello, I am writing this post with my iphone because i cant use my laptop anymore. When i start up, at first sight everything looks fine. But after aprox 2 minutes it stucks and i recieve a BSOD 0x000000F4. i googled it but cant find any solution. It happend just random and now it keeps crashing....
BSOD Help and Support
BSOD random during few minutes after startup
From about 1 week i have some BSOD random during few minutes after startup. I haven't change any hardware component and i haven't install any new driver/program so i can't undestand the problem. I have already tested my cpu-ram with 6h of orthos's intensive test but i haven't find any problem....
BSOD Help and Support
BSOD 5 minutes after startup
Constant BSOD every time I start up in normal mode. Safe mode works fine. Problem originally occurred after a webpage I was viewing rerouted me to some junk page (Firefox, had NoScript turned off for some reason). MS Security Essentials went haywire. Firefox still opens new tabs to junk sites...
BSOD Help and Support
Bsod after 5 minutes from startup
Hi, I have a serious problem, whenever I start Windows it will go BSOD after 5 minutes it is running, it will run fine in safe mode though. It's Windows 7 x64, it's a OEM version, but I installed it myself when I've assembled the PC about nine moputh ago, and never (yet) reinstalled. I had to run...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 12:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App