Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random Black Screen while playing SWTOR, Watching YouTube Etc

07 Sep 2013   #11
Longstone

Windows 7 Professional
 
 

Ok, new PSU is in, went ahead and sprung for the 850w that way I know I don't have a power problem. I'll keep you all updated.


My System SpecsSystem Spec
.
08 Sep 2013   #12
Longstone

Windows 7 Professional
 
 

New PSU has been in and I've had 3 instances of the problem.

I've noticed when it occurs and recovers the Logitech Gaming Software will still be running but my G110 keyboard's G keys will not use the macro I've configured for them. I've updated the software to the most recent version and added it to the suspect list. I'm now running 8.50.281 of the Logitech Gaming Software.
My System SpecsSystem Spec
08 Sep 2013   #13
YoYo155

Windows 10
 
 

Thanks for the update, sorry for not posting much here, it's only because you're handling the situation very well .
If you need anything just ask .
My System SpecsSystem Spec
.

08 Sep 2013   #14
Longstone

Windows 7 Professional
 
 

Ok, still not convinced I've found the issue but I just played for 4 hours and no black screen. This is with the Logitech gaming software unloaded. Found a thread by a logitech gaming guru that said to turn off the enhanced graphics in the software (which apparently disables openGL).

Starting a new gaming session with the logitech gaming software loaded and with the enhanced graphics option disabled. I'll let ya know.

My System SpecsSystem Spec
09 Sep 2013   #15
YoYo155

Windows 10
 
 

Interesting, thank you for updating .
Keep it coming (with good news!).
My System SpecsSystem Spec
09 Sep 2013   #16
Longstone

Windows 7 Professional
 
 

Consider me cautiously optimistic. Another 3.5 hour gaming session tonight doing everything I could do (zoning, loading etc) to try and trigger the issue. Not a single instance after disabling the Enhanced Graphics option in the Logitec Gaming Software last night as explained above.

Watched two movies before playing and a handful of youtube videos.
My System SpecsSystem Spec
10 Sep 2013   #17
YoYo155

Windows 10
 
 

Thanks for the update .
I'm eager to verify that as a root cause!
My System SpecsSystem Spec
10 Sep 2013   #18
Longstone

Windows 7 Professional
 
 

Not sure it's a root cause. I have a hard time believing it's the Logitech Gaming Software considering how popular logitech devices are that use the software. If this was a bug in the program I would think it was more wide spread. And even though there are a ton of people having the TDR issue I can't verify they are using the Logitech Gaming Software.

A couple possibilities exist at this point.

Most obvious is the Logitech Gaming Software OpenGL integration is the problem. Conflicts, bugs whatever.

My DirectX needs to be repaired and due to some corruption the OpenGL configuration in the LGS is causing some type of conflict causing the TDR.

Last option (off the top of my head) is this isn't the solution and it'll crash again soon. While unlikely due to the frequency of the crashes prior to deslecting the enhanced option in the LGS, it's still a possibility.

Regardless I'll post my findings. Even if that means re-enabling the enhanced graphics option in LGS and waiting for the crash.
My System SpecsSystem Spec
11 Sep 2013   #19
Longstone

Windows 7 Professional
 
 

Locked up again last night. Only once but it's an indication the configuration in the LGS isn't what the problem is. Re-seated graphics card again and I have AeDebug ready to go.
My System SpecsSystem Spec
12 Sep 2013   #20
Longstone

Windows 7 Professional
 
 

The card I use is an EVGA GTX 470 2WIN. It's a single card with SLI enabled (2 gpu's one card to provide single card with SLI). It has 3 DVI ports. 2 on the top like most, and one on the bottom. Looking at the card one DVI port is on the left (we'll call that DVI1) then you have the DVI Port on the right (we'll call that DVI2) and then you have a single DVI port below those two (we'll call that DVI3).

I had my primary monitor plugged into DVI3, and my secondary monitor plugged into DVI1. When I experienced the TDR issue my primary monitor would go out but my secondary monitor would stay on (even though the system was locked up). I'm not sure and there isn't a lot of documentation out there to tell me how a secondary monitor "should" behave during a TDR.

I said all that to say this. I've re-arranged my DVI ports to see if I get any further with the issue. I've plugged my primary monitor (Dell 30" Ultrasharp) into DVI1, my secondary monitor (LG IPS224T-PN 22") into DVI2. Unlikely but it is possible that second GPU (or some component on that secondary card) is having issues and running everything off the primary card (and disabling SLI) will resolve the issue.

I played all last night and didn't experience a TDR. If I do experience another crash I'll pull the card out and put it in my secondary machine. I'll pull the GTX 460 out of it and put it in my primary machine. If the problem doesn't occur on my primary machine but follows the card into my secondary machine I'll know the card is the issue and I'll go pick up a replacement.

Fingers crossed.
My System SpecsSystem Spec
Reply

 Random Black Screen while playing SWTOR, Watching YouTube Etc




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while watching YouTube or playing LoL, Etc...
Occurs randomly while playing LoL, or watching YouTube videos. It continues to happen every 5 - 10min after it initially happens the first time. I have noticed when the pc is shutdown for a day or so, it doesn't happen again as much, but then it starts again at some random time; next day or...
BSOD Help and Support
BSOD playing SWTOR and watching vids
Hello there. Yesterday for the first time I got the BSOD and have been scrabbling to find a solution. I cam across this forum and followed the instructions for the posting info. I hope that someone will be able to give me a hand. It started with me playing the SWTOR. all of a sudden the screen...
BSOD Help and Support
BSOD while playing game and watching YouTube
Earlier today I was playing a non demanding game in window mode while watching some videos on Youtube until I got a BSOD. Any help is greatly appreciated!
BSOD Help and Support
Black Screen When Playing Any Video On Youtube ?
Hi guys looks like youtube has a new update anyway all videos play with audio but with black screen :sarc: was working fine this is only happening on firefox works fine on Internet Explorer
Browsers & Mail
Random freeze while playing DOTA 2, watching youtube videos (Error 41)
Hey guys, I've had this really persistent "freezing" problem with my PC from 'June 2012', now I've tried to solve it to the best of my knowledge regarding these issues but it just won't go away. :cry: So what happens is: my PC freezes randomly for no reason while I'm watching youtube videos...
BSOD Help and Support
BSOD while Playing SWTOR, watching movies, using internet
Built this rig almost 2 years ago, AMD 965 BE, 4gb ocz ddr3 1600 (had 8 but 4gb were corrupt), Win 7 Home Premium x64, Asus MB Just started getting random BSOD in the past week or so while playing SWTOR, watching vids on internet. Thanks in advance for any input you can give!
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App