Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD using windows , error 0x0000004e


18 Sep 2013   #1

windows 7 Ultimate 64bit
 
 
BSOD using windows , error 0x0000004e

hi

i bought new computer
QuadCore Intel Core i5-4430, 3000 MHz (30 x 100)
Gigabyte GA-H87M-D3H (2 PCI, 2 PCI-E x16, 4 DDR3 DIMM, Audi
2X4 Patriot Memory 1600 CL9 Series
Intel(R) HD Graphics 4600 (2112 MB)
WDC WD10EZEX-00RKKA0 ATA Device (1000 GB, 7200 RPM, SATA-III)


i installed windows with drivers and software and strat having bsod from evrey few days

today i had it and made format to see what is going on

here is the dump files.

also i did test memory using memtest+ and it is ok




Attached Files
File Type: zip was955.zip (561.1 KB, 9 views)
My System SpecsSystem Spec
.

18 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Code:
BugCheck 4E, {99, 15cf84, 2, 15cf82}

Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
Code:
0: kd> !dpx

Start memory scan  : 0xfffff8800939fda8 ($csp)
End memory scan    : 0xfffff880093a1000 (Stack Base)

               rsp : 0xfffff8800939fda8 : 0xfffff80002f090cc : nt!MiBadShareCount+0x4c
0xfffff8800939fda8 : 0xfffff80002f090cc : nt!MiBadShareCount+0x4c
0xfffff8800939fe30 : 0xfffff80002e92078 : nt!KiFlushProcessTbWorker
0xfffff8800939fe78 : 0xfffff80002e52d53 : nt!MiDeleteAddressesInWorkingSet+0x307
0xfffff880093a0728 : 0xfffff80002e53e22 : nt!MmCleanProcessAddressSpace+0x96
0xfffff880093a0778 : 0xfffff800031546da : nt!PspExitThread+0x56a
0xfffff880093a07a0 : 0xfffff80002ff5e80 : nt!KiInitialPCR+0x180
0xfffff880093a07c8 : 0xfffff80002faefbd : nt!ExFreePoolWithTag+0x22d
0xfffff880093a0878 : 0xfffff80003137bdd : nt!PsExitSpecialApc+0x1d
0xfffff880093a08a8 : 0xfffff80002e75cda : nt!KiDeliverApc+0x2ca
0xfffff880093a08c8 : 0xfffff80003120cb3 : nt!AlpcpSendCloseMessage+0xdb
0xfffff880093a0928 : 0xfffff80002e76020 : nt!KiInitiateUserApc+0x70
0xfffff880093a0940 : 0xfffff80003137b50 : nt!PspExitNormalApc
0xfffff880093a0a68 : 0xfffff80002e824f7 : nt!KiSystemServiceExit+0x9c
0xfffff880093a0a80 : 0xfffff880093a0a88 : 0xfffff80003176144 : nt!ObpCloseHandle+0x94
0xfffff880093a0a88 : 0xfffff80003176144 : nt!ObpCloseHandle+0x94
0xfffff880093a0ad8 : 0xfffff80002e82453 : nt!KiSystemServiceCopyEnd+0x13
0xfffff880093a0ae0 : 0xfffffa800be86060 :  Trap @ fffff880093a0ae0
Okay this bugcheck indicates, that a PTE or PFN is corrupt, and is usually caused by drivers not properly handling MDLs. I'm guessing looking at the stack, that the reference count may be wrong, causing the system to bugcheck. The reference count may have not been updated accordingly, when a page has been freed and dereferenced.

Run Driver Verifier to scan for any corrupted drivers which may be causing problems, this program works by running various stress tests on drivers, in order to produce a BSOD which will locate the driver; run for least 24 hours:
information   Information


Do you require Java?
My System SpecsSystem Spec
23 Sep 2013   #3

windows 7 Ultimate 64bit
 
 

right now i moved to windows 8.1 to see what will it be with all of this new hardware and software
My System SpecsSystem Spec
.


23 Sep 2013   #4

windows 7 Ultimate 64bit
 
 

here is link with new bsod in windows 8.1

bsod again in windows 8.1
My System SpecsSystem Spec
30 Sep 2013   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Okay, I'll request this thread to be marked solved, since you've moved the thread to the other forum and have installed Windows 8.1.
My System SpecsSystem Spec
09 Nov 2013   #6

windows 7 Ultimate 64bit
 
 
again

hi

sorry for all this delay

I tried windows 8.1 and the same problems

so I went back to windows 7

now I replaced a lot of thing in the computer as it is still new 1 month only

the current system is :

Motherboard: CPU Type QuadCore Intel Core i5-4440, 3100 MHz (31 x 100) Motherboard Name Gigabyte GA-Z87-HD3 (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN) Motherboard Chipset Intel Lynx Point Z87, Intel Haswell System Memory 8080 MB (DDR3-1600 DDR3 SDRAM) DIMM2: Patriot Memory 1600 CL9 Series 4 GB DDR3-1600 DDR3 SDRAM (9-9-9-24 @ 800 MHz) (8-8-8-22 @ 711 MHz) (7-7-7-19 @ 622 MHz) (6-6-6-16 @ 533 MHz) (5-5-5-14 @ 444 MHz) DIMM4: Patriot Memory 1600 CL9 Series 4 GB DDR3-1600 DDR3 SDRAM (9-9-9-24 @ 800 MHz) (8-8-8-22 @ 711 MHz) (7-7-7-19 @ 622 MHz) (6-6-6-16 @ 533 MHz) (5-5-5-14 @ 444 MHz) BIOS Type AMI (08/03/2013) Communication Port Communications Port (COM1) Communication Port Printer Port (LPT1) Display: Video Adapter Intel(R) HD Graphics 4600 (2112 MB) Video Adapter Intel(R) HD Graphics 4600 (2112 MB) Video Adapter Intel(R) HD Graphics 4600 (2112 MB) 3D Accelerator Intel HD Graphics 4600 Monitor Generic PnP Monitor [NoDB] (2110507468094) Multimedia: Audio Adapter Realtek ALC892 @ Intel Lynx Point PCH - High Definition Audio Controller [C-1] Storage: IDE Controller Intel(R) 8 Series/C220 Series SATA AHCI Controller - 8C02 Disk Drive WD Elements 10A8 USB Device (931 GB, USB) Disk Drive WDC WD1002FAEX-00Z3A0 ATA Device (1000 GB, 7200 RPM, SATA-III) SMART Hard Disks Status OK Partitions: C: (NTFS) 472.0 GB (421.4 GB free) F: (NTFS) 931.5 GB (773.0 GB free) Total Size 1403.5 GB (1194.5 GB free) Input: Keyboard HID Keyboard Device Mouse HID-compliant mouse Network: Primary IP Address 10.0.0.2 Primary MAC Address 94-DE-80-B8-00-0A Network Adapter Realtek PCIe GBE Family Controller (10.0.0.2) Peripherals: Printer Adobe PDF Printer Fax Printer Microsoft XPS Document Writer USB2 Controller Intel Lynx Point PCH - USB 2.0 EHCI Host Controller 1 [C-1] USB2 Controller Intel Lynx Point PCH - USB 2.0 EHCI Host Controller 2 [C-1] USB3 Controller Intel Lynx Point PCH - USB 3.0 xHCI Host Controller [C-1] USB Device Generic USB Hub USB Device Generic USB Hub USB Device Microsoft Hardware USB Keyboard USB Device Microsoft Hardware USB Mouse USB Device Microsoft Mouse and Keyboard Detection Driver (USB) USB Device USB Input Device USB Device USB Mass Storage Device DMI: DMI BIOS Vendor American Megatrends Inc. DMI BIOS Version F6 DMI System Manufacturer Gigabyte Technology Co., Ltd. DMI System Product Z87-HD3 DMI System Version To be filled by O.E.M. DMI System Serial Number To be filled by O.E.M. DMI System UUID 9402DE03-8004B805-00060A07-00080009 DMI Motherboard Manufacturer Gigabyte Technology Co., Ltd. DMI Motherboard Product Z87-HD3 DMI Motherboard Version x.x DMI Motherboard Serial Number To be filled by O.E.M. DMI Chassis Manufacturer Gigabyte Technology Co., Ltd. DMI Chassis Version To Be Filled By O.E.M. DMI Chassis Serial Number To Be Filled By O.E.M. DMI Chassis Asset Tag To Be Filled By O.E.M. DMI Chassis Type Desktop Case

***************************************************************************

I changed motherboard to GA-Z87-HD3

cpu changed also to i5-4440

hard drive changed to : WDC WD1002FAEX-00Z3A0 ATA Device (1000 GB, 7200 RPM, SATA-III)

ram changed to : 2 stick of 4 gb Patriot Memory 1600 CL9 Series

today after new windows installion I had my first DUMP

attached

and it is

IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe




Attached Files
File Type: zip was955-SF_09-11-2013.zip (329.1 KB, 1 views)
My System SpecsSystem Spec
09 Nov 2013   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Could you post the Windows 8 thread?

Code:
BugCheck A, {0, 2, 1, fffff80002e6c6bf}

Probably caused by : ntkrnlmp.exe ( nt!KeSetEventBoostPriority+3f )
Code:
3: kd> k
Child-SP          RetAddr           Call Site
fffff880`08e222d8 fffff800`02e8c169 nt!KeBugCheckEx
fffff880`08e222e0 fffff800`02e8ade0 nt!KiBugCheckDispatch+0x69
fffff880`08e22420 fffff800`02e6c6bf nt!KiPageFault+0x260
fffff880`08e225b0 fffff800`02e8220f nt!KeSetEventBoostPriority+0x3f
fffff880`08e22620 fffff800`031a4e15 nt!ExpReleaseResourceForThreadLite+0x2bf
fffff880`08e22680 fffff800`031862a3 nt!ObCheckObjectAccess+0x155
fffff880`08e22720 fffff800`03177bf9 nt!ObpCreateHandle+0x523
fffff880`08e22830 fffff800`03166e54 nt!ObOpenObjectByPointerWithTag+0x109
fffff880`08e22a50 fffff800`02e8be53 nt!NtOpenProcessTokenEx+0x114
fffff880`08e22ae0 00000000`7790227a nt!KiSystemServiceCopyEnd+0x13
00000000`0543e278 00000000`00000000 0x7790227a
The main issue here, is the illegal page fault, at IRQL Level 2 only non-paged pool is accessible and therefore any references to paged pool will result in page faults which will not be serviced correctly.

I'm not sure why the KeSetEventBoostPriority function is being blamed, since this is used to give a thread which has been waiting upon a Event object, a higher thread priority in order to reduce quite a few problems.

Run Driver Verifier to scan for any corrupted drivers which may be causing problems, this program works by running various stress tests on drivers, in order to produce a BSOD which will locate the driver; run for least 24 hours:
information   Information
My System SpecsSystem Spec
10 Nov 2013   #8

windows 7 Ultimate 64bit
 
 

i am running now the Driver Verifier

if I got bsod what to do?

and also as u can see I change all the internal components

what u suggest to change more!!!

and could it be the Microsoft wireless 2000 driver when I am using the most recent Microsoft driver?


and could windows 8.1 solve the problems?

u requested the windows 8 thread here u go:

http://www.eightforums.com/bsod-cras...ows-8-1-a.html
My System SpecsSystem Spec
10 Nov 2013   #9

windows 7 Ultimate 64bit
 
 

didn't take much time

I thought stress gpu so I start playing Chicken Invaders 4 - Ultimate Omelette

attached new dump

bluescreenview says:

110913-18501-01.dmp 11/9/2013 10:19:01 PM DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL 0x000000d5 fffff980`33636fe0 00000000`00000000 fffffa80`0952f606 00000000`00000000 em018_64.dat em018_64.dat+9e6a x64 ntoskrnl.exe+75bc0 C:\Windows\Minidump\110913-18501-01.dmp 4 15 7601 281,704 11/9/2013 10:20:48 PM


Attached Files
File Type: zip was955--SF_09-11-2013.zip (398.7 KB, 1 views)
My System SpecsSystem Spec
10 Nov 2013   #10

windows 7 Ultimate 64bit
 
 

I have uninstall nod32 version 7

and installed Microsoft Security Essentials
My System SpecsSystem Spec
Reply

 BSOD using windows , error 0x0000004e




Thread Tools



Similar help and support threads for2: BSOD using windows , error 0x0000004e
Thread Forum
BSOD playing BF3 - error 0x0000004e BSOD Help and Support
Random BSOD's: Error 0x0000004E BSOD Help and Support
BSOD at random times, error 0x0000004e BSOD Help and Support
: 0x0000004e error bsod BSOD Help and Support
Solved BSOD unknown origin, error 0x0000004e BSOD Help and Support
BSOD while using chrome, error 0x0000004e BSOD Help and Support
BSOD errors playing Fallout 3, error 0x0000004e -3b - 7e BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33