Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after installing new Kingston SSDNOW V300

29 Sep 2013   #1
nesteaplunger

Windows 7 Ultimate x64
 
 
BSOD after installing new Kingston SSDNOW V300

Hi there,

My computer has been stable with no BSODS previously but since installing a new Kingston SSDNOW V300 as my boot up device I have been getting random BSODs, specifically while browsing with Firefox.
This is already the second Kingston ssdnow V300 as I suspected it might have been a bad SSD.

I have attached the BSOD logs.

My mobo doesn't seem to support AHCI and I am also using a SATA2 connection.

Thanks for the help!




Attached Files
File Type: zip SF_29-09-2013.zip (137.9 KB, 11 views)
My System SpecsSystem Spec
29 Sep 2013   #2
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Hello and welcome nesteaplunger now according to this mate the board does support ACHI P5G41T-M - Motherboards - ASUS
Now I stand to be corrected mate but I think that you will have go back set the ACHI and reinstall.
As you can see from the link it could be due to a power problem too.
My System SpecsSystem Spec
29 Sep 2013   #3
nesteaplunger

Windows 7 Ultimate x64
 
 

Hi,

Thanks for your reply. I've tried searching for the option to set my connection to AHCI but I can't find the option.
I suspect that I may have to flash the bios to the newest version but I am only able to find the .ROM file for the P5G4T1-M model (without the /CSM). Is it safe to use this file to flash the bios?

My options under "Storage configuration" in the bios currently is

ATA/IDE Configuration [Disabled, Compatible, or Enhanced] currently set on Enhanced
Enhanced Mode Support on [S-ATA + P-ATA, S-ATA, P-ATA] currently set on S-ATA

IDE Detect Time Out (Sec) - currently set on 35
My System SpecsSystem Spec
29 Sep 2013   #4
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Now you have the legacy form of BIOS I take it?? Do you know what brand BIOS you have for example Award, American Megatrends , or Phoenix??

If it is the same as my Sandy Bridge then I can go find where to set it.
My System SpecsSystem Spec
29 Sep 2013   #5
nesteaplunger

Windows 7 Ultimate x64
 
 

Ok, I checked the Registry and it says BIOSVendor is American Megatrends Inc.
The Bios Release Date is 04/14/2011
BaseBoardVersion Rev X.0x
BiosMajorRelease 0x00000008 (8)
BiosMinorRelease 0x0000000e (14)
BIOSVersion 0801

Pretty sure that is the stock BIOS as I have never flashed my BIOS before
Hope that helps and I really appreciate your assistance.
My System SpecsSystem Spec
29 Sep 2013   #6
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by nesteaplunger View Post
Ok, I checked the Registry and it says BIOSVendor is American Megatrends Inc.
The Bios Release Date is 04/14/2011
BaseBoardVersion Rev X.0x
BiosMajorRelease 0x00000008 (8)
BiosMinorRelease 0x0000000e (14)
BIOSVersion 0801

Pretty sure that is the stock BIOS as I have never flashed my BIOS before
Hope that helps and I really appreciate your assistance.
No probs nesteaplunger mate I have been scouring to find where the BIOS setting for the ACHI is and I am having great difficulty in finding it. But whatever you do don't flash the BIOS yet as that needs to be done with great caution.
Now as that board says it comes with ACHI from the ref I linked what I might do if it is alright with you is to refer onto the help thread.
Now in the meantime I found this if you want to try messaging them but it might take some time to get an answer. AMI | American Megatrends Inc. : Contact Us
My System SpecsSystem Spec
30 Sep 2013   #7
nesteaplunger

Windows 7 Ultimate x64
 
 

ICit2lol, thanks for your efforts again. I don't mind being referred and also I've tried asking AMI for help though I'm not sure if the request went through since it didn't show any confirmation and just went to their products page.
Anyway, I will listen to your advice and hold off on flashing the BIOS as I'm quite a computer newbie.

Do you think a different SSD would respond differently than this specific one? I have a Kingston HyperX 3K 120GB that I may try though I'd prefer using the larger 240gb V300 that I have now.
My System SpecsSystem Spec
30 Sep 2013   #8
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

nesteaplunger Now just as a matter of interest I tried pulling up my Sandy Bridge BIOS and it an Award one but I tried some screen shoots of both Award and American Megatrends which yours has. Now there is a distinct similarity between the two in the pic I am sending does it have the integrated peripherals as shown in your BIOS screen?
If so click on it and open it out and on the item marked PCH SATA Control Mode if you move to it that should give you three options [IDE] [RAID] and [ACHI]
Now when I set my SB up I picked the ACHI and then installed the OS set save the settings and exited the BIOS of course after setting the optical to boot from) .


Attached Images
 
My System SpecsSystem Spec
30 Sep 2013   #9
nesteaplunger

Windows 7 Ultimate x64
 
 

No, my BIOS doesn't have that. The closest thing I saw is "ACPI" which is already enabled.
My System SpecsSystem Spec
30 Sep 2013   #10
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by nesteaplunger View Post
ICit2lol, thanks for your efforts again. I don't mind being referred and also I've tried asking AMI for help though I'm not sure if the request went through since it didn't show any confirmation and just went to their products page.
Anyway, I will listen to your advice and hold off on flashing the BIOS as I'm quite a computer newbie.

Do you think a different SSD would respond differently than this specific one? I have a Kingston HyperX 3K 120GB that I may try though I'd prefer using the larger 240gb V300 that I have now.
No it should be fine mate if we can find that BIOS setting before you install then everything should be fine.
To be honest I used 120GB SSD's in all my machines and have replaced them all with 256GB ones as the smaller ones filled up real quick. When this has been sorted there are some good tutorials on how to shift data to spinners but lets get this thing fixed first.
My System SpecsSystem Spec
Reply

 BSOD after installing new Kingston SSDNOW V300




Thread Tools





Similar help and support threads
Thread Forum
Kingston SSDNow V300 Series SV300S37A/240G 2.5" 240GB
Have a question about the driver for this Kingston SSD. My computer have AMD Chipset, AMD Processor and AMD Graphic Card. Now what I want to know if this is wise to change the driver from AMD RAID to Microsoft AHCI or leave it alone as is. My SSD is working but doesn't work in Kingston ToolBox to...
Hardware & Devices
Kingston SSDNow V300 120G f/w update
Hi All New to all this SSD stuff. Can anyone tell me if I can update the f/w on my drive from Windows whilst that drive is running the OS? John
Hardware & Devices
BSOD after standby after installation of Kingston SSD
Hi, I installed a Kingston SSD V+200 in my Asus N56VM and since then I always get a BSOD after waking up the computer from standby. I tried with Asus Instant On and without. I installed newest firmware from Kingston and newest Intel Storage Driver today as I found some threads with that...
BSOD Help and Support
BSOD Suspecting SSD Kingston HyperX
Is Windows 7 . . . - x64 - the original installed OS on the system? Win7 - an OEM or full retail version? OEM - OEM = came pre-installed on system - Full Retail = you purchased it from retailer - What is the age of system (hardware)? different parts from 1 to 2 - What is the age of OS...
BSOD Help and Support
Kingston SSDNow V-Series 30GB 2.5 inch Internal SATA Hard Drive
hi all :) i am thinking of using this ssd for the windows home premium and would like some advice on it it:) 1) it is 30GB will this be ok for the operating system? 2) do i have to do a reinstall of the operating system or can i copy the existing one on my hard drive at the moment? 3) does...
Hardware & Devices
What about "Kingston SSDNow V+"...?
Hi, Folks! :) Maybe i could buy a "Kingston SSDNow V+ Series 64GB" drive for about 50 (+/-64$). It's new and never served (to verify...)... So, 1- what do you think about that device? 2- will i be able to mount it in my pc case (it seems to be planned to be used in a laptop but claws are...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App