Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: atikmdag.sys blue screen

09 Oct 2013   #1
MDrealtor

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
atikmdag.sys blue screen

I keep getting the bsod for a file named atikmdag.sys and cant seem to fix it. I have tried several fixes I have found on forums and none seem to work.

Running a dell OptiPlex 390 with Windows 7 pro 64 bit.

I attached the dump file as well

Thanks in advance


My System SpecsSystem Spec
.
09 Oct 2013   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Welcome to the forum.

Please update the ATI drivers to the latest version available: Download AMD Catalyst Drivers 13.9 Windows 7 64 - FileHippo.com
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8007832010, fffff88004edad9c, 0, 2}

Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+12d9c )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa8007832010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88004edad9c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
atikmdag+12d9c
fffff880`04edad9c 48895c2408      mov     qword ptr [rsp+8],rbx

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`021ef888 fffff880`04360054 : 00000000`00000116 fffffa80`07832010 fffff880`04edad9c 00000000`00000000 : nt!KeBugCheckEx
fffff880`021ef890 fffff880`0435fd5e : fffff880`04edad9c fffffa80`07832010 fffffa80`05dcdab0 fffffa80`05ede010 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`021ef8d0 fffff880`04e0ff13 : fffffa80`07832010 00000000`00000000 fffffa80`05dcdab0 fffffa80`05ede010 : dxgkrnl!TdrIsRecoveryRequired+0x1a2
fffff880`021ef900 fffff880`04e39cf1 : 00000000`ffffffff 00000000`0002b78e 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`021ef9e0 fffff880`04e38437 : 00000000`00000102 00000000`00000000 00000000`0002b78e 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71
fffff880`021efa10 fffff880`04e0b2d2 : ffffffff`ff676980 fffffa80`05ede010 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb
fffff880`021efab0 fffff880`04e37ff6 : 00000000`00000000 fffffa80`05fab830 00000000`00000080 fffffa80`05ede010 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`021efbc0 fffff800`02f74bae : 00000000`fffffc32 fffffa80`05e71060 fffffa80`039ac040 fffffa80`05e71060 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`021efc00 fffff800`02cc78c6 : fffff880`009ec180 fffffa80`05e71060 fffff880`009f6fc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`021efc40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
atikmdag+12d9c
fffff880`04edad9c 48895c2408      mov     qword ptr [rsp+8],rbx

SYMBOL_NAME:  atikmdag+12d9c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  49f199cd

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmdag.sys

BUCKET_ID:  X64_0x116_IMAGE_atikmdag.sys

Followup: MachineOwner
---------

2: kd> lmvm atikmdag
start             end                 module name
fffff880`04ec8000 fffff880`053ea000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Apr 24 16:51:57 2009 (49F199CD)
    CheckSum:         004CC863
    ImageSize:        00522000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
------------------------
To perform a clean install of a driver, follow this tutorial:
My System SpecsSystem Spec
10 Oct 2013   #3
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by MDrealtor View Post
I keep getting the bsod for a file named atikmdag.sys and cant seem to fix it. I have tried several fixes I have found on forums and none seem to work.

Running a dell OptiPlex 390 with Windows 7 pro 64 bit.

I attached the dump file as well

Thanks in advance
Hi MDrealtor,

Please follow the steps suggested by koolkat77 as you need to ensure that you have updated ATI video driver for your system.

Kindly update your system specs here by following this. So, we can provide you with the compatible OEM driver for this.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
.

10 Oct 2013   #4
MDrealtor

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I went to that link you mentioned above and the one driver I need for win 7 64 is not hyperlinked for some reason. All the other version are. Did they remove the driver for some reason?
My System SpecsSystem Spec
10 Oct 2013   #5
MDrealtor

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I updated the specs per Sandeep's instructions
My System SpecsSystem Spec
10 Oct 2013   #6
MDrealtor

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I found another link on that page above. I clicked on the green download button near the top right of the page above the list of the vista drivers and tried to install but it failed for some reason. please advise. Thanks for all the help
My System SpecsSystem Spec
11 Oct 2013   #7
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by MDrealtor View Post
I went to that link you mentioned above and the one driver I need for win 7 64 is not hyperlinked for some reason. All the other version are. Did they remove the driver for some reason?
Hi MDrealtor,

Thanks for your reply. Please remove the ATI drivers using the uninstall utility below:

AMD Catalyst Un-install Utility

Check the system for sometime without the video drivers if the BSOD occurs.

If the error stops then download and install the video driver from the link below:

ATI video driver

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 atikmdag.sys blue screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Blue Screen & issue with Ati Mobility Radeon HD5650,ATIKMDAG.SYS ERROR
Hello guys this is my first post in this forum It took me sometime to find this forum and by the looks of it i think somebody will at least respond to my query ,if not get it solved I Own sony vaio Laptop VPCEB26FG Model around 10 days back i got bluescreen on it but i solved the ...
BSOD Help and Support
Blue Screen problem atikmdag.sys
Sometimes have a blue screen, error 116 atikmdag.sys. Please help. Please see report dm log collector attached.
BSOD Help and Support
Blue screen every 3 days, atikmdag.sys the cause.
Hello! I am here as I keep getting a blue screen, usually every few days, and apparently atikmdag.sys is the cause which I have heard is to do with AMD graphics cards. I have attached above details from a Blue Screen of Death Posting Instructions app and wondered if people are able to tell me the...
BSOD Help and Support
atikmdag.sys-blue screen-Pavillion DV6
I have an HP Pavillion DV6-2116sa Entertainment Laptop.When I install the supplied restore software,with Windows 7-64 bit,I get a BSOD,when it goes to load Atikmpag.sys. I have updated all drivers,BIOS,windows updates,changed memory etc.I have spent a week trying various methods,found online,but...
BSOD Help and Support
Blue Screen Of Death cause by atikmdag.sys
Hi All, I have Windows 7 Ultimate version and when I try to install my driver for my videocard ATI Radeon X1600 Pro, my computer appears good and after a certain time, my computer and I have a blue screen when I restart the computer. See the attached file for more information. Thanks!
BSOD Help and Support
Blue Screen Of Death cause by atikmdag.sys
Hi All, I Have Windows 7 Ultimate Version and when I try to install my driver for my videocard ATI Radeon X1600 Pro, I have a Blue Screen when I restart the OS. See the attached file for more information. Thanks!
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App