Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bsod upon startup only booting in safe mode, dmp file and nfo link

12 Oct 2013   #1
franaldo

windows 7 professional service pack 1 64bit
 
 
bsod upon startup only booting in safe mode, dmp file and nfo link

Hi
im getting bsod each time i startup. Im not sure where to go from here.

i have uploaded the .dmp file 101213-17456-01 Download ? Free Upload Site and system info file .nfo MSinfo32 Download ? Free Upload Site.

i have activated the small memory file dump in the advanced system settings and unchecked automatic restart there too. another thing worth noting is that my bios is password protected and i cant access the bios settings.
any help would be greatly appreciated,
thanks
fran


My System SpecsSystem Spec
.
12 Oct 2013   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

My System SpecsSystem Spec
12 Oct 2013   #3
franaldo

windows 7 professional service pack 1 64bit
 
 

ive followed the link you gave me. heres the link for the zip file with the dump info franaldo Download ? Free Upload Site thanks for the reply
fran
My System SpecsSystem Spec
.

12 Oct 2013   #4
franaldo

windows 7 professional service pack 1 64bit
 
 

if i have left out any info let me know,
thanks
My System SpecsSystem Spec
13 Oct 2013   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

My System SpecsSystem Spec
13 Oct 2013   #6
franaldo

windows 7 professional service pack 1 64bit
 
 

I've uploaded the sf zip file from the SF grab all. Do you need a screenshot and if so of what?
thanks
btw i followed the configuration guidelines for the small memory dump. If I've missed anything let me know, im not too tech savy!
My System SpecsSystem Spec
13 Oct 2013   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

The BSODs are caused by AVG AVI Loader Driver.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 19, {22, fffff8a000a00000, 1, 0}

*** WARNING: Unable to verify timestamp for avgldx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgldx64.sys
Probably caused by : avgldx64.sys ( avgldx64+7649 )

Followup: MachineOwner
---------
Uninstall AVG. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one.

Wish you a good luck, as AVG leaves leftovers which are as fatal as AVG itself to the system. So let us know the results.
My System SpecsSystem Spec
13 Oct 2013   #8
franaldo

windows 7 professional service pack 1 64bit
 
 

im running in safe mode with networking. i wasnt able to download microsoft security essentials due to this. i also couldnt uninstall avg properly (same reason), i tried to delete the avg folder but couldnt delete all. ive attached the log from the scan off MBAM.
thanks for your help
My System SpecsSystem Spec
14 Oct 2013   #9
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I wonder that you may need to end with a Clean Reinstall - Factory OEM Windows 7 like some other AVG users.

Avoid it later.
My System SpecsSystem Spec
Reply

 bsod upon startup only booting in safe mode, dmp file and nfo link




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD during windows startup; can't safe mode; startup repair can't fix
Consistent BSOD during Windows startup for both normal mode and safe mode. BSOD problem started shortly after buggy installations of Microsoft Visual C++ 2005 x64, Microsoft .Net Framework 1.1, and AMD Catalyst Drivers 13.9; and turning off Microsoft .Net Framework 3.5.1. Startup Repair is...
BSOD Help and Support
BSOD when booting, even in safe mode.
Hi, I am trying to fix a problem with a laptop that gets BSOD when booting. This happens every time during the boot process just and never makes it to the desktop. I have tried with normal boot and the various safe mode boots and still it happens. The error code that comes up on the BSOD is :...
BSOD Help and Support
BSOD happening after virus, having trouble booting into safe mode.
Hello, Recently, while I was browsing the web awhile ago, my computer had randomly begun to shutdown. I hadn't done anything to trigger this, so I simply rebooted my computer, and headed to Symantec to run a quick scan on my system. Without a doubt, multiple Trojans were detected. I removed...
BSOD Help and Support
BSOD booting into full mode, safe mode works stop error 0x0000003b
I have been getting BSOD errors whenever booting into regular mode. Safe mode is fine (I have tweaked the registry so I have sound in safe mode) My system specs are in my profile, but used Winaudit for full specs. The winaudit report in formatted text is too big for an attachment. I have 2...
BSOD Help and Support
BSOD during startup for normal mode. Can only start in safe mode.
I had this machine built just over a year ago, and only had occasional crashes (no particular activities seemed to generate the issue). About 2 months ago the crashes became more persistent, and upon restarting the machine would have trouble loading normal mode. At the screen that reads "welcome"...
BSOD Help and Support
BSOD While Booting, Safe mode doesn't work, new build
Hello everyone, I just built a desktop with brand new hardware, all except the hard drive, which is taken from my old system. The hard drive has the OS from my old system (which was working fine) plus all of the data. Now, the hardware on the system seem to be working fine, but it goes to...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App